<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Little Steven & Southside Johnny - Unplugged, Plus More New Music | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Little Steven & Southside Johnny - Unplugged, Plus More New Music" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A must-hear album from Little Steven and Southside Johnny, plus releases from R.J. Cowdery, Carlo Ditta, Greg Jacobs, Ellis Mano Band, and the Schramms." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2019-05-08">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Carlo Ditta">
<meta property="article:tag" content="Ellis Mano Band">
<meta property="article:tag" content="Greg Jacobs">
<meta property="article:tag" content="Little Steven">
<meta property="article:tag" content="Rj Cowdery">
<meta property="article:tag" content="Schramms">
<meta property="article:tag" content="Southside Johnny">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/">
<meta name="description" content="A must-hear album from Little Steven and Southside Johnny, plus releases from R.J. Cowdery, Carlo Ditta, Greg Jacobs, Ellis Mano Band, and the Schramms.">
<meta name="keywords" content="Carlo Ditta, Ellis Mano Band, Greg Jacobs, Little Steven, RJ Cowdery, Schramms, Southside Johnny">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/album-reviews-bob-dylan-carnegie-chapter-hall-plus-little-steven-summer-of-sorcery/" title="Album Reviews: Bob Dylan - Carnegie Chapter Hall, Plus Little Steven - Summer of Sorcery" rel="bookmark" />
<link rel="next" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2019/" title="Bentley's Bandstand: May 2019" rel="bookmark" />

<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11288,
	permalink: 'http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/'
};
</script>



  
  
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11288";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11288" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: Little Steven & Southside Johnny - Unplugged, Plus More New Music</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="May  8, 2019  9:44 AM">May 08, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2019/05/Unpliugged Southside & Little Steven-thumb-380xauto-32534.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07MWXQ4PF" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>Back in 1993, Bruce Springsteen guitarist Little Steven&#8212;who cofounded Southside Johnny&#8217;s Asbury Jukes in the mid 70s&#8212;teamed up with Southside to perform an acoustic benefit concert that aired on New York radio. The show, which embraced several of their best-known originals as well as a long menu of well-chosen covers, featured Asbury Jukes guitarist Bobby Bandiera as well as their former bassist David Hayes and the E Street Band&#8217;s Soozie Tyrell on violin. The concert has since been unofficially released several times on CD in Europe, and has just recently been reissued there again. It is available in the U.S. as an import.</p>
<p>Let&#8217;s cut to the chase: the CD, called <i>Unplugged</i>, is as noteworthy as any of the albums that Southside Johnny or Little Steven have ever created. Their soulful singing is uniformly superlative and is particularly impressive given the diversity of the material. Throughout, Tyrell&#8217;s violin provides a perfect counterpoint to the gravelly vocals&#8212;she&#8217;s as much of an asset here as Scarlett Rivera is on Dylan&#8217;s <i>Desire</i>.</p>
<p>It helps that the material is as good as the performances. Highlights of the 18-track set include a definitive reading of Van Zandt&#8217;s &#8220;I Don&#8217;t Wanna Go Home&#8221;; Springsteen&#8217;s &#8220;Rosalita&#8221; and &#8220;The Fever,&#8221; the latter an Asbury Jukes staple; Neil Young&#8217;s &#8220;Like a Hurricane,&#8221; Hank Williams&#8217;s &#8220;I&#8217;m So Lonesome I Could Cry,&#8221; and versions of Eric Clapton&#8217;s &#8220;Wonderful Tonight&#8221; and Van Morrison&#8217;s &#8220;Into the Mystic&#8221; that arguably outshine the composers&#8217; fine originals.&nbsp;</p>
<p>My only gripe is with the credit listings on the CD jewel case and booklet: Springsteen&#8217;s name is misspelled in no fewer than four places; meanwhile, Dylan&#8217;s &#8220;Forever Young&#8221; is credited to the authors of a completely different but identically titled song by the German synth-pop group Alphaville; and the composer of Smokey Robinson&#8217;s &#8220;Don&#8217;t Look Back&#8221; is listed as Boston&#8217;s Tom Scholz, who wrote another song by that name. Whoever assembled these credits should be fired but whoever&#8217;s responsible for reissuing this album deserves a lot of gratitude.</p>
<p><b>BRIEFLY NOTED</b></p>
<img alt="What If This Is All There Is.jpg" src="http://www.themortonreport.com/2019/05/08/What%20If%20This%20Is%20All%20There%20Is.jpg" width="380" height="340" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>R.J. Cowdery, <i>What If This Is All There Is</i>. </b>Folksinger<b> </b>R.J. Cowdery has reportedly been writing songs for three decades but has only recently begun focusing on music full time. In one sense, it&#8217;s a shame she didn&#8217;t start spending time in the studio sooner than she did, but we can probably credit the wisdom in some of these songs to the fact that she took time to live &#8217;em before she wrote &#8217;em. Her strong vocals on this album&#8212;her fourth since 2008, when she issued her debut CD&#8212;set an intimate mood. That&#8217;s appropriate, given the lyrics, which, she says, &#8220;are conversations about change and loss, and ultimately, how I&#8217;m dealing with life in the middle.&#8221; The emotive, understated backup includes guitar, bass, keyboards, dobro, fiddle, banjo, and percussion. A cover of Josh Ritter&#8217;s &#8220;Girl in the War&#8221; shares the program with nine originals.</p><p><br /></p><p></p>
<img alt="Hungry for Love.jpg" src="http://www.themortonreport.com/2019/05/08/Hungry%20for%20Love.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>Carlo Ditta, <i>Hungry for Love</i>. </b>&#8220;Swampy&#8221; is the first word that may come to mind when you listen to this terrific release from New Orleans producer-turned-singer/songwriter Carlo Ditta. Killer sax work punctuates originals like &#8220;La Muchacha Chacha&#8221; and &#8220;Pass the Hatchet,&#8221; which are interspersed here with well-chosen covers, including one of the grittiest and best versions of &#8220;House of the Rising Sun&#8221; I&#8217;ve ever heard; a bouncy, organ-spiced reading of Eddie Powers&#8217;s &#8220;Gypsy Woman Told Me&#8221;; and &#8220;Agnes English,&#8221; which was a 1967 single from the late John Fred, a fellow Louisianan who is best known for &#8220;Judy in Disguise (with Glasses).&#8221; This stuff is as soulful as Dr. John and as party-ready as Fats Domino. Ditta is known primarily as the Grammy-nominated producer of a Guitar Slim Jr. album who has also produced such artists as Willy DeVille, but <i>Hungry for Love</i> makes clear that it&#8217;s time for him to move to center stage.&nbsp;</p><p></p>
<p><br /></p>
<img alt="encore-jacobsJPG.jpg" src="http://www.themortonreport.com/2019/05/08/encore-jacobsJPG.jpg" width="380" height="341" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>Greg Jacobs, <i>Encore</i>. </b>Greg Jacobs is considered part of the red-dirt music genre, which takes its name from the color of soil around Oklahoma and embraces artists like Jimmy LaFave, Bob Childers, and the Red Dirt Rangers, all of whom have covered his material. If you haven&#8217;t heard of Jacobs, it may be at least partly because he isn&#8217;t exactly prolific: he has released only a handful of albums over the past two decades; in fact, he says that this new one may be his last. &#8220;I never wrote a lot,&#8221; he told one interviewer. &#8220;I kind of followed Childers, who said it was better to write one good song than 10 bad ones.&#8221; True, but he&#8217;s got 13 very good ones on <i>Encore</i>, among them the gorgeous &#8220;A Heart Is Breaking,&#8221; a duet with fellow Okie Carter Sampson; and &#8220;Richardville Road,&#8221; a true story about how a man became &#8220;the world&#8217;s second-richest Indian&#8221; around the time Oklahoma achieved statehood. Jacobs wrote nearly everything on the program. (The exceptions include Childers&#8217;s &#8220;Woody&#8217;s Road,&#8221; about Guthrie, another native of the state.) And his vocals&#8212;which convey a gentleness that reminds me a bit of Don Williams&#8212;are as memorable as his lyrics and melodies.</p>
<p><br /></p>
<img alt="Here and Now.jpg" src="http://www.themortonreport.com/2019/05/08/Here%20and%20Now.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>Ellis Mano Band, <i>Here and Now</i>. </b>&#8220;Whisky,&#8221; the opening cut on this album by a group of Switzerland-based studio musicians, sounds like run-of-the-mill, blues-tinged heavy metal. But stick around for what follows: after that opener, the guitar-and-percussion onslaught frequently yields center stage to singer Chris Ellis, who proves capable of switching from soulful throaty vocals to a terrific falsetto in an instant. The title track, about the joy of a new love relationship, and the gorgeous, melodic &#8220;Goodbye My Love,&#8221; about the sad end of an old one, are among the reasons this CD is worth a listen.</p>
<p><br /></p>
<img alt="Omnidirectional.jpg" src="http://www.themortonreport.com/2019/05/08/Omnidirectional.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>The Schramms, <i>Omnidirectional</i>.</b> Dave Schramm&#8212;an original member and guitarist for Yo La Tengo&#8212;has led the New Jersey-based Schramms since the 1980s, but this seventh album is their first in a decade. The pop/folk/rock record took a little while to grow on me, but grow it did. Somewhat reminiscent of Yo La Tengo, it features rich yet understated soundscapes, complex and subtle melodies, imaginative lyrics, compelling vocals, and all sorts of well-conceived instrumental surprises. Just close your eyes and go with the flow. You&#8217;ll be glad these guys tossed out all the rulebooks and followed their muse.&nbsp;</p><div><div>______</div><div>Jeff Burger&#8217;s website,&nbsp;<strong><u><a href="http://www.byjeffburger.com/">byjeffburger.com</a></u></strong>, contains more than four decades&#8217; worth of music reviews and commentary. His books include the recently published&nbsp;<strong><u><a href="https://www.amazon.com/Dylan-Interviews-Encounters-Musicians-Their/dp/0912777427/ref=sr_1_1?s=books&amp;ie=UTF8&amp;qid=1511704112&amp;sr=1-1&amp;keywords=Dylan+on+Dylan+burger">Dylan on Dylan: Interviews and Encounters</a></u></strong>&nbsp;as well as&nbsp;<strong><u><a href="https://www.amazon.com/Lennon-Conversations-Musicians-Their-Words/dp/1613748248/ref=tmm_hrd_swatch_0?_encoding=UTF8&amp;qid=1553468432&amp;sr=1-1-spell">Lennon on Lennon: Conversations with John Lennon</a></u></strong>,&nbsp;<strong><u><a href="https://www.amazon.com/Leonard-Cohen-Musicians-Their-Words/dp/1613731787/ref=sr_1_1?keywords=leonard+cohen+on+leonard+cohen+burger&amp;qid=1553468330&amp;s=books&amp;sr=1-1-spell">Leonard Cohen on Leonard Cohen: Interviews and Encounters</a></u></strong>, and&nbsp;<strong><u><a href="https://www.amazon.com/Springsteen-Interviews-Speeches-Encounters-Musicians/dp/161374434X/ref=sr_1_fkmrnull_1?keywords=springsteen+on+springsteen+burger&amp;qid=1556801690&amp;s=books&amp;sr=1-1-fkmrnull">Springsteen on Springsteen: Interviews, Speeches, and Encounters</a></u></strong>.</div></div> </img></img></img></img></img>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11288';
	var disqus_title = 'Album Reviews: Little Steven & Southside Johnny - Unplugged, Plus More New Music';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/&t=Album Reviews: Little Steven &amp; Southside Johnny - Unplugged, Plus More New Music" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Falbum-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music%2F&title=Album%20Reviews%3A%20Little%20Steven%20%26%20Southside%20Johnny%20-%20Unplugged%2C%20Plus%20More%20New%20Music&summary=A%20must-hear%20album%20from%20Little%20Steven%20and%20Southside%20Johnny%2C%20plus%20releases%20from%20R.J.%20Cowdery%2C%20Carlo%20Ditta%2C%20Greg%20Jacobs%2C%20Ellis%20Mano%20Band%2C%20and%20the%20Schramms.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/&amp;title=Album Reviews: Little Steven &amp; Southside Johnny - Unplugged, Plus More New Music" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/&title=Album Reviews: Little Steven &amp; Southside Johnny - Unplugged, Plus More New Music" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/&title=Album Reviews: Little Steven &amp; Southside Johnny - Unplugged, Plus More New Music&bodytext=A must-hear album from Little Steven and Southside Johnny, plus releases from R.J. Cowdery, Carlo Ditta, Greg Jacobs, Ellis Mano Band, and the Schramms.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-little-steven-southside-johnny-unplugged-plus-more-new-music/">Album Reviews: Little Steven & Southside Johnny - Unplugged, Plus More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-bob-dylan-carnegie-chapter-hall-plus-little-steven-summer-of-sorcery/">Album Reviews: Bob Dylan - Carnegie Chapter Hall, Plus Little Steven - Summer of Sorcery</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-various-artists-losing-touch-with-my-mind-psychedelia-in-britain-1986-1990-plus-music-from-kora-feder-and-bill-evans/">Album Reviews: Various artists - Losing Touch with My Mind: Psychedelia in Britain 1986-1990, Plus Music from Kora Feder and Bill Evans</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-various-artists-the-social-power-of-music-plus-a-paul-young-anthology/">Album Reviews: Various Artists - The Social Power of Music, Plus a Paul Young Anthology</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/">Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Carlo%20Ditta&amp;limit=20">#Carlo Ditta</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Ellis%20Mano%20Band&amp;limit=20">#Ellis Mano Band</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Greg%20Jacobs&amp;limit=20">#Greg Jacobs</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Little%20Steven&amp;limit=20">#Little Steven</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=RJ%20Cowdery&amp;limit=20">#RJ Cowdery</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Schramms&amp;limit=20">#Schramms</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Southside%20Johnny&amp;limit=20">#Southside Johnny</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            May 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/05/01/" class="daily-highlight" style="display: block;">
                      1
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/05/08/" class="daily-highlight" style="display: block;">
                      8
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>