<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) & Bridges to Buenos Aires | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) & Bridges to Buenos Aires" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Rolling Stones dig into the vaults to offer an anniversary edition of the classic &amp;#8216;Let It Bleed&amp;#8217; plus concert from their 1998 world tour." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2019-11-13">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Let It Bleed">
<meta property="article:tag" content="Rolling Stones">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/">
<meta name="description" content="The Rolling Stones dig into the vaults to offer an anniversary edition of the classic &#8216;Let It Bleed&#8217; plus concert from their 1998 world tour.">
<meta name="keywords" content="Let It Bleed, Rolling Stones">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/album-reviews-bob-dylan-bootleg-series-vol-15-travelin-thru-1967-1969-plus-kinky-friedman-moody-little-sister-steve-goodman/" title="Album Reviews: Bob Dylan - Bootleg Series, Vol. 15, Travelin&#8217; Thru, 1967-1969, Plus Kinky Friedman, Moody Little Sister, Steve Goodman" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11315,
	permalink: 'http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/'
};
</script>



  
  
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11315";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11315" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) & Bridges to Buenos Aires</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="November 13, 2019  8:23 AM">November 13, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2019/11/Let It Bleed cover-thumb-380xauto-32645.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07XKJVH62" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>The Rolling Stones have often been right in step with their times but never more so than in the final two years of the 1960s. Having dispensed with the psychedelia of 1967&#8217;s <i><a href="https://byjeffburger.com/2017/09/18/a-deluxe-repackaging-of-the-rolling-stones-psychedelic-landmark/">Their Satanic Majesties Request</a></i>, they returned the following year with<a href="https://byjeffburger.com/2018/11/30/rolling-stones-beggars-banquet-still-shines/"> <i>Beggar&#8217;s Banquet</i></a>, which includes lines like &#8220;I shouted &#8216;Who killed the Kennedys?&#8217; / When, after all, it was you and me.&#8221; Then came 1969&#8217;s <i>Let It Bleed</i>, which appeared at the height of the Vietnam War period and includes at least a few songs that seem to mark the end of the peace-and-love hippie era with predominant images of protest, violence, and death.&nbsp;</p>
<p>&#8220;Midnight Rambler,&#8221; which is loosely based on the Boston Strangler case, finds Mick Jagger singing about rape and murder, as does the lead-off track, &#8220;Gimme Shelter,&#8221; where he proclaims, &#8220;A storm is threat&#8217;ning my very life today,&#8221; and a chorus adds, &#8220;War, children, it&#8217;s just a shot away&#133;Murder, it&#8217;s just a shot away.&#8221; &#8220;Midnight Rambler,&#8221; which is loosely based on the case of the Boston Strangler, finds Mick Jagger singing about rape and murder, as does the lead-off track, &#8220;Gimme Shelter,&#8221; where he proclaims, &#8220;A storm is threat&#8217;ning my very life today,&#8221; and a chorus adds, &#8220;War, children, it&#8217;s just a shot away&#133;Murder, it&#8217;s just a shot away.&#8221; Then there&#8217;s the title cut, where Jagger sings, "You knifed me in my dirty filthy basement," and &#8220;You Can&#8217;t Always Get What You Want,&#8221; where he announces, &#8220;I went down to the demonstration to get my fair share of abuse / Singing &#8216;we&#8217;re gonna vent our frustrations, and if we don&#8217;t we&#8217;re gonna blow a 50-amp fuse.&#8217;&#8221;</p>
<p>The album appeared on Dec. 5, 1969. The very next day, the Stones performed at California&#8217;s infamous Altamont Free Speedway Festival, where what was supposed to have been a sort of Woodstock West quickly turned violent and a Hell&#8217;s Angels member killed an 18-year-old concertgoer with a knife. Murder, it turned out, was just a stab away. A little more than three weeks after that, the 60s would be literally over.<i>Let It Bleed</i> is as musically good as it was societally prescient. The album, which topped charts in the U.K. and made it to number three in the U.S., continues the return (begun in <a href="https://byjeffburger.com/2018/11/30/rolling-stones-beggars-banquet-still-shines/"><i>Beggars Banquet</i></a>) to the blues-based rock that fueled the Stones&#8217; early work. And it features more than a few songs that have now been staples of the group&#8217;s concerts and regulars on FM radio for decades, among them the title cut and the aforementioned &#8220;Gimme Shelter,&#8221; &#8220;and &#8220;You Can&#8217;t Always Get What You Want.&#8221; Other highlights include &#8220;Country Honk,&#8221; a countrified version of the hit single &#8220;Honky Tonk Women&#8221;; &#8220;Love in Vain,&#8221; a cover of the vintage Robert Johnson blues tune; and &#8220;You Got the Silver,&#8221; which incorporates the first-ever solo lead vocal by Keith Richards on a Stones album.</p><p></p>
<img alt="Let It Bleed Anniversary.jpg" src="http://www.themortonreport.com/2019/11/13/Let%20It%20Bleed%20Anniversary.jpg" width="380" height="271" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p>Group founder Brian Jones, who contributes to only two cuts, was fired from the band six months after <i>Let It Bleed</i>&#8217;s release (and died just weeks after that). But the Stones have no shortage of notable help here: Jones&#8217;s replacement, Mick Taylor appears on two numbers; Ry Cooder plays mandolin on &#8220;Gimme Shelter&#8221;; Leon Russell adds piano on &#8220;Live with Me&#8221;; and Al Kooper plays piano, organ, and French horn on &#8220;You Can&#8217;t Always Get What You Want,&#8221; which also features the London Bach Choir. Other accompanists include saxophonist Bobby Keys on &#8220;Live with Me,&#8221; fiddler Byron Berline on &#8220;Country Honk,&#8221; pianist Nicky Hopkins on five tracks and, perhaps most famously, Merry Clayton, who shares lead vocals with Mick Jagger on &#8220;Gimme Shelter.&#8221;</p>
<p>It&#8217;s safe to say that most Stones lovers already own this album; but it&#8217;s also a good bet that if your copy is vinyl, it&#8217;s rather worn and scratchy after half a century. If that&#8217;s the case, the new 50th anniversary edition offers lots of reasons to upgrade. Unfortunately, it includes no alternate versions or studio outtakes, but this hand-numbered, limited-edition box set does feature nicely remastered versions of the stereo and mono album on two vinyl LPs and two Super Audio CDs (backward compatible for use on any CD player), plus a copy of the &#8220;Honky Tonk Women&#8221;/&#8220;You Can&#8217;t Always Get What You Want&#8221; vinyl single. Completing the package are a replica of the poster that accompanied the original 1969 Decca album, two lithographs by cover art designer Robert Brownjohn, and an 80-page hardcover book that incorporates numerous period photos and an essay by <i>Rolling Stone</i>&#8217;s David Fricke.</p>
<p>The main attraction, though, remains the music. It doesn&#8217;t sound a bit outdated. And neither, sadly, do its darkest lyrics.</p>
<p><b>MORE FROM THE STONES</b></p>
<p><img alt="Bridges to Buenos Aires.jpg" src="http://www.themortonreport.com/2019/11/13/Bridges%20to%20Buenos%20Aires.jpg" width="380" height="285" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p>You&#8217;d have to be a pretty serious Stones fan to want both<b> </b><a href="https://byjeffburger.com/2019/06/26/the-rolling-stones-pull-another-one-from-the-vaults/"><i>Bridges to Bremen</i></a>, which came out only a few months ago, and this equally fine collection. Each package documents a high-energy concert from the group&#8217;s 1998 world tour with 22 tracks on two CDs, and both also feature the same program on a Blu-ray that&#8217;s standard definition but delivers good-quality video and DTS-HD Master audio. The sets repeat 19 numbers, including such classics as &#8220;Brown Sugar,&#8221; &#8220;Gimme Shelter,&#8221; &#8220;You Can&#8217;t Always Get What You Want,&#8221; &#8220;Jumpin&#8217; Jack Flash,&#8221; &#8220;Let&#8217;s Spend the Night Together,&#8221; &#8220;Sympathy for the Devil,&#8221; &#8220;Honky Tonk Women,&#8221; and &#8220;Miss You&#8221; (which runs long and hot in both shows).&nbsp;</p>
<p><i>Bremen</i>, however, additionally features &#8220;Paint It Black,&#8221; &#8220;Anybody Seen My Baby?&#8221; and &#8220;Memory Motel,&#8221; while <i>Buenos Aires</i> substitutes &#8220;Sister Morphine,&#8221; Chuck Berry&#8217;s &#8220;Little Queenie,&#8221; and &#8220;When the Whip Comes Down.&#8221; And there&#8217;s one more difference: though both shows offer Bob Dylan&#8217;s &#8220;Like a Rolling Stone,&#8221; Dylan himself emerges from the wings to play and sing along on that number on <i>Buenos Aires</i>. The audience goes wild, the performance is memorable, and even the usually poker-faced Bob is flashing a broad grin at the end.&nbsp;</p>
<p>Which set to buy? The Dylan appearance argues for <i>Buenos Aires</i> but it&#8217;s great to hear the excellent and rarely performed &#8220;Memory Motel&#8221; on <i>Bremen</i>. Maybe you should flip a coin.</p> </img>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11315';
	var disqus_title = 'Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) & Bridges to Buenos Aires';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/&t=Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) &amp; Bridges to Buenos Aires" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Falbum-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires%2F&title=Album%20Reviews%3A%20Rolling%20Stones%20-%20Let%20It%20Bleed%20%2850th%20Anniversary%20Ed.%29%20%26%20Bridges%20to%20Buenos%20Aires&summary=The%20Rolling%20Stones%20dig%20into%20the%20vaults%20to%20offer%20an%20anniversary%20edition%20of%20the%20classic%20%26%238216%3BLet%20It%20Bleed%26%238217%3B%20plus%20concert%20from%20their%201998%20world%20tour.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/&amp;title=Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) &amp; Bridges to Buenos Aires" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/&title=Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) &amp; Bridges to Buenos Aires" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/&title=Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) &amp; Bridges to Buenos Aires&bodytext=The Rolling Stones dig into the vaults to offer an anniversary edition of the classic &#8216;Let It Bleed&#8217; plus concert from their 1998 world tour.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-let-it-bleed-50th-anniversary-ed-bridges-to-buenos-aires/">Album Reviews: Rolling Stones - Let It Bleed (50th Anniversary Ed.) & Bridges to Buenos Aires</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-bob-dylan-bootleg-series-vol-15-travelin-thru-1967-1969-plus-kinky-friedman-moody-little-sister-steve-goodman/">Album Reviews: Bob Dylan - Bootleg Series, Vol. 15, Travelin&#8217; Thru, 1967-1969, Plus Kinky Friedman, Moody Little Sister, Steve Goodman</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-steve-miller-band-welcome-to-the-vault-plus-the-mavericks-sofia-talvik/">Album Reviews: Steve Miller Band - Welcome to the Vault, Plus the Mavericks & Sofia Talvik</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-the-ramones-its-alive-plus-lost-bayou-ramblers-janiva-magness-nilsson/">Album Reviews: The Ramones - It&#8217;s Alive, Plus Lost Bayou Ramblers, Janiva Magness, Nilsson</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-the-beatles-abbey-road-anniversary-edition-plus-dori-freeman-daniel-martin-moore-jason-james/">Album Reviews: The Beatles - Abbey Road (Anniversary Edition), Plus Dori Freeman, Daniel Martin Moore, Jason James</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Let%20It%20Bleed&amp;limit=20">#Let It Bleed</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Rolling%20Stones&amp;limit=20">#Rolling Stones</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/michael-simpson/">Michael Simpson</a>, Home Entertainment Tech
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            November 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/11/03/" class="daily-highlight" style="display: block;">
                      3
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/11/06/" class="daily-highlight" style="display: block;">
                      6
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/11/13/" class="daily-highlight" style="display: block;">
                      13
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>