<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Book & Music Reviews: A History of TV&#8217;s &#8216;Ready Steady Go!&#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, & Felix Hatfield | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Book & Music Reviews: A History of TV&#8217;s &#8216;Ready Steady Go!&#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, & Felix Hatfield" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A book documents the history of a popular 1960s British TV rock and pop show. Also, reviews of CDs from Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, and Felix Hatfield." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2020-10-30">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Felix Hatfield">
<meta property="article:tag" content="Paul Winter">
<meta property="article:tag" content="Ready Steady Go">
<meta property="article:tag" content="Sensational Country Blues Wonders!">
<meta property="article:tag" content="Solomon Burke">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/">
<meta name="description" content="A book documents the history of a popular 1960s British TV rock and pop show. Also, reviews of CDs from Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, and Felix Hatfield.">
<meta name="keywords" content="Felix Hatfield, Paul Winter, Ready Steady Go, Sensational Country Blues Wonders!, Solomon Burke">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-friendsgiving/" title="Blu-ray Review: Friendsgiving " rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11384,
	permalink: 'http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/'
};
</script>



  
  
  
    
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11384";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11384" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Book & Music Reviews: A History of TV&#8217;s &#8216;Ready Steady Go!&#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, & Felix Hatfield</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="October 30, 2020  8:12 PM">October 30, 2020</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2020/10/Ready Steady Go-thumb-380xauto-32870.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=1947026348" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>For a brief period in the mid-1960s, the London-based&nbsp;<a href="https://en.wikipedia.org/wiki/Ready_Steady_Go!"><i>Ready Steady Go!</i></a>&nbsp;was as important to the U.K. as&nbsp;<i>American Bandstand</i>&nbsp;was to the U.S. in the 1950s. Mick Jagger has called it &#8220;the best rock &#8216;n&#8217; roll show of all time&#8221; and the Kinks&#8217; Ray Davies has said that &#8220;there was no other live showcase like it.&#8221; Pete Townshend, meanwhile, has noted that it reflected the color and vivacity of the times better than almost any medium&#8221; and Eric Burdon has proclaimed it simply &#8220;the best music television show ever produced.&#8221;</p><p>Such raves would have seemed unlikely in the wake of the program&#8217;s Aug. 9, 1963, debut, which featured an underwhelming lineup that included some now-forgotten acts. Episode two, which aired a week later, also offered an unimpressive guest list and garnered a review that termed the show &#8220;a mess.&#8221;</p><p>But things began to change after that. The third week&#8217;s edition presented a Rolling Stones performance and an interview with Brian Jones; and Dusty Springfield and her then group, the Springfields, appeared on episode number four. Pretty soon, everybody who was anybody wanted to be included. Episode 11, for example, offered the Ronettes, Dion, Ray Charles, Brook Benton, Lesley Gore, Dee Dee Sharp (&#8220;Mashed Potatoes,&#8221; a No. 2 hit), Jimmy Gilmer (the chart-topping &#8220;Sugar Shack&#8221;), and more&#8212;all in one fast-paced, 45-minute program.</p><p>By the time&nbsp;<i>Ready Steady Go!</i>&nbsp;ended in December 1966 after 173 shows, the list of artists who&#8217;d performed on it had grown to include a virtual who&#8217;s who of British Invasion acts and up-and-comers, among them the Dave Clark Five, the Beatles, the Hollies, Manfred Mann, Peter and Gordon, the Kinks, the Animals, Spencer Davis Group, Rod Stewart, and the Moody Blues. The series had also featured countless leading American performers, such as Del Shannon, Gene Pitney, Roy Orbison, Gary U.S. Bonds, Marvin Gaye, Jimi Hendrix, the Righteous Brothers, Stevie Wonder, and the Supremes.</p><p>The bad news is that only about 5 percent of the program&#8217;s filmed performances have survived. However, Andy Neill&#8217;s new LP-sized, 268-page hardcover book, called&nbsp;<i>Ready Steady Go! The Weekend Starts Here</i>, does about as good a job as any print publication could do of conjuring up this video phenomenon. It includes essays and comments from many of the artists and others involved with the program, plus hundreds of color and black-and-white photos of the musicians, the sets, and assorted memorabilia. There&#8217;s also a show-by-show guide that lists performers, songs, dancers, directors, and even regional broadcast times for each episode throughout the U.K.&nbsp;</p><p><b>Also Noteworthy</b></p><p><img alt="King of Rock and Soul.jpg" src="http://www.themortonreport.com/2020/10/30/King%20of%20Rock%20and%20Soul.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><a href="https://en.wikipedia.org/wiki/Solomon_Burke"><b>Solomon Burke</b></a><b>,&nbsp;<i>The King of Rock &#8216;N&#8217; Soul - The Atlantic Recordings (1962-1968)</i>.&nbsp;</b>Solomon<b>&nbsp;</b>Burke has been called the &#8220;most unfairly overlooked singer&#8221; in his genre. He never had a top 20 pop hit, though Atlantic Records producer Jerry Wexler&#8212;who worked with such giants as Ray Charles and Otis Redding&#8212;proclaimed him &#8220;the greatest male soul singer of all time.&#8221;&nbsp;</p><p>Hear why on this three-CD set, which includes such superb recordings as &#8220;Cry to Me,&#8221; &#8220;Everybody Needs Somebody to Love,&#8221; and &#8220;If You Need Me.&#8221; Also on the program: covers of songs by everyone from Bob Dylan to Jimmy Webb that underscore the versatility of his tastes and talents.&nbsp;</p><p><img alt="BluesWonders.jpg" src="http://www.themortonreport.com/2020/10/30/BluesWonders.jpg" width="380" height="341" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><a href="https://www.facebook.com/The-Sensational-Country-Blues-Wonders-404169299642111/"><b>The Sensational Country Blues Wonders!</b></a><b>,&nbsp;<i>The World Will Break Your Heart</i></b><i>.</i>&nbsp;The Sensational Country Blues Wonders! is the name of the band, and a fine one it is; but&nbsp;<i>The World Will Break Your Heart&nbsp;</i>nevertheless feels like a solo effort, since Gary Van Miert wrote all the material and dominates every track with his personality-drenched vocals.&nbsp;&nbsp;His self-assured performances will leave you surprised to learn that this is his first album of original material. (He released a covers collection in 2012.)&nbsp;</p><p>Like, say, Dwight Yoakam, Van Miert has one foot in traditional country and the&nbsp;<a href="https://byjeffburger.com/2019/09/26/a-massive-anthology-showcases-the-bakersfield-sound/">Bakersfield Sound</a>&nbsp;and the other in the work of rock and roll pioneers such as Elvis Presley and Carl Perkins. His lyrics are relentlessly bleak, as you can tell from the names of the title track and such numbers as &#8220;Love Murders Your Heart,&#8221; &#8220;My Baby Stabbed Me with a Steak Knife,&#8221; and &#8220;I&#8217;m Afraid of Every Goddamn Thing.&#8221; But the music&#8212;which sounds more redolent of Memphis and Nashville than of Van Miert&#8217;s New Jersey home base&#8212;belies the words with upbeat melodies and addictive hooks.&nbsp;</p><p><img alt="Light of the Sun.jpg" src="http://www.themortonreport.com/2020/10/30/Light%20of%20the%20Sun.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><a href="https://www.paulwinter.com/"><b>Paul Winter</b></a><b>,&nbsp;<i>Light of the Sun</i>.</b>&nbsp;Paul Winter, a father of New Age music and one of its most noteworthy proponents, is not slowing down at age 81. This latest album from the seven-time Grammy winner echoes his past work in some ways, such as in its integration of elements from nature. (Winter even shares songwriting credits with a chirping wood thrush on one number and a howling wolf on another.)&nbsp;</p><p>But the CD also represents a departure from form: for the first time in Winter&#8217;s 60-year recording career, he is the featured soloist throughout on his soprano sax. The songs are ethereal and as calming as titles like &#8220;Dolphin Morning,&#8221; &#8220;Quiet Now,&#8221; &#8220;Sweet Home,&#8221; and &#8220;Inner Peace&#8221; would suggest. Given the state of the world right now, they couldn&#8217;t come at a better time.</p><p><img alt="False GOd.jpg" src="http://www.themortonreport.com/2020/10/30/False%20GOd.jpg" width="380" height="339" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><a href="http://www.felixhatfield.com/"><b>Felix Hatfield</b></a><b>,&nbsp;<i>False God</i>.&nbsp;</b>Felix Hatfield limns an original worldview on the engrossing&nbsp;<i>False God</i>, whose 13 tracks variously convey melancholy and humor while flirting with rock, folk, and Dixieland jazz.</p><p>The artist&#8217;s irreverent, absurdist compositions and rough-edged vocals sometimes recall Kinky Friedman, but Hatfield&#8217;s style is too distinctive for comparisons to other performers to be of much value. He can be surrealistic and likably silly, but this album also delivers several excellent bittersweet ballads, such as &#8220;That Kiss,&#8221; a duet with his friend Esme Patterson, and &#8220;Train to London.&#8221;</p> 

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11384';
	var disqus_title = 'Book & Music Reviews: A History of TV&#8217;s &#8216;Ready Steady Go!&#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, & Felix Hatfield';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/&t=Book &amp; Music Reviews: A History of TV&amp;#8217;s &amp;#8216;Ready Steady Go!&amp;#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, &amp; Felix Hatfield" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fbook-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield%2F&title=Book%20%26%20Music%20Reviews%3A%20A%20History%20of%20TV%26%238217%3Bs%20%26%238216%3BReady%20Steady%20Go%21%26%238217%3B%20Plus%20Solomon%20Burke%2C%20Sensational%20Country%20Blues%20Wonders%21%2C%20Paul%20Winter%2C%20%26%20Felix%20Hatfield&summary=A%20book%20documents%20the%20history%20of%20a%20popular%201960s%20British%20TV%20rock%20and%20pop%20show.%20Also%2C%20reviews%20of%20CDs%20from%20Solomon%20Burke%2C%20Sensational%20Country%20Blues%20Wonders%21%2C%20Paul%20Winter%2C%20and%20Felix%20Hatfield.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/&amp;title=Book &amp; Music Reviews: A History of TV&amp;#8217;s &amp;#8216;Ready Steady Go!&amp;#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, &amp; Felix Hatfield" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/&title=Book &amp; Music Reviews: A History of TV&amp;#8217;s &amp;#8216;Ready Steady Go!&amp;#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, &amp; Felix Hatfield" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/&title=Book &amp; Music Reviews: A History of TV&amp;#8217;s &amp;#8216;Ready Steady Go!&amp;#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, &amp; Felix Hatfield&bodytext=A book documents the history of a popular 1960s British TV rock and pop show. Also, reviews of CDs from Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, and Felix Hatfield.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/book-music-reviews-a-history-of-tvs-ready-steady-go-plus-solomon-burke-sensational-country-blues-wonders-paul-winter-felix-hatfield/">Book & Music Reviews: A History of TV&#8217;s &#8216;Ready Steady Go!&#8217; Plus Solomon Burke, Sensational Country Blues Wonders!, Paul Winter, & Felix Hatfield</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-lou-reeds-new-york-plus-gay-marshall-and-rick-shea/">Music Reviews: Lou Reed&#8217;s &#8216;New York,&#8217; Plus Gay Marshall and Rick Shea</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-the-underrated-barbara-lewis-plus-bristol-sessions-allman-brothers-justin-farren-christian-kjellvander/">Music Reviews: The Underrated Barbara Lewis, Plus Bristol Sessions, Allman Brothers, Justin Farren, & Christian Kjellvander</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-a-1989-rolling-stones-concert-plus-rudy-de-anda-darlingside-and-radio-receiver/">Music Reviews: A 1989 Rolling Stones Concert, Plus Rudy De Anda, Darlingside, and Radio Receiver</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-emma-swift-covers-bob-dylan-plus-rachel-brooke-little-richard-and-jordan-tice/">Music Reviews: Emma Swift Covers Bob Dylan, Plus Rachel Brooke, Little Richard, and Jordan Tice</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Felix%20Hatfield&amp;limit=20">#Felix Hatfield</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Paul%20Winter&amp;limit=20">#Paul Winter</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Ready%20Steady%20Go&amp;limit=20">#Ready Steady Go</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Sensational%20Country%20Blues%20Wonders%21&amp;limit=20">#Sensational Country Blues Wonders!</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Solomon%20Burke&amp;limit=20">#Solomon Burke</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/michael-simpson/">Michael Simpson</a>, Home Entertainment Tech
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            October 2020
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/02/" class="daily-highlight" style="display: block;">
                      2
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/04/" class="daily-highlight" style="display: block;">
                      4
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/11/" class="daily-highlight" style="display: block;">
                      11
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/16/" class="daily-highlight" style="display: block;">
                      16
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/18/" class="daily-highlight" style="display: block;">
                      18
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/19/" class="daily-highlight" style="display: block;">
                      19
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/20/" class="daily-highlight" style="display: block;">
                      20
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/21/" class="daily-highlight" style="display: block;">
                      21
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/26/" class="daily-highlight" style="display: block;">
                      26
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/10/30/" class="daily-highlight" style="display: block;">
                      30
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2020 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>