<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Two anthologies suggest what might have been for early rocker Ritchie Valens. Plus, new releases from Megg Farrell, Duke Robillard, and Jimmie Vaughan" />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2019-04-10">
<meta property="article:section" content="Entertainment">
<meta property="article:tag" content="Duke Robillard">
<meta property="article:tag" content="Jimmie Vaughan">
<meta property="article:tag" content="Megg Farrell">
<meta property="article:tag" content="Ritchie Valens">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/">
<meta name="description" content="Two anthologies suggest what might have been for early rocker Ritchie Valens. Plus, new releases from Megg Farrell, Duke Robillard, and Jimmie Vaughan">
<meta name="keywords" content="Duke Robillard, Jimmie Vaughan, Megg Farrell, Ritchie Valens">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/"/>
<link rel="prev" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-april-2019/" title="Bentley's Bandstand: April 2019" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11284,
	permalink: 'http://www.themortonreport.com/entertainment/im-obviously-not-the-only/'
};
</script>



  
  
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11284";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11284" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="April 10, 2019  8:00 AM">April 10, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2019/04/Complete Releases-thumb-380xauto-32523.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07MT1W2BF" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>I&#8217;m obviously not the only Buddy Holly fan who wonders how much he could have achieved if an Iowa airplane crash hadn&#8217;t prematurely ended his career in February 1959. After all, he was just 22 when he died; and though he had been pursuing music professionally for only about four years, he had already produced lots of terrific original work.&nbsp;</p>
<p>But what about Ritchie Valens, who perished in the same crash? His catalog was decidedly thinner than Holly&#8217;s, but he was a mere 17 years old when he died; in fact, he&#8217;d had his first music audition just nine months earlier. So it&#8217;s probably not hyperbole to say, as do the liner notes for one Valens retrospective, that &#8220;there can be few artists in the history of popular music who died so young but left such a significant legacy and legend.&#8221; After all, he scored three significant hits during his blink-and-you-missed-it career with &#8220;Come On, Let&#8217;s Go,&#8221; a garage-rock precursor; &#8220;Donna,&#8221; a seductive ballad; and &#8220;Donna&#8221;&#8217;s flip side, the infectious &#8220;La Bamba,&#8221; all of which have been frequently covered over the years. (Valens got a songwriting credit for each of these compositions, though he based &#8220;La Bamba&#8221; on a traditional Mexican folk ballad.) In fact, his career was so hot at the time of his death that a a radio announcer reported on the crash victims by saying, &#8220;The names in order of bigness probably would be Ritchie Valens, Buddy Holly of the Crickets, and also the Big Bopper.&#8221;</p>
<p>As I&#8217;ve noted, Valens didn&#8217;t manage to record nearly as much music by age 17 as Holly did by age 22, but there&#8217;s still much more to his catalog than his trio of hits. And you can find his entire output on two collections, both of which come with extensive and informative liner notes and track information.</p>
<p>The two-disc <i>Ritchie Valens, The Complete Releases 1958-60</i> (which has been available previously with a different title and cover) delivers just what the moniker promises. Among the 35 tracks are both sides of all of his Del-Fi singles plus everything from his three albums: <i>Ritchie Valens</i>, <i>Ritchie</i>, and <i>In Concert at Pacoma Jr. High </i>(the L.A.-area middle school he'd graduated from only a few years before his career began).&nbsp;</p>
<p><br /></p>
<img alt="RItchie Valens Rocks.jpg" src="http://www.themortonreport.com/2019/04/10/RItchie%20Valens%20Rocks.jpg" width="380" height="337" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><br /><div>The other new release, the 36-track <i>Rocks</i>, digs deeper: it duplicates the better-known material from the first collection but fills the rest of the program with interesting obscurities, such as studio outtakes, recordings made at the home of producer Bob Keane, and five performances from Jan. 21, 1959, less than two weeks before Valens&#8217;s death. Also here are a radio commercial for &#8220;Donna,&#8221; with voiceover by Valens; the aforementioned radio announcement of the airplane accident; and &#8220;Lost without You&#8221; and &#8220;Now That You&#8217;ve Gone,&#8221; two post-crash songs performed by Donna Ludwig, the girlfriend who inspired Valens&#8217;s biggest hit.<br /><p>The material in both collections&#8212;which, incidentally, feature a then 22-year-old Carol Kaye, the subsequently renowned session guitarist&#8212;makes a strong case for Valens&#8217;s importance. A pioneer of Chicano rock, which later gave us artists such as Freddy Fender and Carlos Santana, he incorporated south-of-the-border elements in some of his music. &#8220;Come On, Let&#8217;s Go&#8221; was one of several examples of what became known as garage rock. And his ballads&#8212;not just &#8220;Donna&#8221; but also such numbers as &#8220;Hi-Tone,&#8221; &#8220;My Darling Is Gone,&#8221; &#8220;Stay Beside Me,&#8221; and &#8220;Now You&#8217;re Gone&#8221;&#8212;reveal vulnerability and an appealing softer side.&nbsp;</p>
<p>OK, maybe the Big Bopper&#8212;who also lost his life in the 1959 airplane crash&#8212;was a flash in the pan with the novelty hit &#8220;Chantilly Lace.&#8221; But Valens? Given what he achieved in a career that lasted less than nine months, anything might have been possible.</p><p><br /></p>
<p><b>BRIEFLY NOTED</b></p><br /><img alt="Megg Farrell.jpg" src="http://www.themortonreport.com/2019/04/10/Megg%20Farrell.jpg" width="380" height="320" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><b>Meg Farrell and Friends, <i>Meg Farrell and Friends</i>. </b>Megg Farrell has studied jazz in France and played bluegrass around a campfire in the American South, and you can hear evidence of both experiences&#8212;not to mention her penchant for indie rock&#8212;on this tuneful and eminently playable record. Farrell oozes personality throughout the set, which incorporates six originals plus three songs associated with Emmylou Harris: Wayne Kemp&#8217;s &#8220;Feelin&#8217; Single,&#8221; Gram Parsons&#8217;s &#8220;Ooh Las Vegas,&#8221; and Harris&#8217;s own &#8220;Tulsa Queen.&#8221; Farrell&#8217;s vocals, witty lyrics, and first-class backup outfit are a winning combination.<br /><p><b></b><br /></p>
<img alt="Ear Worms.jpg" src="http://www.themortonreport.com/2019/04/10/Ear%20Worms.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>The Duke Robillard Band, <i>Ear Worms</i>. </b>Guitarist<b> </b>Duke Robillard has been making music since 1967, when he founded Roomful of Blues. Since then, he has issued nearly two dozen albums and found time to tour with the Fabulous Thunderbirds and Tom Waits and record with artists ranging from Ruth Brown to Bob Dylan. But his instrumental prowess has never had a better showcase than this latest release, which features several guest vocalists. The album opens with a party-ready original called &#8220;Don&#8217;t Bother Trying to Steal Her Love&#8221; that conjures up a cross between Billy Swan and the Mavericks. Then Robillard heads off in all sorts of directions, demonstrating dazzling diversity while pleasing consistently. Highlights include an instrumental take on the traditional &#8220;Careless Love,&#8221; a reading of Dylan&#8217;s &#8220;I Am a Lonesome Hobo,&#8221; and several ventures into the world of early 1960s rock and roll: Arthur Alexander&#8217;s &#8220;Everyday I Have to Cry Some,&#8221; Brenda Lee&#8217;s &#8220;Sweet Nothin&#8217;s,&#8221; and two instrumentals, Link Wray&#8217;s &#8220;Rawhide&#8221; and the Duprees&#8217; &#8220;You Belong to Me.&#8221;</p><p><br /></p>
<img alt="Baby Please Come Home.jpg" src="http://www.themortonreport.com/2019/04/10/Baby%20Please%20Come%20Home.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><b>Jimmie Vaughan, <i>Baby, Please Come Home</i>.</b> The joint is jumpin&#8217; from the first notes of this album, which finds veteran blues singer and guitarist Jimmie Vaughan fronting a hot band that includes a full horn section. The performances are stellar, and so is the material, which includes such numbers as the Lloyd Price title cut, Fats Domino&#8217;s &#8220;So Glad,&#8221; Jimmie Reed&#8217;s &#8220;Baby, What&#8217;s Wrong,&#8221; T-Bone Walker&#8217;s &#8220;I&#8217;m Still in Love with You,&#8221; and Lefty Frizzell&#8217;s &#8220;No One to Talk To (But the Blues),&#8221; which gets a particularly strong reading. Only one track, &#8220;Hold It&#8221; (an obscure James Brown single), was actually recorded in concert, but the rest of the album has a live-in-the-studio feel.</p><div><br /></div> </img></img></img></div></img>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/im-obviously-not-the-only/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11284';
	var disqus_title = 'Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/im-obviously-not-the-only/&t=Album Reviews - Ritchie Valens: The Complete Releases &amp; Rocks, Plus More New Music" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fim-obviously-not-the-only%2F&title=Album%20Reviews%20-%20Ritchie%20Valens%3A%20The%20Complete%20Releases%20%26%20Rocks%2C%20Plus%20More%20New%20Music&summary=Two%20anthologies%20suggest%20what%20might%20have%20been%20for%20early%20rocker%20Ritchie%20Valens.%20Plus%2C%20new%20releases%20from%20Megg%20Farrell%2C%20Duke%20Robillard%2C%20and%20Jimmie%20Vaughan&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/im-obviously-not-the-only/&amp;title=Album Reviews - Ritchie Valens: The Complete Releases &amp; Rocks, Plus More New Music" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/im-obviously-not-the-only/&title=Album Reviews - Ritchie Valens: The Complete Releases &amp; Rocks, Plus More New Music" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/im-obviously-not-the-only/&title=Album Reviews - Ritchie Valens: The Complete Releases &amp; Rocks, Plus More New Music&bodytext=Two anthologies suggest what might have been for early rocker Ritchie Valens. Plus, new releases from Megg Farrell, Duke Robillard, and Jimmie Vaughan&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/im-obviously-not-the-only/">Album Reviews - Ritchie Valens: The Complete Releases & Rocks, Plus More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-reviews-rolling-stones-honk-and-more-new-music/">Album Reviews: Rolling Stones - Honk, and More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/album-dvd-reviews-bob-dylan-the-spirit-of-radio-plus-music-from-girls-on-grass-and-nils-lofgren-and-a-woody-guthrie-tribute-concert/">Album & DVD Reviews: Bob Dylan - The Spirit of Radio, Plus Music from Girls on Grass and Nils Lofgren, and a Woody Guthrie Tribute Concert</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-van-morrison-the-healing-game-deluxe-edition-and-more-new-music/">Album Reviews: Van Morrison - The Healing Game (Deluxe Edition), and More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-various-artists-basement-beehive-the-girl-group-underground-and-more-new-music/">Album Reviews: Various Artists - <i>Basement Beehive: The Girl Group Underground</i>, and More New Music</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Duke%20Robillard&amp;limit=20">#Duke Robillard</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Jimmie%20Vaughan&amp;limit=20">#Jimmie Vaughan</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Megg%20Farrell&amp;limit=20">#Megg Farrell</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Ritchie%20Valens&amp;limit=20">#Ritchie Valens</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            April 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/04/03/" class="daily-highlight" style="display: block;">
                      3
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/04/09/" class="daily-highlight" style="display: block;">
                      9
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/04/10/" class="daily-highlight" style="display: block;">
                      10
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>