<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&#8217;s &#8216;American Beauty,&#8217; Plus Duke Robillard and Jesse Colin Young | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&#8217;s &#8216;American Beauty,&#8217; Plus Duke Robillard and Jesse Colin Young" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="To mark the 50th anniversary of the Grateful Dead&amp;#8217;s classic &amp;#8216;American Beauty,&amp;#8217; the group&amp;#8217;s label has issued a digital-only collection of demos and outtakes as well as a remastered CD edition that adds a contemporaneous concert. Also reviewed: new releases from Duke Robillard and Jesse Colin Young." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2020-12-12">
<meta property="article:section" content="Entertainment">
<meta property="article:tag" content="American Beauty">
<meta property="article:tag" content="Blues Bash">
<meta property="article:tag" content="Duke Robillard">
<meta property="article:tag" content="Grateful Dead">
<meta property="article:tag" content="Highway Troubadour">
<meta property="article:tag" content="Jesse Colin Young">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/">
<meta name="description" content="To mark the 50th anniversary of the Grateful Dead&#8217;s classic &#8216;American Beauty,&#8217; the group&#8217;s label has issued a digital-only collection of demos and outtakes as well as a remastered CD edition that adds a contemporaneous concert. Also reviewed: new releases from Duke Robillard and Jesse Colin Young.">
<meta name="keywords" content="Grateful Dead, American Beauty, Duke Robillard, Blues Bash, Jesse Colin Young, Highway Troubadour">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-death-of-me/" title="Blu-ray Review: Death of Me " rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11396,
	permalink: 'http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/'
};
</script>



  
  
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11396";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11396" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&#8217;s &#8216;American Beauty,&#8217; Plus Duke Robillard and Jesse Colin Young</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="December 12, 2020  9:52 AM">December 12, 2020</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2020/12/American Beauty-thumb-380xauto-32902.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B08HGPZ1Q4" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>The&nbsp;<a href="https://www.dead.net/">Grateful Dead</a>&nbsp;practically reinvented themselves with their terrific fourth album, June 1970&#8217;s&nbsp;<a href="https://byjeffburger.com/2020/09/02/music-reviews-deluxe-reissue-grateful-deads-workingmans-dead-bonnie-whitmore-sugar-ray/"><i>Workingman&#8217;s Dead</i></a>, which found them eschewing long psychedelic jams in favor of tightly constructed country-influenced rock that emphasized vocal harmonies and acoustic instrumentation. They remained largely on that path&#8212;albeit while injecting a bit more mysticism into a few of their lyrics&#8212;for their next LP,&nbsp;<i>American Beauty</i>, which showed up a mere five months later, in November 1970. The similarities aren&#8217;t surprising, given that the albums were recorded in the same year; in fact, at least a couple of the tracks on&nbsp;<i>American Beaut</i>y were actually considered for inclusion on its predecessor.</p><p>Though both releases rank with the best studio recordings of the Dead&#8217;s entire career,&nbsp;<i>American Beauty</i>&nbsp;arguably represents the cream of the crop. Though it never rose higher than 30 on the charts at the time of its release and produced only one minor single (&#8220;Truckin&#8217;,&#8221; a vehicle that stalled at No. 64), it has sold steadily over subsequent decades. And at least half of its 10 songs are today recognized as Dead classics, including &#8220;Box of Rain&#8221; (written by Phil Lesh for his dying father), &#8220;Friend of the Devil,&#8221; &#8220;Sugar Magnolia,&#8221; the aforementioned &#8220;Truckin&#8217;,&#8221; and the exquisite, hymn-like &#8220;Ripple.&#8221;</p><p><img alt="American Beauty 1.jpg" src="http://www.themortonreport.com/2020/12/12/American%20Beauty%201.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">Like all of its predecessors in the Dead&#8217;s studio catalog,&nbsp;<i>American Beauty</i>&nbsp;has now been reissued in a 50th&nbsp;anniversary edition. The new package couples an excellent remaster of the original 42-minute record with a nearly two-and-a-half-hour February 1971 concert from the Capitol Theatre in Port Chester, New York. The live material, though long available online, has not previously seen an official release.</img></p><p>The well-recorded concert, which mostly showcases the other side of the band&#8217;s personality, includes only three numbers from&nbsp;<i>American Beauty</i>&nbsp;(&#8220;Truckin&#8217;,&#8221; &#8220;Candyman,&#8221; and &#8220;Sugar Magnolia&#8221;), all of which are reworked and considerably lengthened. Also on the program are two expansive medleys&#8212;&#8220;Goin&#8217; Down the Road Feeling Bad&#8221;/&#8220;Not Fade Away&#8221; and &#8220;Dark Star&#8221;/&#8220;Wharf Rat&#8221;&#8212;plus such concert staples as &#8220;St. Stephen&#8221; and covers of Kris Kristofferson&#8217;s &#8220;Me and Bobby McGee,&#8221; Merle Haggard&#8217;s &#8220;Mama Tried,&#8221; and Chuck Berry&#8217;s &#8220;Johnny B. Goode.&#8221;&nbsp;</p><p>Yes, these recordings join a discography that already includes several million other Dead concert albums (or so it sometimes seems) and, yes, those albums include umpteen other live versions of these same songs. But as any Deadhead will tell you, every performance is just a bit different, and you can never have too many.</p><img alt="American Beauty Angels Share.jpg" src="http://www.themortonreport.com/2020/12/12/American%20Beauty%20Angels%20Share.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p>Speaking of Deadheads, serious fans will also want to investigate&nbsp;<i>American Beauty: The Angel&#8217;s Share</i>, a new digital-only set that suggests just how much work went into creating the often effortless-sounding performances on the original album. It collects previously unavailable&#8212;indeed, only recently discovered&#8212;material. Featuring 56 demos and outtakes and incorporating lots of studio chatter, it will make you feel as if you&#8217;re listening in as the Dead slowly but surely transform rough works in progress into polished gems.&nbsp;</p><p>The two-and-a-half-hour package delivers multiple full and partial takes of every track from&nbsp;<i>American Beauty</i>&nbsp;except &#8220;Box of Rain.&#8221; (That number appears only once, in an excellent if slightly unfinished acoustic reading.) Highlights abound, including an instrumental version of &#8220;Ripple&#8221; (then called &#8220;Hand Me Down&#8221;) and a Jerry Garcia solo rendition of &#8220;Attics of My Life.&#8221;</p><p>&nbsp;</p><p><b>Also Noteworthy</b></p><img alt="Blues Bash.jpg" src="http://www.themortonreport.com/2020/12/12/Blues%20Bash.jpg" width="380" height="348" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><a href="http://www.dukerobillard.com/"><b>Duke Robillard</b></a><b>&nbsp;and Friends,&nbsp;<i>Blues Bash!.</i></b>&nbsp;Consummate guitarist Duke Robillard&#8212;who first garnered attention in the late 1960s as the founder and front man of Roomful of Blues&#8212;parties up a storm on the aptly named&nbsp;<i>Blues Bash!</i>.</p><p>The CD incorporates several new originals alongside such material as Dave Bartholomew&#8217;s &#8220;Ain&#8217;t Gonna Do It,&#8221; which Fats Domino has recorded; Roy Milton&#8217;s &#8220;What Can I Do&#8221;; and &#8220;Do You Mean It,&#8221; a 1957 Ike Turner single that also serves as the first single from this CD. A long list of accompanists provide two hot horn sections and boogie-woogie piano, plus harp, bass, and soulful vocals. &#8220;Just Chillin&#8217;,&#8221; a jazzy 10-minute instrumental, seems best suited for reflective listening but most of the rest of this set, which is redolent of 50s R&amp;B, will have you tapping your feet if not up and dancing.</p><p>&nbsp;</p><img alt="Highway Troubadour.jpg" src="http://www.themortonreport.com/2020/12/12/Highway%20Troubadour.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><a href="https://www.jessecolinyoung.com/"><b>Jesse Colin Young</b></a><b>,&nbsp;<i>Highway Troubadour</i>.</b>&nbsp;Veteran folkie Jesse Colin Young appears to be in a nostalgic mood on the new&nbsp;<i>Highway Troubadour</i>, a solo acoustic set that devotes five of its 11 tracks to reinventions of some of the strongest material from his old band, the Youngbloods.</p><p>The album features &#8220;Four in the Morning,&#8221; from that group&#8217;s eponymous 1967 debut; &#8220;Sugar Babe&#8221; and &#8220;Euphoria,&#8221; from the same year&#8217;s&nbsp;<i>Earth Music</i>; and &#8220;Darkness, Darkness&#8221; and &#8220;Quicksand,&#8221; from 1969&#8217;s&nbsp;<i>Elephant Mountain</i>. Other reimagined material on the program includes &#8220;Song for Juli,&#8221; which Young wrote and first recorded back in the early 1970s for his then four-year-old daughter; and &#8220;Ridgetop,&#8221; a number from the same period that was inspired by the singer&#8217;s move from New York City to the San Francisco area. There are also several relatively recent tracks that he coauthored with his wife, Connie, among them &#8220;Cast a Stone,&#8221; which addresses the 2013 Boston Marathon bombing.</p><p>The recent material is excellent, but longtime fans will likely be most interested in the re-recordings, which are generally darker and more blues-inflected than the originals. Some listeners may miss the fuller instrumentation on the Youngbloods&#8217; LPs, but all of the stripped-down new renditions are just as good or better, thanks to inventive arrangements and Young&#8217;s arresting vocal work.</p><p>&nbsp;</p> </img></img></img>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11396';
	var disqus_title = 'Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&#8217;s &#8216;American Beauty,&#8217; Plus Duke Robillard and Jesse Colin Young';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/&t=Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&amp;#8217;s &amp;#8216;American Beauty,&amp;#8217; Plus Duke Robillard and Jesse Colin Young" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young%2F&title=Music%20Reviews%3A%2050th%20Anniversary%20Releases%20Celebrate%20Grateful%20Dead%26%238217%3Bs%20%26%238216%3BAmerican%20Beauty%2C%26%238217%3B%20Plus%20Duke%20Robillard%20and%20Jesse%20Colin%20Young&summary=To%20mark%20the%2050th%20anniversary%20of%20the%20Grateful%20Dead%26%238217%3Bs%20classic%20%26%238216%3BAmerican%20Beauty%2C%26%238217%3B%20the%20group%26%238217%3Bs%20label%20has%20issued%20a%20digital-only%20collection%20of%20demos%20and%20outtakes%20as%20well%20as%20a%20remastered%20CD%20edition%20that%20adds%20a%20contemporaneous%20concert.%20Also%20reviewed%3A%20new%20releases%20from%20Duke%20Robillard%20and%20Jesse%20Colin%20Young.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/&amp;title=Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&amp;#8217;s &amp;#8216;American Beauty,&amp;#8217; Plus Duke Robillard and Jesse Colin Young" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/&title=Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&amp;#8217;s &amp;#8216;American Beauty,&amp;#8217; Plus Duke Robillard and Jesse Colin Young" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/&title=Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&amp;#8217;s &amp;#8216;American Beauty,&amp;#8217; Plus Duke Robillard and Jesse Colin Young&bodytext=To mark the 50th anniversary of the Grateful Dead&#8217;s classic &#8216;American Beauty,&#8217; the group&#8217;s label has issued a digital-only collection of demos and outtakes as well as a remastered CD edition that adds a contemporaneous concert. Also reviewed: new releases from Duke Robillard and Jesse Colin Young.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-50th-anniversary-releases-celebrate-grateful-deads-american-beauty-plus-duke-robillard-and-jesse-colin-young/">Music Reviews: 50th Anniversary Releases Celebrate Grateful Dead&#8217;s &#8216;American Beauty,&#8217; Plus Duke Robillard and Jesse Colin Young</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-jimi-hendrix-jerry-jeff-walker-and-kevin-rowland/">Music Reviews: Jimi Hendrix, Jerry Jeff Walker, and Kevin Rowland</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-cameo-parkway-reissues-plus-steve-forbert-and-jimmy-lafave/">Music Reviews: Cameo-Parkway Reissues Plus Steve Forbert and Jimmy LaFave</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/music-reviews-a-deluxe-edition-of-the-doors-morrison-hotel-plus-suzzy-roche-lucy-wainwright-roche-beth-lee-and-sweet-lizzy-project/">Music Reviews: A Deluxe Edition of the Doors&#8217; &#8216;Morrison Hotel&#8217; Plus Suzzy Roche & Lucy Wainwright Roche, Beth Lee, and Sweet Lizzy Project</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-a-deluxe-edition-of-u2s-all-that-you-cant-leave-behind-plus-elliott-murphy-and-a-ska-anthology/">Music Reviews: A Deluxe Edition of U2&#8217;s &#8216;All That You Can&#8217;t Leave Behind&#8217; Plus Elliott Murphy and a Ska Anthology</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=American%20Beauty&amp;limit=20">#American Beauty</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Blues%20Bash&amp;limit=20">#Blues Bash</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Duke%20Robillard&amp;limit=20">#Duke Robillard</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Grateful%20Dead&amp;limit=20">#Grateful Dead</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Highway%20Troubadour&amp;limit=20">#Highway Troubadour</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Jesse%20Colin%20Young&amp;limit=20">#Jesse Colin Young</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/michael-simpson/">Michael Simpson</a>, Home Entertainment Tech
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            December 2020
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/12/03/" class="daily-highlight" style="display: block;">
                      3
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/12/06/" class="daily-highlight" style="display: block;">
                      6
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2020/12/12/" class="daily-highlight" style="display: block;">
                      12
                      </a> 
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2020 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>