<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Music Reviews: The Band&#8217;s &#8216;Stage Fright&#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Music Reviews: The Band&#8217;s &#8216;Stage Fright&#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A 50th anniversary edition of the Band's third album features a contemporaneous concert plus surround-sound audio." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2021-03-04">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Domenic Cicala">
<meta property="article:tag" content="Sara Petite">
<meta property="article:tag" content="Stage Fright">
<meta property="article:tag" content="The Band">
<meta property="article:tag" content="The Red Step">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/">
<meta name="description" content="A 50th anniversary edition of the Band's third album features a contemporaneous concert plus surround-sound audio.">
<meta name="keywords" content="Domenic Cicala, Sara Petite, Stage Fright, The Band, The Red Step">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/music-reviews-the-complete-tommy-james-the-shondells-plus-lloyd-cole-live/" title="Music Reviews: The Complete Tommy James & the Shondells, Plus Lloyd Cole Live" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11415,
	permalink: 'http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/'
};
</script>



  
  
  
    
      
    
  
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11415";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-entertainment.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11415" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Music Reviews: The Band&#8217;s &#8216;Stage Fright&#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="March  4, 2021  8:31 AM">March 04, 2021</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2021/03/The Band-Stage Fright-Cover-Final-thumb-380xauto-32953.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B08LN5KPYB" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>To call an album a group&#8217;s third best would usually be faint praise, but not where&nbsp;<a href="https://en.wikipedia.org/wiki/The_Band">the Band</a>&nbsp;are concerned: 1970&#8217;s&nbsp;<i>Stage Fright</i>&nbsp;arguably ranks slightly behind its two predecessors in their catalog, but that&#8217;s only because those earlier records are their classic&nbsp;<a href="https://byjeffburger.com/2018/08/26/a-50th-anniversary-box-expands-on-the-bands-influential-debut/"><i>Music from Big Pink</i></a><i>&nbsp;</i>debut and their even better&nbsp;<a href="https://byjeffburger.com/2019/12/25/a-new-edition-of-the-bands-second-album/">eponymous sophomore LP</a>. In this group&#8217;s discography, third best is still good enough to put an album on a par with the finest releases of its era. It&#8217;s worth noting, moreover, that&nbsp;<i>Stage Fright</i>&nbsp;actually did better on the charts than either of the two earlier records.</p><p>Like those previous LPs, the self-produced&nbsp;<i>Stage Fright</i>&nbsp;sounds rooted in a mythic version of rural southern America (though all but one of the Band&#8217;s members were Canadian): if they&#8217;d had rock music in the South in the 1800s, it might have sounded a lot like this. There are zero specific references to life in 1970 in the frequently witty lyrics, though some of them could be interpreted as oblique commentary on that time; dozens of lines on this album, meanwhile, harken back to an earlier era.&nbsp;</p><p>There are mentions of a faith healer, a medicine shows, ragtime, a whistle stop, a steamboat, a locomotive, and a trolley, as well as talk of sitting down by the fire and talking to &#8220;people all across the sea.&#8221; And the instrumentation can occasionally seem as anachronistic as the lyrics: hearing the accordion at the beginning of &#8220;Daniel &amp; the Sacred Harp,&#8221; for example, it&#8217;s easy to imagine that you&#8217;re listening to people making music on a front porch a couple of centuries ago.</p><p>But the performances&#8212;which are more rock-oriented than those on&nbsp;<i>Music from</i>&nbsp;<i>Big Pink</i>&nbsp;and&nbsp;<i>The Band</i>&#8212;are timeless; these songs, which probably would have found an audience in 1870, sounded great a century later, and still sound great a half century after that. While the lyrics often suggest sadness, disenchantment, and unease, the richly textured music is largely bright, upbeat, and catchy. Robbie Robertson (guitar, piano), Rick Danko (bass, fiddle), Levon Helm (drums, mandolin), Richard Manuel (keyboards, drums), and Garth Hudson (keyboards, horn) are all in fine form. Plus, the LP features terrific vocal work, particularly by Danko and Manuel.</p><p>The original record contains 10 songs, all but one of them (Manuel&#8217;s fine &#8220;Just Another Whistle Stop&#8221;) written (or in two cases cowritten) by Robertson. The best-known numbers are the title cut, about grappling with fortune and fame, and &#8220;The Shape I&#8217;m In,&#8221; in which lead vocalist Manuel&#8212;whose sense of desperation reportedly inspired the lyric&#8212;memorably proclaims, &#8220;I just spent 60 days in the jailhouse / For the crime of having no dough / Now here I am back out on the street / For the crime of having nowhere to go.&#8221; Those are far from the album&#8217;s only highpoints, though; the other numbers&#8212;including &#8220;The W.S. Walcott Medicine Show,&#8221; &#8220;Daniel &amp; the Sacred Harp,&#8221; &#8220;The Rumor,&#8221; &#8220;Time to Kill,&#8221; &#8220;All La Glory,&#8221; &#8220;Strawberry Wine,&#8221; and &#8220;Sleeping&#8221;&#8212;have left indelible marks as well.</p><p><img alt="The Band-Stage Fright-SDE Packshot-Final.jpg" src="http://www.themortonreport.com/2021/03/04/The%20Band-Stage%20Fright-SDE%20Packshot-Final.jpg" width="380" height="218" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">Now, like its two predecessors,&nbsp;<i>Stage Fright</i>&nbsp;has been given the 50th&nbsp;anniversary box-set treatment. A &#8220;super deluxe&#8221; edition features a fine-sounding remixed, remastered copy of the original record that restores the Band&#8217;s previously unreleased originally intended song sequencing and that has been augmented with nine bonus tracks: alternate mixes of &#8220;Strawberry Wine&#8221; and &#8220;Sleeping,&#8221; plus seven numbers that the group informally recorded with minimal instrumentation in a Calgary, Canada, hotel room in 1970. These include three Robertson compositions&#8212;&#8220;Get Up Jake&#8221; (two takes), &#8220;The W.S. Walcott Medicine Show,&#8221; and a number called &#8220;Calgary Blues&#8221;&#8212;plus Huey &#8220;Piano&#8221; Smith&#8217;s &#8220;Rockin&#8217; Pneumonia and the Boogie Woogie Flu,&#8221; Bo Diddley&#8217;s &#8220;Before You Accuse Me,&#8221; and &#8220;Mojo Hannah,&#8221; a Motown number that Marvin Gaye once recorded.</img></p><p>That&#8217;s just for starters. A second CD features an excellent 20-song, 80-minute 1971 concert from London&#8217;s Royal Albert Hall that incorporates half the songs from&nbsp;<i>Stage Fright</i>&nbsp;plus such earlier classics as&nbsp;<i>The Band</i>&#8217;s &#8220;Across the Great Divide,&#8221; &#8220;The Night They Drove Old Dixie Down,&#8221; and &#8220;Rag Mama Rag,&#8221; and&nbsp;<i>Music from Big Pink</i>&#8217;s &#8220;The Weight&#8221; and Bob Dylan&#8217;s &#8220;I Shall Be Released.&#8221; A Blu-ray audio disc adds a spectacular DTS-HD surround-sound mix of the original album, the bonus tracks, and the London show. Also included are an audiophile-quality vinyl copy of&nbsp;<i>Stage Fright</i>, a seven-inch vinyl single, frameable lithographs, and a booklet that includes new liner notes by Robertson, period photos, an essay by photographer Norman Seeff on how his shoot for this album changed his life, and a 1970 LP review by the&nbsp;<i>Los Angeles Times</i>&#8217; Robert Hilburn.</p><p>Unfortunately, these goodies do not come cheap: the handsomely packaged set is selling for around $150 (though the price seems likely to drop over time&#8212;that&#8217;s what happened with the Band&#8217;s two earlier anniversary boxes). The figure seems particularly steep considering that you can buy an edition that includes everything on both CDs&#8212;the upgraded album with the nine bonus tracks and the Royal Albert Hall concert&#8212;for less than 20 bucks. That said, some listeners might really want the vinyl; and there&#8217;s no question that this box&#8217;s Blu-ray adds a whole new&#8212;and thoroughly enjoyable&#8212;dimension to&nbsp;<i>Stage Fright</i>.</p><p><b>Also Noteworthy</b></p><p><img alt="Rare Bird.jpg" src="http://www.themortonreport.com/2021/03/04/Rare%20Bird.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><a href="https://www.sarapetite.com/home"><b>Sara Petite</b></a><b>,&nbsp;<i>Rare Bird</i>.&nbsp;</b>A press release accompanying this sixth album from singer/songwriter/guitarist Sara Petite emphasizes her rebel streak and penchant for blurring boundaries and mixing &#8220;forward-thinking country, bluegrass, amplified folk, and Springsteen-sized rock &amp; roll.&#8221; Portions of&nbsp;<i>Rare Bird</i>&nbsp;do reflect that description, though some of its best material is solidly rooted in the contemporary country genre<b>.&nbsp;</b></p><p>On hard rockers like &#8220;The Misfits,&#8221; whose lyrics seem to represent Petite&#8217;s declaration of independence from Nashville&#8217;s mainstream, her distinctive vocals get a bit lost in the mix; but give her a well-hooked, fiddle-spiced mid-tempo number where her voice is front and center and she&#8217;s darn near irresistible. She shines on songs like &#8220;Feeling Like an Angel,&#8221; &#8220;Missing You Tonight,&#8221; and &#8220;Floating with the Angels.&#8221; Also excellent are the retro &#8220;Crash, Boom Bang&#8221; and &#8220;I Just Keep Moving On,&#8221; a tribute to the late civil rights icon John Lewis that benefits from uncredited horn work.</p><p><b>&nbsp;</b></p><p><img alt="Come on Over.jpg" src="http://www.themortonreport.com/2021/03/04/Come%20on%20Over.jpg" width="380" height="411" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><b><a href="https://www.domeniccicala.com/">Domenic Cicala</a></b><b>,&nbsp;<i>Come On Over: The Honky Tonk Duets</i>.&nbsp;</b>Washington, D.C.-based Domenic Cicala is a songwriter as well as a singer but on this understated latest album, his first since 2017, he focuses on cover material, including such classics as Tom Jans&#8217;s &#8220;Loving Arms&#8221;; &#8220;We Had It All,&#8221; by Donnie Fritts and Troy Seals; and Townes Van Zandt&#8217;s &#8220;If I Needed You.&#8221;&nbsp;</p><p>In addition to the top-notch material, the country-flavored album benefits from Cicala&#8217;s vocal duets with talented but not particularly well-known singers such as Michelle Hannan, BettySoo, and Mindy Miller. Add the acoustic instrumentation, which features a generous dose of steel guitar, and you have a lilting collection that&#8217;s likable from start to finish and at times even lovable.</p><img alt="TheRedStep.jpg" src="http://www.themortonreport.com/2021/03/04/TheRedStep.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"><p><a href="https://theredstep.bandcamp.com/"><b>The Red Step</b></a><b>,&nbsp;<i>The Red Step</i>.&nbsp;</b>Mix early Procol Harum with punk, garage rock, and metal, and you might have something close to the Red Step, a band of Serbian musicians that also features Londoner Sarah Jane Seatherton on cello.&nbsp;</p><p>On this eponymous debut from the group, which has been together for about six years, the sometimes difficult-to-make-out lyrics are subservient to the predominant keyboards, guitar, bass, and drums. But the group&#8217;s vitality and intensity come through loud and clear. The songs&#8212;all by vocalist/guitarist Tobias Nathaniel (though one track lists a cowriter)&#8212;take off in high gear, barrel forward with insistent beats, then slow abruptly before coming to a halt. This is probably not the kind of music that will find a wide audience, but some listeners are bound to savor it.</p><p>&nbsp;</p> </img>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11415';
	var disqus_title = 'Music Reviews: The Band&#8217;s &#8216;Stage Fright&#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/&t=Music Reviews: The Band&amp;#8217;s &amp;#8216;Stage Fright&amp;#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step%2F&title=Music%20Reviews%3A%20The%20Band%26%238217%3Bs%20%26%238216%3BStage%20Fright%26%238217%3B%20Expanded%2C%20Plus%20Sara%20Petite%2C%20Domenic%20Cicala%2C%20and%20the%20Red%20Step&summary=A%2050th%20anniversary%20edition%20of%20the%20Band%27s%20third%20album%20features%20a%20contemporaneous%20concert%20plus%20surround-sound%20audio.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/&amp;title=Music Reviews: The Band&amp;#8217;s &amp;#8216;Stage Fright&amp;#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/&title=Music Reviews: The Band&amp;#8217;s &amp;#8216;Stage Fright&amp;#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/&title=Music Reviews: The Band&amp;#8217;s &amp;#8216;Stage Fright&amp;#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step&bodytext=A 50th anniversary edition of the Band's third album features a contemporaneous concert plus surround-sound audio.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-the-bands-stage-fright-expanded-plus-sara-petite-domenic-cicala-and-the-red-step/">Music Reviews: The Band&#8217;s &#8216;Stage Fright&#8217; Expanded, Plus Sara Petite, Domenic Cicala, and the Red Step</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-the-complete-tommy-james-the-shondells-plus-lloyd-cole-live/">Music Reviews: The Complete Tommy James & the Shondells, Plus Lloyd Cole Live</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-live-sets-from-little-steven-plus-mac-leaphart-and-michael-lawson/">Music Reviews: Live Sets from Little Steven, Plus Mac Leaphart and Michael Lawson</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-a-deluxe-edition-of-wilcos-summerteeth-plus-david-huckfelt/">Music Reviews: A Deluxe Edition of Wilco&#8217;s &#8216;Summerteeth,&#8217; Plus David Huckfelt</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music-reviews-box-sets-celebrate-cat-stevenss-mona-bone-jakon-and-tea-for-the-tillerman/">Music Reviews: Box Sets Celebrate Cat Stevens&#8217;s &#8216;Mona Bone Jakon&#8217; and &#8216;Tea for the Tillerman&#8217;  </a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Domenic%20Cicala&amp;limit=20">#Domenic Cicala</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Sara%20Petite&amp;limit=20">#Sara Petite</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Stage%20Fright&amp;limit=20">#Stage Fright</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=The%20Band&amp;limit=20">#The Band</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=The%20Red%20Step&amp;limit=20">#The Red Step</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/michael-simpson/">Michael Simpson</a>, Home Entertainment Tech
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            March 2021
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2021/03/04/" class="daily-highlight" style="display: block;">
                      4
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2021 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>