<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Bobbie Gentry - The Girl from Chickasaw County, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Bobbie Gentry - The Girl from Chickasaw County, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A career-spanning box proves there's much more to Bobbie Gentry than the classic &quot;Ode to Billie Joe.&quot;; Plus, a Marianne Faithfull anthology, Bob Dylan rehearsal tapes, new music from paisley-underground bands, and a Ynana Rose CD." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2018-12-17">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Bob Dylan">
<meta property="article:tag" content="Bobbie Gentry">
<meta property="article:tag" content="Marianne Faithfull">
<meta property="article:tag" content="Paisley Underground Bands">
<meta property="article:tag" content="Ynana Rose">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/">
<meta name="description" content="A career-spanning box proves there's much more to Bobbie Gentry than the classic "Ode to Billie Joe."; Plus, a Marianne Faithfull anthology, Bob Dylan rehearsal tapes, new music from paisley-underground bands, and a Ynana Rose CD.">
<meta name="keywords" content="Bobbie Gentry, Bob Dylan, Marianne Faithfull, Ynana Rose, paisley underground bands">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/"/>
<link rel="prev" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-december-2018/" title="Bentley's Bandstand: December 2018" rel="bookmark" />
<link rel="next" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-smallfoot/" title="Blu-ray Review: Smallfoot " rel="bookmark" />

<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11259,
	permalink: 'http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/'
};
</script>



  
  
  
    
  
    
      
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11259";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-music.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11259" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: Bobbie Gentry - <i>The Girl from Chickasaw County</i>, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="December 17, 2018  9:40 AM">December 17, 2018</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2018/12/rsz_12_17_burger_bobbie_gentry-box_set-packshot-thumb-380xauto-32409.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07GKS1CHM" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>When I saw Don McLean in concert some years ago, he introduced &#8220;American Pie&#8221; by mentioning that people often asked him what the song meant. &#8220;It means,&#8221; he noted after a pause, &#8220;that I never have to work again.&#8221; Bobbie Gentry could undoubtedly say the same thing about her brilliant &#8220;Ode to Billie Joe,&#8221; which replaced the Beatles&#8217; &#8220;All You Need Is Love&#8221; on the top of the American charts, stayed there for four weeks in 1967, garnered eight Grammy nominations and three wins, and was later the subject of a film. She never had another Top 10 pop hit in the U.S., but apparently largely as a result of that one record, she is now worth many millions of dollars.&nbsp;</p>
<p>The minor-key number&#8212;which, incredibly, was originally slated to be given to another singer and then to be a B side but wound up being her first solo single&#8212;is a bona fide classic. Moody orchestration punctuates Gentry&#8217;s nuanced vocal, and her enigmatic, sharply honed verse tells a tale that&#8217;s as rich and engrossing as anything you&#8217;ll find in pop music. Perhaps only the subject of Carly Simon&#8217;s &#8220;You&#8217;re So Vain&#8221; has prompted as much speculation as the question of what was thrown off the Tallahatchie Bridge in &#8220;Ode to Billie Joe.&#8221;</p><p><img alt="rsz_12_17_burger_bobbie_gentry_live_at_the_bbc.jpg" src="http://www.themortonreport.com/2018/12/17/rsz_12_17_burger_bobbie_gentry_live_at_the_bbc.jpg" width="380" height="383" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p>Gentry appeared on the U.S. Top 40 charts three more times, in 1969 and 1970; had some success in the U.K.; and continued performing and recording into the early 80s. Then, unlike McLean, she really did stop working. She gave her last public performance in 1982 at age 40. Since then, the now 74-year-old artist has lived a life so reclusive that it has sparked comparisons to J.D. Salinger and Harper Lee. She has not released any albums, performed any concerts, or even given any interviews.</p>
<p>She did, however, record a good deal before that, and especially for Capitol from 1967 to 1971; and all of the material from those years is contained in a lavish new box set called <i>The Girl from Chickasaw County</i>. It comes with a generously illustrated, 84-page hardcover book that includes a chapter about each of the eight discs. There&#8217;s also a set of postcards and a copy of an early draft of Gentry&#8217;s handwritten lyrics for &#8220;Ode to Billie Joe.&#8221;</p>
<p>The box collects all seven of her studio albums from this period&#8212;among them a disc of duos with Glen Campbell that features two of her three minor hits. Also here are more than 75 previously unreleased outtakes, demos, and other rarities, such as 26 numbers recorded live at the BBC, where Gentry had her own show for several years. All together, there are 177 well-remastered tracks on eight discs, including more than 80 mostly excellent originals (a few written with collaborators).&nbsp;</p>
<p>You&#8217;ll find three versions of &#8220;Ode to Billie Joe&#8221;&#8212;the hit single and two live readings&#8212;plus a few other songs, such as &#8220;Chicasaw County Child,&#8221; that represent obvious attempts to duplicate the hit&#8217;s magic. There&#8217;s also lots of material from a motley group of well-known writers, including John Lennon and Paul McCartney, Burt Bacharach and Hal David, Laura Nyro, Willie Dixon, Harry Nilsson, Webb Pierce, Kenny Rankin, Boudleaux Bryant, Doug Kershaw, Donovan, Paul Simon, Randy Newman, and James Taylor.</p>
<p>Gentry proves to be a fine singer&#8212;and as versatile as her song sources might suggest. She&#8217;s equally at home, for example, with material as diverse as Bacharach and David&#8217;s &#8220;This Girl&#8217;s in Love with You,&#8221; Jerry Jeff Walker&#8217;s &#8220;Mr. Bojangles,&#8221; and Mac Davis&#8217;s &#8220;In the Ghetto&#8221; (the Elvis hit). Her sultry, self-assured vocals often remind me of those on Dusty Springfield&#8217;s <i>Dusty in Memphis</i>, which is high praise indeed. (In fact, this box includes an excellent cover of Springfield&#8217;s &#8220;Son of a Preacher Man.&#8221;) At her best, Gentry displays an extraordinary amount of vulnerability, intimacy, and emotion.</p>
<p>Like many career-spanning boxes of this length, <i>The Girl from Chickasaw County</i> is uneven: some of the material is fluffy and some of the performances are below par. And nothing here suggests that Gentry&#8217;s best-known track isn&#8217;t also her best. Still, this box offers compelling evidence that she should be remembered as a whole lot more than a one-hit wonder.</p>
<p><b>BRIEFLY NOTED</b></p><p><img alt="rsz_12_17_burger_3x4.jpg" src="http://www.themortonreport.com/2018/12/17/rsz_12_17_burger_3x4.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Various Artists, <i>3x4</i>. </b>A 2013 charity concert featuring reunited members of four of the most significant bands from the early 80s West Coast paisley-underground scene led to the idea for this album. It&#8217;s called <i>3x4</i>, because its program features each of the four groups&#8212;the Bangles, the Dream Syndicate, the Three O&#8217;Clock, and Rain Parade&#8212;performing songs originally recorded by the other three. That may sound a little gimmicky but wait till you hear this music, which overflows with addictive hooks, great harmonies, and shimmering guitar work. Granted, I come to the album with a predisposition for the paisley-underground sound, whose influences include the Velvet Underground, psychedelic British '60s music, punk, and Elektra&#8217;s famous <i>Nuggets</i> anthology; but to my ears this is one of the year&#8217;s best rock records. As such, I was happy to learn that all of these four acts are continuing to perform. Let&#8217;s hope that full CDs from each of them will follow.</p><p><img alt="rsz_12_17_burger_come_and_stay_with_me.jpg" src="http://www.themortonreport.com/2018/12/17/rsz_12_17_burger_come_and_stay_with_me.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Marianne Faithfull, <i>Come and Stay with Me: The UK 45&#8217;s 1964-1969</i>.</b> For a few years in the mid-'60s, Marianne Faithfull&#8217;s dreamy pop songs offered a bright spot on Top 40 radio, thanks largely to her fine vocal work and Andrew Long Oldham&#8217;s inspired orchestral arrangements. Another plus: consistently strong material from writers like Keith Richards and Faithfull&#8217;s then-boyfriend Mick Jagger (who coauthored &#8220;As Tears Go By&#8221; with Oldham), John D. Loudermilk (&#8220;This Little Bird&#8221;), and<b> </b>Jackie DeShannon (&#8220;Come and Stay with Me&#8221;). This 22-track collection includes all those numbers; the other essentials from the earlier <i>Marianne Faithfull&#8217;s Greatest Hits</i>; every one of her other British A and B sides from 1964 through 1969; and the contents of a period EP that featured a French version of &#8220;What Now My Love?&#8221; and a cover of Donovan&#8217;s &#8220;The Most of What Is Least.&#8221; You&#8217;ll have to turn to <i>A Perfect Stranger: The Island Anthology</i> for the next phase of Faithfull&#8217;s career, which began in 1979 with the album <i>Broken English</i>. But the present collection does embrace the jarring Jagger/Richards/Faithfull composition that pretty much explains why a decade preceded the comeback: &#8220;Sister Morphine.&#8221;</p><p><img alt="rsz_12_17_burger_tea_leaf_confessions.jpg" src="http://www.themortonreport.com/2018/12/17/rsz_12_17_burger_tea_leaf_confessions.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Ynana Rose, <i>Tea Leaf Confessions</i></b>. If you forced me to pin a label on this album, I&#8217;d call it folk, but singer Ynana Rose moves effortlessly among several genres, including pop and country. Self-penned songs dominate this CD, which includes two cowrites and a faithful-to-the-original reading of Lefty Frizzell&#8217;s classic &#8220;I Want to Be With You Always.&#8221; Spiced with pedal steel, fiddle, cello, and banjo, most of the tunes are about romantic love or nature but there are a few side trips, such as &#8220;Thin White Line,&#8221; which tells of a mother who left home when the song&#8217;s protagonist was three and spent &#8220;a lifetime of running.&#8221; Another emotive highlight is &#8220;Lillian,&#8221; in which Rose describes how she finally came to see the composition&#8217;s namesake not just as her grandmother but as a full human being who&#8217;d lived a long and colorful life.</p><p><img alt="rsz_12_17_burger_unplugged_rehearsals.jpg" src="http://www.themortonreport.com/2018/12/17/rsz_12_17_burger_unplugged_rehearsals.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Bob Dylan, <i>The Unplugged Rehearsals</i>. </b>As the title promises, this hour-long album delivers tapes from the rehearsal that preceded Bob Dylan&#8217;s excellent 1994 <i>MTV Unplugged</i> gig. The program include six selections that didn&#8217;t make it into the show or its 1995 companion CD: &#8220;Don&#8217;t Think Twice, It&#8217;s All Right,&#8221; &#8220;Everything Is Broken,&#8221; &#8220;Hazel,&#8221; &#8220;Love Minus Zero/No Limit,&#8221; and two takes of &#8220;I Want You.&#8221; Also featured are five numbers that did appear in <i>Unplugged</i>, albeit sometimes in quite different versions: &#8220;Desolation Row,&#8221; &#8220;Dignity,&#8221; &#8220;The Times They Are A-Changin&#8217;,&#8221; &#8220;Tombstone Blues,&#8221; and &#8220;With God on Our Side.&#8221; You may be tempted to throw in the towel after the opening track, a poorly preserved and largely instrumental version of &#8220;I Want You&#8221; that buries what little there is of Dylan&#8217;s vocal in the mix. But don&#8217;t. Granted, these recordings are not generally on a par with the <i>MTV Unplugged</i> album, either musically or in terms of production values. But they include some fascinating experiments, at least several of which pay major dividends. Witness, for example, the sprightly guitar jam on &#8220;Don&#8217;t Think Twice,&#8221; which sounds like something out of <i>Nashville Skyline</i>.</p>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11259';
	var disqus_title = 'Album Reviews: Bobbie Gentry - The Girl from Chickasaw County, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/&t=Album Reviews: Bobbie Gentry - &lt;i&gt;The Girl from Chickasaw County&lt;/i&gt;, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, &amp; Paisley Underground Bands" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic%2Falbum-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands%2F&title=Album%20Reviews%3A%20Bobbie%20Gentry%20-%20%3Ci%3EThe%20Girl%20from%20Chickasaw%20County%3C%2Fi%3E%2C%20plus%20Music%20from%20Marianne%20Faithfull%2C%20Ynana%20Rose%2C%20Bob%20Dylan%2C%20%26%20Paisley%20Underground%20Bands&summary=A%20career-spanning%20box%20proves%20there%27s%20much%20more%20to%20Bobbie%20Gentry%20than%20the%20classic%20%22Ode%20to%20Billie%20Joe.%22%3B%20Plus%2C%20a%20Marianne%20Faithfull%20anthology%2C%20Bob%20Dylan%20rehearsal%20tapes%2C%20new%20music%20from%20paisley-underground%20bands%2C%20and%20a%20Ynana%20Rose%20CD.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/&amp;title=Album Reviews: Bobbie Gentry - &lt;i&gt;The Girl from Chickasaw County&lt;/i&gt;, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, &amp; Paisley Underground Bands" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/&title=Album Reviews: Bobbie Gentry - &lt;i&gt;The Girl from Chickasaw County&lt;/i&gt;, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, &amp; Paisley Underground Bands" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/&title=Album Reviews: Bobbie Gentry - &lt;i&gt;The Girl from Chickasaw County&lt;/i&gt;, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, &amp; Paisley Underground Bands&bodytext=A career-spanning box proves there's much more to Bobbie Gentry than the classic "Ode to Billie Joe."; Plus, a Marianne Faithfull anthology, Bob Dylan rehearsal tapes, new music from paisley-underground bands, and a Ynana Rose CD.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/">Album Reviews: Bobbie Gentry - <i>The Girl from Chickasaw County</i>, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-review-david-bowie---loving-the-alien-1983-1988/">Album Review: David Bowie - <i>Loving the Alien (1983-1988)</i></a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-book-reviews-the-rolling-stones-beggars-banquet-50th-anniversary-edition-plus-music-from-the-animals-paul-oscher-shawn-mullins-and-a-book-about-dylan-related-dreams/">Album & Book Reviews: The Rolling Stones - <i>Beggars Banquet</i> (50th Anniversary Edition), Plus Music by the Animals, Paul Oscher, & Shawn Mullins, & a Book about Dylan-related Dreams </a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-review-the-beatles-the-beatles-white-album-50th-anniversary-special-edition/">Album Review: The Beatles - <i>The Beatles</i> (White Album) 50th Anniversary Special Edition</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-jimi-hendrix-electric-ladyland-50th-anniversary-deluxe-edition-plus-the-brother-brothers-procol-harum-glen-campbell-and-blues-greats/">Album Reviews: Jimi Hendrix - <i>Electric Ladyland</i> (50th Anniversary Deluxe Edition), Plus the Brother Brothers, Procol Harum, Glen Campbell, and Blues Greats</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Bob%20Dylan&amp;limit=20">#Bob Dylan</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Bobbie%20Gentry&amp;limit=20">#Bobbie Gentry</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Marianne%20Faithfull&amp;limit=20">#Marianne Faithfull</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=paisley%20underground%20bands&amp;limit=20">#paisley underground bands</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Ynana%20Rose&amp;limit=20">#Ynana Rose</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            December 2018
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/12/05/" class="daily-highlight" style="display: block;">
                      5
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/12/10/" class="daily-highlight" style="display: block;">
                      10
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/12/17/" class="daily-highlight" style="display: block;">
                      17
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2018 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>