<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Bruce Springsteen - Springsteen on Broadway, Plus Music from Tom Petty, Big Star, and the Animals | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Bruce Springsteen - Springsteen on Broadway, Plus Music from Tom Petty, Big Star, and the Animals" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Bruce Springsteen's acclaimed Broadway show remains compelling on CD. Plus, noteworthy reissues from Tom Petty, Big Star, and the Animals." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2019-02-03">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Big Star">
<meta property="article:tag" content="Bruce Springsteen">
<meta property="article:tag" content="The Animals">
<meta property="article:tag" content="Tom Petty">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/">
<meta name="description" content="Bruce Springsteen's acclaimed Broadway show remains compelling on CD. Plus, noteworthy reissues from Tom Petty, Big Star, and the Animals.">
<meta name="keywords" content="Bruce Springsteen, Tom Petty, The animals, Big Star">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/music/albumblu-raydvd-review-eagles-legacy/" title="Album/Blu-ray/DVD Review: Eagles - Legacy" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11271,
	permalink: 'http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/'
};
</script>



  
  
  
    
  
    
      
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11271";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-music.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11271" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: Bruce Springsteen - <i>Springsteen on Broadway</i>, Plus Music from Tom Petty, Big Star, and the Animals</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="February  3, 2019 12:45 PM">February 03, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07HN66XZ5" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>Bruce Springsteen&#8217;s Broadway show, which ran from October 2017 to December 2018 at the Walter Kerr Theater, will stand as one of the most powerful works of art that he has ever created. That&#8217;s saying plenty, given that his resume also includes some of the greatest concerts and albums of the entire rock era, not to mention <i>Born to Run</i>, one of the best musician autobiographies ever written.</p>
<p>In fact, <a href="https://byjeffburger.com/2016/11/08/bruce-springsteens-riveting-autobiography-companion-cd/">that book</a> inspired <i>Springsteen on Broadway</i>, which culls some lines from the text. The autobiography delivers far more detail, of course, but the show has the advantage of telling the story in Springsteen&#8217;s own spoken voice and of interspersing it with performances of the music it fostered.&nbsp;</p>
<p>Seeing <i>Springsteen on Broadway</i> live was obviously the best way to experience it, but if you missed that opportunity, you can still watch the entire performance on Netflix. After you do that, you&#8217;ll likely be praying for a Blu-ray release. Meanwhile, you&#8217;ll want this new two-CD set, which preserves every song and monologue in the two-and-a-half-hour performance.</p>
<p>The musical numbers include some of the highlights from Springsteen&#8217;s catalog, starting with &#8220;Growin&#8217; Up&#8221; and including such other classics as &#8220;Thunder Road,&#8221; &#8220;Born In the U.S.A.,&#8221; &#8220;My Hometown,&#8221; &#8220;Tenth Avenue Freeze-Out,&#8221; and the show-closing &#8220;Born to Run.&#8221; But this is no greatest-hits concert, nor is it really an attempt to sum up Springsteen&#8217;s spectacular career. This is about the life that sparked that career, and it includes only songs that help to tell that story.</p>
<p>That said, the musical performances are consistently excellent. They also tend to be very different from the previously recorded versions, most of which feature rock arrangements and Springsteen&#8217;s full band. Except for two numbers where his wife, Patti Scialfa, adds vocals, he is accompanied here only by his own guitar, piano, and harmonica. These solo versions shed new light on virtually every song.</p>
<p>Springsteen&#8217;s introductions to the tunes, which account for a bit less than half of the show, are easily as noteworthy as the music. While his concerts are known for their spontaneity, these monologues were scripted and delivered almost word for word every night. It&#8217;s a testament to Springsteen&#8217;s skill as a performer that he is nevertheless able to make them sound almost off the cuff, as if he is forming his thoughts as he speaks.</p>
<p>Part of the appeal of the monologues stems from the way Springsteen intersperses their many serious and touching moments with frequently self-deprecating humor. "I come from a boardwalk town where everything is tinged with just a bit of fraud,&#8221; he announces at the beginning of the show. &#8220;So am I. [In] 1972, I wasn&#8217;t any race-car driving rebel, I wasn&#8217;t any corner street punk&#133;I&#8217;ve never seen the inside of a factory and yet it&#8217;s all I&#8217;ve ever written about. Standing before you is a man who has become wildly and absurdly successful writing about something of which he had absolutely no experience. I made it all up.&#8221;&nbsp;</p><p><img alt="Burger_2_3 Springsteen Broadway 2.jpeg" src="http://www.themortonreport.com/2019/02/03/Burger_2_3%20Springsteen%20Broadway%202.jpeg" width="380" height="265" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p>He also talks about being &#8220;Mr. Born to Run.&#8221; &#8220;My home, New Jersey, it&#8217;s a death trap, it&#8217;s a suicide rap,&#8221; he says, sardonically quoting what may be his best-known song. &#8220;Listen to the lyrics&#133;I gotta get out, I gotta hit the highway, I&#8217;m a road runnin&#8217; man, I got the white-line fever in my veins&#133;I&#8217;m gonna run, run, run, and I&#8217;m never coming back.&#8221; Springsteen pauses, then says, &#8220;I currently live 10 minutes from my hometown. But &#8216;Born to Come Back&#8217;? Who would have bought that shit?&#8221;</p>
<p>Prepare to be wiping away tears within minutes of laughing at lines like that, such as when Springsteen introduces &#8220;Long Time Comin&#8217;&#8221; by describing the morning his elderly father showed up at his house and said, &#8220;You&#8217;ve been very good to us,&#8221; and then, &#8220;And I wasn&#8217;t very good to you.&#8221; Springsteen says he took that as the apology he&#8217;d waited years to hear, and he adds a bit later, &#8220;If I had a wish, I wish he could have been here to see this.&#8221;&nbsp;</p>
<p>Speaking of wishes, Springsteen also talks emotionally about his mother before performing &#8220;The Wish,&#8221; his tribute to her, at the piano. Equally moving&#8212;and eloquent&#8212;are his eulogies for his teenage friends who died in Vietnam, and for the E Street Band&#8217;s late Danny Federici and Clarence Clemons. And he&#8217;s never more poignant than in his comments about marriage and introduction of Scialfa, who joins him on stage for &#8220;Tougher Than the Rest&#8221; and &#8220;Brilliant Disguise.&#8221;&nbsp;</p>
<p>There are also well-stated references in the introduction to &#8220;The Ghost of Tom Joad&#8221; to a certain unnamed president who wants &#8220;to destroy the idea of an America for all.&#8221; But family and personal growth are the main focus of this riveting performance, which proves once again that Springsteen is as skilled a storyteller&#8212;and as exceptional a human being&#8212;as he is a musician. Two and a half hours will fly by as you listen to his reminiscences and songs. And when it&#8217;s all over, you&#8217;ll look forward to hearing it again.&nbsp;</p>
<p><b>BRIEFLY NOTED</b></p><p><img alt="Burger_2_3 Tom Petty-The Best Of Everything.jpeg" src="http://www.themortonreport.com/2019/02/03/Burger_2_3%20Tom%20Petty-The%20Best%20Of%20Everything.jpeg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Tom Petty &amp; the Heartbreakers, <i>The Best of Everything 1976-2016</i>. </b>If Tom Petty&#8217;s six-disc <i>Playback</i> anthology is more than you want or more than your budget can stand, consider this two-CD, 38-track set, which compiles newly remastered versions of &#8220;I Won&#8217;t Back Down,&#8221; &#8220;Listen to Her Heart,&#8221; &#8220;Here Comes My Girl,&#8221; &#8220;Free Fallin&#8217;,&#8221; &#8220;American Girl,&#8221; &#8220;Don&#8217;t Come Around Here No More,&#8221; &#8220;Southern Accents,&#8221; and all of the other solo and band hits of the late, great Tom Petty. Also here are some album standouts, two previously unreleased tracks, and four surprisingly strong performances by his early group, Mudcrutch.</p><p><img alt="Burger_2_03 Big-Star-Live-Ot-WLIR.jpg" src="http://www.themortonreport.com/2019/02/03/Burger_2_03%20Big-Star-Live-Ot-WLIR.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Big Star, <i>Live on WLIR</i>. </b>Big Star cofounder Alex Chilton sings lead and provides guitar work on this live-in-the-studio 1974 performance for New York&#8217;s WLIR-FM. The concert followed the recording of the group&#8217;s second album, <i>Radio City</i>, and features a trio consisting of Chilton, drummer Jody Stephens, and bassist John Lightman. (Lightman replaced Andy Hummell, who had departed along with cofounder Chris Bell.) This album, which first appeared on disc back in 1992, probably isn&#8217;t the best place to get your first introduction to Big Star, but it&#8217;s well worth hearing and sounds a lot better than it used to on this restored and remastered edition. The 15-track program includes a brief interview segment; such Big Star standouts as &#8220;September Gurls,&#8221; &#8220;The Ballad of El Goodo,&#8221; and &#8220;Back of a Car&#8221;; and an excellent cover of Loudon Wainwright III&#8217;s &#8220;Motel Blues.&#8221;</p><p><img alt="Burger_2_03 Greatest Hits LIve.jpg" src="http://www.themortonreport.com/2019/02/03/Burger_2_03%20Greatest%20Hits%20LIve.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>The Animals, <i>Greatest Hits Live!</i>. </b>&#8220;House of the Rising Sun,&#8221; the Animals&#8217; 1964 smash hit, reappeared on the U.K. charts in 1972 and 1982, but by 1967, the group had already seen their fortunes decline and had disbanded. They reformed a few times in later years, however, including in 1983, when they performed a New Year&#8217;s Eve concert at London&#8217;s Wembley Stadium. First issued on LP in 1984, a recording of that show was subsequently remastered and has since been reissued several times with a bonus track (&#8220;When I Was Young,&#8221; a top 20 U.S. hit from 1966), most recently by a British label called Secret. As the concert demonstrates, the band could still deliver the goods in 1983: vocalist Eric Burdon is in fine form, as are bassist Chas Chandler, keyboardist Alan Price, drummer John Steel, and guitarist Hilton Valentine. Though a few of the group&#8217;s biggest hits are missing, the 11-song program covers most of them, including the aforementioned &#8220;House of the Rising Sun,&#8221; as well as &#8220;It&#8217;s My Life,&#8221; &#8220;Don&#8217;t Bring Me Down,&#8221; &#8220;I&#8217;m Crying,&#8221; &#8220;Bring It on Home to Me,&#8221; and &#8220;We Gotta Get Out of This Place.&#8221;</p>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11271';
	var disqus_title = 'Album Reviews: Bruce Springsteen - Springsteen on Broadway, Plus Music from Tom Petty, Big Star, and the Animals';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/&t=Album Reviews: Bruce Springsteen - &lt;i&gt;Springsteen on Broadway&lt;/i&gt;, Plus Music from Tom Petty, Big Star, and the Animals" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic%2Falbum-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals%2F&title=Album%20Reviews%3A%20Bruce%20Springsteen%20-%20%3Ci%3ESpringsteen%20on%20Broadway%3C%2Fi%3E%2C%20Plus%20Music%20from%20Tom%20Petty%2C%20Big%20Star%2C%20and%20the%20Animals&summary=Bruce%20Springsteen%27s%20acclaimed%20Broadway%20show%20remains%20compelling%20on%20CD.%20Plus%2C%20noteworthy%20reissues%20from%20Tom%20Petty%2C%20Big%20Star%2C%20and%20the%20Animals.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/&amp;title=Album Reviews: Bruce Springsteen - &lt;i&gt;Springsteen on Broadway&lt;/i&gt;, Plus Music from Tom Petty, Big Star, and the Animals" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/&title=Album Reviews: Bruce Springsteen - &lt;i&gt;Springsteen on Broadway&lt;/i&gt;, Plus Music from Tom Petty, Big Star, and the Animals" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/&title=Album Reviews: Bruce Springsteen - &lt;i&gt;Springsteen on Broadway&lt;/i&gt;, Plus Music from Tom Petty, Big Star, and the Animals&bodytext=Bruce Springsteen's acclaimed Broadway show remains compelling on CD. Plus, noteworthy reissues from Tom Petty, Big Star, and the Animals.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/">Album Reviews: Bruce Springsteen - <i>Springsteen on Broadway</i>, Plus Music from Tom Petty, Big Star, and the Animals</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/albumblu-raydvd-review-eagles-legacy/">Album/Blu-ray/DVD Review: Eagles - <i>Legacy</i></a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-john-lees-barclay-james-harvest-the-50th-anniversary-concert-plus-music-from-amy-mccarley-dennis-quaid-pierce-pettis-john-kilzer/">Album Reviews: John Lees' Barclay James Harvest - <i>The 50th Anniversary Concert</i>, Plus Music by Amy McCarley, Dennis Quaid, Pierce Pettis, & John Kilzer</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/ruth-wyand-and-donna-the-buffalo-album-reviews-alex-chilton-songs-from-robin-hood-lane-from-memphis-to-new-orleans-plus-music-from-charlie-faye-cold-war-kids-a-different-thread-donna-the-buffalo-ruth-wyand/">Album Reviews: Alex Chilton - <i>Songs from Robin Hood Lane</i> & <i>From Memphis to New Orleans</i>, Plus Music by Charlie Faye, Cold War Kids, A Different Thread, Donna the Buffalo & Ruth Wyand</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-bobbie-gentry-the-girl-from-chickasaw-county-plus-music-from-marianne-faithfull-ynana-rose-bob-dylan-paisley-underground-bands/">Album Reviews: Bobbie Gentry - <i>The Girl from Chickasaw County</i>, plus Music from Marianne Faithfull, Ynana Rose, Bob Dylan, & Paisley Underground Bands</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Big%20Star&amp;limit=20">#Big Star</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Bruce%20Springsteen&amp;limit=20">#Bruce Springsteen</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=The%20animals&amp;limit=20">#The animals</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Tom%20Petty&amp;limit=20">#Tom Petty</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            February 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/02/03/" class="daily-highlight" style="display: block;">
                      3
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>