<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Lefty Frizzell - An Article from Life, Plus More New Music | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Lefty Frizzell - An Article from Life, Plus More New Music" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A 20-CD (!) box set delivers every single track recorded by country pioneer Lefty Frizzell. Plus, releases from the Velvet Underground, Martha Spencer, Louise Goffin, Taylor Martin, L.E.S. Douze, and Roy Orbison." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2018-11-18">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Lefty Frizzell">
<meta property="article:tag" content="Les Douze">
<meta property="article:tag" content="Louise Goffin">
<meta property="article:tag" content="Martha Spencer">
<meta property="article:tag" content="Roy Orbison">
<meta property="article:tag" content="Taylor Martin">
<meta property="article:tag" content="Velvet Underground">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/">
<meta name="description" content="A 20-CD (!) box set delivers every single track recorded by country pioneer Lefty Frizzell. Plus, releases from the Velvet Underground, Martha Spencer, Louise Goffin, Taylor Martin, L.E.S. Douze, and Roy Orbison.">
<meta name="keywords" content="Lefty Frizzell, Velvet Underground, Martha Spencer, Louise Goffin, Taylor Martin, LES Douze, Roy Orbison">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-the-meg/" title="Blu-ray Review: The Meg" rel="bookmark" />
<link rel="next" href="http://www.themortonreport.com/entertainment/video/4k-ultrahd-review-first-blood/" title="4K UltraHD Review: First Blood" rel="bookmark" />

<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11240,
	permalink: 'http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/'
};
</script>



  
  
  
    
  
    
      
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11240";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-music.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11240" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: Lefty Frizzell - <i>An Article from Life</i>, Plus More New Music</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="November 18, 2018  3:15 PM">November 18, 2018</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2018/11/Burger 11_10 Frizzell Article from Life-thumb-380xauto-32350.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07FFCFJRD" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>Lefty Frizzell arguably played almost as big a role in the development of modern country music as his friend Hank Williams. Nevertheless, he didn&#8217;t make it into the Country Music Hall of Fame until 1982 and, for reasons I&#8217;ve never quite figured out, he is not as well known or loved by the public today as, say, Williams or George Jones.</p>
<p>He continues to be revered by his fellow musicians, however. &#8220;The soul of Hank Williams, the appeal of Johnny Cash, and the charisma of Elvis Presley. He had it all,&#8221; said the late, great Merle Haggard, one of Frizzell&#8217;s biggest fans. &#8220;The impact he had on country music, and on me, is not even measurable.&#8221; Indeed, Frizzell had a huge influence on many artists, including, in addition to Haggard, Randy Travis, John Anderson, and Willie Nelson. (Nelson recorded a whole album called <i>To Lefty from Willie). </i>Roy Orbison paid homage to him by choosing the name Lefty Wilbury for himself when he joined the Traveling Wilburys. George Jones looked up to Frizzell and Williams so much that his producer reportedly admonished him for trying to sound too much like them.</p>
<p>Frizzell, who was himself influenced by Jimmie Rodgers, wrote many excellent songs. But what most set him apart was his unique and emotional vocal style&#8212;the way he used his tenor to stretch out syllables, convey intimacy, and blend honky-tonk with an approach that could appeal to a wider audience.&nbsp;</p>
<p>In his day, he certainly got that audience. Both sides of his very first single&#8212;&#8220;If You&#8217;ve Got the Money (I&#8217;ve Got the Time) b/w &#8220;I Love You a Thousand Ways&#8221;&#8212;topped country charts in 1950. (The latter song was one of many that he wrote to his wife in late 1947, while serving six months in jail for statutory rape.) And by the end of 1953, he had hit the top 10 no fewer than 15 times, with numbers like &#8220;Always Late (With Your Kisses)&#8221; and &#8220;I Want to Be with You Always.&#8221;&nbsp;</p>
<p>Frizzell&#8217;s career went into decline by the mid 50s, though he did score hits near the end of the decade (&#8220;Cigarettes and Coffee Blues&#8221; and his version of &#8220;Long Black Veil&#8221;); had another No. 1 in 1962 (&#8220;Saginaw Michigan&#8221;); and continued to enjoy minor hits until shortly before his death at age 47 in 1975. You&#8217;ll find all of these songs and a whole lot more&#8212;to put it mildly&#8212;on the Bear Family label&#8217;s new <i>An Article from Life: The Complete Recordings.</i></p>
<p>I&#8217;ve been suspicious of music collections touted as &#8220;complete&#8221; ever since I shelled out big bucks for the 12-CD <i>The Complete Hank Williams</i>, only to find that I still needed to purchase the two-disc, 49-track <i>Health and Happiness Shows</i> and, later, the three-disc, 54-track <i>The Unreleased Recordings</i>. And I initially thought this Frizzell package from Germany&#8217;s Bear Family label might also fall short of its title&#8217;s promise, since its dozen music CDs looked similar at first glance to ones in a box that came out in 1999 under the title <i>Life&#8217;s Like Poetry</i>. That set was massive, but as some fans noticed, it failed to include dozens of tracks from Frizzell&#8217;s archives.&nbsp;</p>
<p>That&#8217;s not the case, however, with this anthology, which is packaged as artfully as an Apple computer and appears to contain every last note that Frizzell ever recorded. Its dozen jam-packed music CDs, which offer nearly 15 hours of playing time, feature more than 350 newly remastered tracks, including all of Frizzell&#8217;s approximately three dozen hits; every 45, 78, and LP track; and every previously unissued demo, session, and non-session recording, among them many newly discovered tracks.</p>
<p>The release also incorporates a colorful eight-CD, 17-chapter audio biography of Frizzell by his brother, country singer David Frizzell, and an LP-sized, 264-page hardcover book with a wealth of photos, extensive liner notes, a complete discography, and more. I&#8217;m tempted to say that this collection contains everything but the kitchen sink, but I&#8217;m not finished exploring and it&#8217;s possible the sink may be in there somewhere, too.</p>
<p>The package isn&#8217;t exactly cheap, but for anyone trying to build a collection of country&#8217;s most important recordings, Frizzell&#8217;s work is essential. And to paraphrase the title of his first hit, if you&#8217;ve got the money, <i>An Article from Life</i> has got the music.</p>
<p><b>BRIEFLY NOTED</b></p>
<p><b>Velvet Underground, <i>New York Rehearsal 1966</i>.</b> This is truly embryonic stuff&#8212;a Velvets equivalent of hearing the Beatles at the Cavern Club in Liverpool: 13 of these tracks come from a rehearsal sometime in 1966; the rest have been culled from a radio broadcast of a gig in February of that year. That&#8217;s more than a year before the release of the group&#8217;s debut LP. The program includes several songs that surfaced on that highly influential album: &#8220;Venus in Furs,&#8221; &#8220;European Son,&#8221; and two versions each of &#8220;Heroin&#8221; and &#8220;There She Goes Again.&#8221; Also here are the subsequently released &#8220;I&#8217;ll Be Your Mirror&#8221; and covers of the Beatles&#8217; &#8220;Day Tripper&#8221; and Bob Dylan&#8217;s &#8220;I&#8217;ll Keep It with Mine&#8221; that bear little resemblance to the originals. The tracks are mostly instrumental and sound like the rehearsals that they are: there are lots of false starts, sudden stops, and meandering jams. The audio quality is pretty rudimentary, and it&#8217;s clear that we&#8217;re scraping the bottom of the barrel of Velvets material here. Still, because of the band&#8217;s importance, this is historic stuff; and where Velvets are concerned, even the bottom of the barrel can be kind of interesting.&nbsp;</p><p><img alt="Burger 11_10 Martha Spencer.jpg" src="http://www.themortonreport.com/2018/11/18/Burger%2011_10%20Martha%20Spencer.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p><p><b></b></p>
<p><b>Martha Spencer, <i>Martha Spencer</i>.</b> It&#8217;s fitting that this eponymous debut album opens with a Spencer original called &#8220;Blue Ridge Mountain Lullaby,&#8221; because those mountains are where this country roots music will transport you. Spencer&#8212;backed here by a band that includes fiddle, banjo, and steel guitar, sounds like an heir to the tradition that gave us artists like Bill Monroe, Ralph Stanley, Dolly Parton, and the Carter Family&#8212;though she&#8217;s not averse to throwing a curve ball like this CD&#8217;s rocking cover of &#8220;Hard Headed Woman.&#8221; It&#8217;s always thrilling to see a new artist emerge fully formed, and that&#8217;s what we have on this debut, which seems like the work of a seasoned vocalist. Seasoned lyricist, too: originals such as &#8220;&#8221;The Last Leaves&#8221; and &#8220;Cold Winter Lingers On&#8221; hold their own here alongside covers of chestnuts by artists like Hazel Dickens and Bill Carlisle.&nbsp;</p><p><img alt="Burger 11_10 AllTheseHellosJPG.jpg" src="http://www.themortonreport.com/2018/11/18/Burger%2011_10%20AllTheseHellosJPG.jpg" width="380" height="376" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Louise Goffin, <i>All These Hellos.</i></b> Pop/rock singer <a href="https://byjeffburger.com/2016/08/24/a-noteworthy-louise-goffin-compilation/">Louise Goffin</a> impresses consistently on this well-produced, atmospheric latest album, for which she cowrote all 10 songs with various collaborators. The CD&#8217;s lush, strings-heavy backup is a good match for the impressionistic, introspective lyrics about relationships and the ups and downs of life. Capable guest singers include Rufus Wainwright, Billy Harvey, and Squeeze&#8217;s Chris Difford, but Goffin&#8217;s own nuanced vocals, which sometimes recall Rickie Lee Jones, are the main attraction throughout.&nbsp;&nbsp;</p><p><img alt="Burger 11_10 Song Dogs.jpg" src="http://www.themortonreport.com/2018/11/18/Burger%2011_10%20Song%20Dogs.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Taylor Martin, <i>Song Dogs</i>. </b>The North Carolina-based Taylor Martin, whose raspy vocals recall Levon Helm and, occasionally, Dr. John, features eight originals on this third album, along with three well-chosen covers: Bob Dylan&#8217;s &#8220;Sign on the Window,&#8221; Neil Young&#8217;s &#8220;Music Arcade,&#8221; and Merle Haggard&#8217;s &#8220;Kern River.&#8221; Martin&#8217;s own lyrical subjects are all over the map: &#8220;Little Pictures,&#8221; the funky opener, is about excessive cellphone use, for example, while &#8220;Hollywood&#8221; references Marilyn Monroe, and the melancholy &#8220;Eden Colorado&#8221; is about looking for a friend, a dream, and some hope. The music&#8212;sometimes funky, sometimes folky, sometimes poppy&#8212;is just as varied. The album is uneven, but its best tracks impress.</p><p><img alt="Burger 11_10 The Stoned.jpg" src="http://www.themortonreport.com/2018/11/18/Burger%2011_10%20The%20Stoned.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>L.E.S. Douze, <i>The Stoned</i>. </b>This woodwind- and percussion-dominated album was recorded live at the Stone, a performance space whose Lower East Side New York location serves as the title of its sole nearly 45-minute track: &#8220;Avenue C &amp; 2nd Avenue.&#8221; The group&#8217;s Ryan Brasseaux has described the record as a &#8220;deep dive into Cajun music&#8217;s subconscious,&#8221; which sounds about right. L.E.S. Douze&#8212;which feature fiddle, tin whistle, sax, bass, drums, and electric guitar&#8212;have crafted a winning albeit seemingly impossible marriage of Louisiana traditional and Manhattan New Age. It&#8217;s experimental to be sure, and not for everyone, but those with open minds and ears may well find themselves savoring every note.</p><p><img alt="Burger 11_10 Unchained Melodies.jpg" src="http://www.themortonreport.com/2018/11/18/Burger%2011_10%20Unchained%20Melodies.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Roy Orbison with the Royal Philharmonic Orchestra, <i>Unchained Melodies</i>.</b> Roy Orbison died in 1988 but he&#8217;s still releasing albums&#8212;not to mention touring, albeit as a hologram. Like his last CD, <i>A Love So Beautiful</i>, this one pairs vocal tracks from his earlier recordings with the Royal Philharmonic Orchestra and includes musical contributions by his sons; other members of the extended Orbison family provide backing vocals. While <i>A Love So Beautiful</i> focused on hits, this one spotlights songs &#8220;that particularly lent themselves to this rich orchestral format,&#8221; according to liner notes by Orbison&#8217;s son Alex. Among the 15 tracks, which include several selections requested by fans: &#8220;California Blue,&#8221; &#8220;She&#8217;s a Mystery,&#8221; and &#8220;The Comedians,&#8221; all culled from <i>Mystery Girl, </i>which appeared only weeks after Orbison&#8217;s death; &#8220;Heartbreak Radio,&#8221; presented here as a duet with country singer Cam; covers of &#8220;Unchained Melody&#8221; and &#8220;The Great Pretender&#8221;; and one of my favorite Orbison tracks, the relatively obscure &#8220;Crawling Back.&#8221; His soaring operatic vocals sound as great as ever, and most of these selections benefit from the orchestral backing.</p>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11240';
	var disqus_title = 'Album Reviews: Lefty Frizzell - An Article from Life, Plus More New Music';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/&t=Album Reviews: Lefty Frizzell - &lt;i&gt;An Article from Life&lt;/i&gt;, Plus More New Music" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic%2Falbum-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music%2F&title=Album%20Reviews%3A%20Lefty%20Frizzell%20-%20%3Ci%3EAn%20Article%20from%20Life%3C%2Fi%3E%2C%20Plus%20More%20New%20Music&summary=A%2020-CD%20%28%21%29%20box%20set%20delivers%20every%20single%20track%20recorded%20by%20country%20pioneer%20Lefty%20Frizzell.%20Plus%2C%20releases%20from%20the%20Velvet%20Underground%2C%20Martha%20Spencer%2C%20Louise%20Goffin%2C%20Taylor%20Martin%2C%20L.E.S.%20Douze%2C%20and%20Roy%20Orbison.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/&amp;title=Album Reviews: Lefty Frizzell - &lt;i&gt;An Article from Life&lt;/i&gt;, Plus More New Music" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/&title=Album Reviews: Lefty Frizzell - &lt;i&gt;An Article from Life&lt;/i&gt;, Plus More New Music" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/&title=Album Reviews: Lefty Frizzell - &lt;i&gt;An Article from Life&lt;/i&gt;, Plus More New Music&bodytext=A 20-CD (!) box set delivers every single track recorded by country pioneer Lefty Frizzell. Plus, releases from the Velvet Underground, Martha Spencer, Louise Goffin, Taylor Martin, L.E.S. Douze, and Roy Orbison.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-jimi-hendrix-electric-ladyland-50th-anniversary-deluxe-edition-plus-the-brother-brothers-procol-harum-glen-campbell-and-blues-greats/">Album Reviews: Jimi Hendrix - <i>Electric Ladyland</i> (50th Anniversary Deluxe Edition), Plus the Brother Brothers, Procol Harum, Glen Campbell, and Blues Greats</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-lefty-frizzell-an-article-from-life-plus-more-new-music/">Album Reviews: Lefty Frizzell - <i>An Article from Life</i>, Plus More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-review-bob-dylan-more-blood-more-tracks-the-bootleg-series-vol-14-deluxe-edition/">Album Review: Bob Dylan - <i>More Blood, More Tracks: The Bootleg Series, Vol. 14</i> (Deluxe Edition) </a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-moody-blues-in-search-of-the-lost-chord-50th-anniversary-edition-plus-music-from-whose-hat-is-this-john-akapo-ben-sidran/">Album Reviews: Moody Blues - <i>In Search of the Lost Chord</i> (50th Anniversary Edition), Plus Music from Whose Hat Is This?, John Akapo, Ben Sidran</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-various-artists-appleseeds-21st-anniversary-roots-and-branches-plus-cds-from-michael-martin-murphey-bella-plaine-yum-yum-lee-michaels/">Album Reviews: Various Artists - <i>Appleseed's 21st Anniversary: Roots and Branches</i>, Plus Albums by Michael Martin Murphey, Bella Plaine, Yum-Yum & Lee Michaels</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Lefty%20Frizzell&amp;limit=20">#Lefty Frizzell</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=LES%20Douze&amp;limit=20">#LES Douze</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Louise%20Goffin&amp;limit=20">#Louise Goffin</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Martha%20Spencer&amp;limit=20">#Martha Spencer</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Roy%20Orbison&amp;limit=20">#Roy Orbison</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Taylor%20Martin&amp;limit=20">#Taylor Martin</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Velvet%20Underground&amp;limit=20">#Velvet Underground</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            November 2018
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/11/04/" class="daily-highlight" style="display: block;">
                      4
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/11/05/" class="daily-highlight" style="display: block;">
                      5
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/11/13/" class="daily-highlight" style="display: block;">
                      13
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/11/14/" class="daily-highlight" style="display: block;">
                      14
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/11/18/" class="daily-highlight" style="display: block;">
                      18
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2018 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>