<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Album Reviews: Many Years Ago: The Complete Robin Lane & the Chartbusters Collection, Plus Music from Buddy Holly & Abigail Lapell | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Album Reviews: Many Years Ago: The Complete Robin Lane & the Chartbusters Collection, Plus Music from Buddy Holly & Abigail Lapell" />
<meta property="og:url" content="http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="A new anthology offers a fresh opportunity to get acquainted with new wave rocker Robin Lane. Plus, a terrific CD from folksinger Abigail Lapell and Buddy Holly with strings." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/jeff-burger/" />
<meta property="article:published_time" content="2019-03-05">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Abigail Lapell">
<meta property="article:tag" content="Buddy Holly">
<meta property="article:tag" content="Robin Lane">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/">
<meta name="description" content="A new anthology offers a fresh opportunity to get acquainted with new wave rocker Robin Lane. Plus, a terrific CD from folksinger Abigail Lapell and Buddy Holly with strings.">
<meta name="keywords" content="Robin Lane, Abigail Lapell, Buddy Holly">
<meta name="author" http-equiv="author" content="Jeff Burger" />
<meta name="email" http-equiv="email" content="jeffburger@aol.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/music/album-reviews-tom-russell-october-in-the-railroad-earth-and-more-new-music/" title="Album Reviews: Tom Russell - October in the Railroad Earth and More New Music" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11277,
	permalink: 'http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/'
};
</script>



  
  
  
    
  
    
      
    
  

<!-- entertainment -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11277";
</script>

</head>

<!-- entertainment -->

<body id="entertainment" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-music.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11277" class="entry-asset asset hentry">
			
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Album Reviews: <i>Many Years Ago: The Complete Robin Lane & the Chartbusters Collection</i>, Plus Music from Buddy Holly & Abigail Lapell</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="March  5, 2019  6:05 PM">March 05, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/jeff-burger/"><span itemprop="author">Jeff Burger</span></a></span>, Contributor</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2019/03/Burger_03_05_ManyYearsAgo-thumb-380xauto-32474.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07GW3PMG7" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
<p>Robin Lane grew up amid L.A.&#8217;s Laurel Canyon scene and entered the music world as a folk-rocker. (She sang backup on a song on Neil Young&#8217;s <i>Everybody Knows This Is Nowhere</i> when she was 16.) But the punk/new wave movement&#8212;which embraced the Police&#8217;s Andy Summers, her husband from 1968 to 1970&#8212;clearly had an impact on her. In 1977, she moved to the Boston area and formed the Chartbusters&#8212;a hard-rocking, guitar-driven outfit whose work recalls such acts as Blondie, Television, and Tom Petty&#8217;s Heartbreakers. (The group&#8217;s moniker was reportedly &#8220;a tongue-in-cheek homage&#8221; to the latter group.)</p>
<p>Lane and the Chartbusters didn&#8217;t exactly bust into the charts. In fact, the group never had a major national hit, though they seemed headed for one after their independently released first single (&#8220;When Things Go Wrong,&#8221; also on their Warner Brothers debut) garnered strong regional sales and its video became an MTV regular. Producers and record executives didn&#8217;t quite know what to do with the group; and Warner Brothers dropped them after a live EP and a second LP fizzled. Shortly thereafter, the outfit disbanded.</p>
<p>Their music deserves more attention than it received. It benefits from Lane&#8217;s emotive, self-assured vocals, which are sometimes redolent of Patti Smith, and from high-energy, hook-laden material, most of it by Lane. The guitar work&#8212;by her and bandmates Asa Brebner and Leroy Radcliffe, both veterans of Jonathan Richman&#8217;s Modern Lovers&#8212;is at times intense enough to recall Television&#8217;s Tom Verlaine. (After divorcing Summers, Lane was married for a time to Radcliffe.) Also noteworthy are the well-honed lyrics, which Lane has said are frequently &#8220;about how the world is awful and wonderful at the same time.&#8221;</p>
<p>The three-CD <i>Many Years Ago: The Complete Robin Lane &amp; the Chartbusters Collection </i>offers a great way to get acquainted<i>.</i> It&#8217;s erroneously named, as it omits <i>Piece of Mind</i>, a reunion album from 2003. That aside, though, the 62-track collection delivers the goods. Among the material, much of which has been out of print for a long time: the contents of the band&#8217;s three-song first single; their eponymous 1980 debut LP; <i>Imitation Life</i>, the 1981 follow-up album; <i>5 Live </i>and<i> Heart Connection</i>, EPs from 1980 and 1984, respectively; and previously unissued material from the sessions for the latter. Also featured is a generous assortment of demo and live tracks, including strong covers of Del Shannon&#8217;s &#8220;Keep Searchin&#8217;,&#8221; Willie Dixon&#8217;s &#8220;Violent Love,&#8221; and British rocker Johnny Kidd&#8217;s 1960 hit &#8220;Shakin&#8217; All Over.&#8221; Everything has been remastered for this release, which includes a 20-page booklet with photos and notes about the band.</p>
<p><b>BRIEFLY NOTED</b></p><p><img alt="Burger_03_05_LapellGetaway.jpeg" src="http://www.themortonreport.com/2019/03/05/Burger_03_05_LapellGetaway.jpeg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Abigail Lapell, <i>Getaway</i>.</b> I wasn&#8217;t surprised to learn that Toronto-based singer, guitarist, pianist, and songwriter Abigail Lapell once journeyed to venues for an entire concert tour on a bicycle and arrived at shows for another two tours via canoe. Like her travel modes, her music has a back-to-basics quality. All she needs to turn heads is her simple but compelling acoustic instrumentation and that gorgeous voice. Nobody sounds quite like her but if you want a reference point, the obvious one would be Nick Drake: like his music, hers combines acoustic guitar and pensive, introspective lyrics with moody vocals that are as powerful as they are understated. I realize it&#8217;s only February but it&#8217;s hard to imagine that this atmospheric and life-affirming album won&#8217;t wind up being one of the best folk debuts of 2019.</p><p><img alt="Burger_03_05_BuddyHolly.jpeg" src="http://www.themortonreport.com/2019/03/05/Burger_03_05_BuddyHolly.jpeg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;"></img></p>
<p><b>Buddy Holly and the Royal Philharmonic Orchestra, <i>True Love Ways</i>.</b> This is the latest in a series of CDs that pair the vocals and instrumentation on old recordings, mostly by deceased artists, with new music and arrangements by London&#8217;s Royal Philharmonic Orchestra. (Previous releases have featured Elvis Presley, <a href="https://byjeffburger.com/2018/11/15/a-massive-box-from-lefty-frizzell-plus-cds-from-the-velvet-underground-roy-orbison-and-others/">Roy Orbison</a>, the <a href="https://byjeffburger.com/2018/06/04/string-em-up-the-beach-boys-and-roy-orbison-meet-the-royal-philharmonic/">Beach Boys</a>, and the Carpenters.) The concept may seem sacrilegious or even creepy, but it has worked surprisingly well and never better than on this collection of Buddy Holly music. Holly&#8217;s catalog is amazingly rich, especially when you consider the brevity of his career. (You have to wonder how much he might have accomplished if he&#8217;d had more time.) And it&#8217;s well suited to orchestration: in fact, Holly was experimenting with strings on songs like &#8220;It Doesn&#8217;t Matter Anymore&#8221; and &#8220;Raining in My Heart&#8221; in the months before his death. I suspect he would have approved of the Royal Philharmonic&#8217;s arrangements of those songs, as well as of the title track, &#8220;Everyday,&#8221; &#8220;Heartbeat,&#8221; &#8220;Oh Boy,&#8221; &#8220;Rave On,&#8221; &#8220;Words of Love,&#8221; &#8220;That&#8217;ll Be the Day,&#8221; &#8220;Peggy Sue,&#8221; &#8220;Maybe Baby,&#8221; and the relatively obscure &#8220;Moonbeams."</p>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11277';
	var disqus_title = 'Album Reviews: Many Years Ago: The Complete Robin Lane & the Chartbusters Collection, Plus Music from Buddy Holly & Abigail Lapell';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/&t=Album Reviews: &lt;i&gt;Many Years Ago: The Complete Robin Lane &amp; the Chartbusters Collection&lt;/i&gt;, Plus Music from Buddy Holly &amp; Abigail Lapell" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Fentertainment%2Fmusic%2Falbum-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell%2F&title=Album%20Reviews%3A%20%3Ci%3EMany%20Years%20Ago%3A%20The%20Complete%20Robin%20Lane%20%26%20the%20Chartbusters%20Collection%3C%2Fi%3E%2C%20Plus%20Music%20from%20Buddy%20Holly%20%26%20Abigail%20Lapell&summary=A%20new%20anthology%20offers%20a%20fresh%20opportunity%20to%20get%20acquainted%20with%20new%20wave%20rocker%20Robin%20Lane.%20Plus%2C%20a%20terrific%20CD%20from%20folksinger%20Abigail%20Lapell%20and%20Buddy%20Holly%20with%20strings.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/&amp;title=Album Reviews: &lt;i&gt;Many Years Ago: The Complete Robin Lane &amp; the Chartbusters Collection&lt;/i&gt;, Plus Music from Buddy Holly &amp; Abigail Lapell" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/&title=Album Reviews: &lt;i&gt;Many Years Ago: The Complete Robin Lane &amp; the Chartbusters Collection&lt;/i&gt;, Plus Music from Buddy Holly &amp; Abigail Lapell" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/&title=Album Reviews: &lt;i&gt;Many Years Ago: The Complete Robin Lane &amp; the Chartbusters Collection&lt;/i&gt;, Plus Music from Buddy Holly &amp; Abigail Lapell&bodytext=A new anthology offers a fresh opportunity to get acquainted with new wave rocker Robin Lane. Plus, a terrific CD from folksinger Abigail Lapell and Buddy Holly with strings.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/jeff-burger/"><img src="/mt-static/support/assets_c/2013/12/Jeff Burger Author Photo-thumb-80x80-22154.jpg" width="80" height="80" /></a></p>


<p>Jeff Burger (byjeffburger.com), a longtime magazine editor, has written about music, politics, and popular culture for more than 75 periodicals. His books include Dylan on Dylan: Interviews and Encounters, Lennon on Lennon: Conversations with John Lennon, Springsteen on Springsteen: Interviews, Speeches…</p>



<script type="text/javascript">
  (function(){
    var twitterWidgets = document.createElement('script');
    twitterWidgets.type = 'text/javascript';
    twitterWidgets.async = true;
    twitterWidgets.src = 'http://platform.twitter.com/widgets.js';
    document.getElementsByTagName('head')[0].appendChild(twitterWidgets);
  })();
</script>

<a href="http://twitter.com/byjeffburger" class="twitter-follow-button" data-show-count="false" data-show-screen-name="false">Follow @byjeffburger</a>




	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/jeff-burger/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.byjeffburger.com" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Jeff</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-robin-lane-robin-lane-the-chartbusters-complete-collection-plus-music-from-buddy-holly-abigail-lapell/">Album Reviews: <i>Many Years Ago: The Complete Robin Lane & the Chartbusters Collection</i>, Plus Music from Buddy Holly & Abigail Lapell</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-tom-russell-october-in-the-railroad-earth-and-more-new-music/">Album Reviews: Tom Russell - <i>October in the Railroad Earth</i> and More New Music</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-bruce-springsteen-springsteen-on-broadway-plus-music-from-tom-petty-big-star-and-the-animals/">Album Reviews: Bruce Springsteen - <i>Springsteen on Broadway</i>, Plus Music from Tom Petty, Big Star, and the Animals</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/albumblu-raydvd-review-eagles-legacy/">Album/Blu-ray/DVD Review: Eagles - <i>Legacy</i></a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/album-reviews-john-lees-barclay-james-harvest-the-50th-anniversary-concert-plus-music-from-amy-mccarley-dennis-quaid-pierce-pettis-john-kilzer/">Album Reviews: John Lees' Barclay James Harvest - <i>The 50th Anniversary Concert</i>, Plus Music by Amy McCarley, Dennis Quaid, Pierce Pettis, & John Kilzer</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Abigail%20Lapell&amp;limit=20">#Abigail Lapell</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Buddy%20Holly&amp;limit=20">#Buddy Holly</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Robin%20Lane&amp;limit=20">#Robin Lane</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            March 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/03/05/" class="daily-highlight" style="display: block;">
                      5
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>