<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Bentley's Bandstand: January 2019 | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Bentley's Bandstand: January 2019" />
<meta property="og:url" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Music industry veteran Bill Bentley kicks of the new year with a full slate of terrific new releases by JD Allen, James Booker, Austin Brookner, Charlie Faye, John Hiatt, John Kilzer, Bryan Lee, and more!" />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/bill-bentley/" />
<meta property="article:published_time" content="2019-01-10">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Austin Brookner">
<meta property="article:tag" content="Bryan Lee">
<meta property="article:tag" content="Charlie Faye">
<meta property="article:tag" content="Confessin The Blues">
<meta property="article:tag" content="James Booker">
<meta property="article:tag" content="Jd Allen">
<meta property="article:tag" content="John Hiatt">
<meta property="article:tag" content="John Kilzer">
<meta property="article:tag" content="Michots Melody Makers">
<meta property="article:tag" content="Randy Fox">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/">
<meta name="description" content="Music industry veteran Bill Bentley kicks of the new year with a full slate of terrific new releases by JD Allen, James Booker, Austin Brookner, Charlie Faye, John Hiatt, John Kilzer, Bryan Lee, and more!">
<meta name="keywords" content="JD Allen, James Booker, Austin Brookner, Charlie Faye, Randy Fox, John Hiatt, John Kilzer, Bryan Lee, Michots Melody Makers, Confessin the Blues">
<meta name="author" http-equiv="author" content="Bill Bentley" />
<meta name="email" http-equiv="email" content="bill.bentley@yahoo.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-2018-world-series-collectors-edition-boston-red-sox/" title="Blu-ray Review: 2018 World Series Collector's Edition: Boston Red Sox" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11267,
	permalink: 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/'
};
</script>



  
  
  
    
      
    
  
    
  
    
  
    
  

<!-- features -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11267";
</script>

</head>

<!-- features -->

<body id="features" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-main.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11267" class="entry-asset asset hentry">
			<div id="feature-author"><p>Feature: <a class="writer-name" href="/features/bentleys-bandstand/" title="Read all columns in this feature">Bentley's Bandstand</a></p></div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
			
		
		
		
		
		
		
		
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Bentley's Bandstand: January 2019</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="January 10, 2019  8:00 PM">January 10, 2019</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/bill-bentley/"><span itemprop="author">Bill Bentley</span></a></span>, Columnist</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2019/01/BentleyJan19_JDAllen-thumb-380xauto-32429.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07CXZ9C6T" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
 <b>JD Allen, <i>Love Stone</i>.</b> The tenor saxophone has always sounded like the closest instrument to the human voice. There is something about the range and the tone of the tenor that captures the inner soul of what a gifted singer can express. The long line of America's saxophonists beautifully encapsulates the entire history of jazz from its earliest beginning, and for those now on the forefront JD Allen stands strong and tall. Born in Detroit but naturally attracted to New York, it didn't take Allen long to start sharing bandstands with all the greats there. His own albums were modern explorations of where the music could go, but on <i>Love Stone</i>, the musician has turned his horn to older classics like "Why Was I Born," "Prisoner of Love" and "Someday (You'll Want Me to Want You)" with stunning effect. It is a revelation to hear a master of modernity like Allen inject those familiar songs with such a new and devastating feel. As he improvises his way through the heady collection of classics, it becomes more and more apparent just how wondrous a player the man is. Even better, this isn't an attempt to recapture an era; instead it is a celebration of jazz with a contemporary approach, without ever going overboard. This is music for jazz lovers of all shapes and sizes, and a chance to hear these songs with a brand new glow. Now's the time.&nbsp;<div>&nbsp;
<br /><img alt="BentleyJan19_JamesBooker.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_JamesBooker.jpg" width="380" height="384" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>James Booker, <i>"The Lost Paramount Tapes."</i></b> Praise be for our national musical treasures who take off for the territories in search of the newness, and let the ordinary be damned. If anyone is a landmark of uniqueness, it is New Orleans' very own James Carroll Booker III. The pianist has never even been in the same room with normal, and chased a vision of such sweeping grandiosity that&#8212;even when it landed him in the Crescent City's parish prison&#8212;Booker was always looking around the next corner for a way to blend classical beauty with second-line mayhem. In a piano player's city, whether it was Tuts Washington, Professor Longhair, Fats Domino, Huey "Piano" Smith, Allen Toussaint, or Dr. John, James Booker was in a class by himself. This album is what remains of sessions done at Paramount Recording Studio in Los Angeles in 1973 with a band of primo New Orleans players like drummer John Boudreaux, guitarist Alvin "Shine" Robinson, and tenor saxman David Lastie. The original master tapes were lost to time, but co-producer Daniel Moore located a mix tape of the last night's session and found a way to release it with producing partner Dave Johnson. The story of how the album came to be told on the liner notes is worth the price of admission alone. It is a glorious thing from start to finish, vibrantly alive with one of the few times Booker was rightly captured on record. It is said the pianist sometimes liked to be arrested around Christmastime and spend a few days in the New Orleans jail for some holiday "rump-a-bump-bump" with willing fellow inmates. But when he walked into Charity Hospital there in 1983, sat down in a wheelchair in the hall and died, not everyone noticed at the time. It was soon painfully obvious that the lights had been dimmed way down yonder forever. Permanent junco partner.&nbsp;</img></div><div><br /><img alt="BentleyJan19_AustinBrookner.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_AustinBrookner.jpg" width="384" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Austin Brookner, </b><b>Autohagiography.</b> Rock &amp; roll can quickly become a convoluted affair when too much planning is applied to its basic premise, which is to put the heebie jeebies into its audience. There are moments when any twisting forethought will gum up the works bad. Austin Brookner isn't likely to fall victim to that malady. On these six zingers, he's taken the lyrics of super author Nick Tosches and made sure the music matches the essence of what Tosches brings to the studio. What may seem like an unlikely collaboration is actually a tongue-and-groove fit from the beginning on "I Saw the Light." Brookner is a no-frills singer, someone who burrows deep into the center of the song's universe and stays there. With just bass and drums behind him and his guitar, the man shapes everything through the lens of someone who is equally at home on a bus bench as a bandstand. The time is right for a musician of this bent, considering so much falseness has invaded the national consciousness and it's hard to tell where the bottom is. One listen to "After I Get Rid of Everybody (And You Get Rid of Me)" sets things right, and it's all up, or down depending on location and gravity, from there. Even with an album title that calls for use of a dictionary to discover its meaning, Austin Brookner isn't afraid to walk the line, and with a songwriting partner like Tosches, has the perfect person to be with. Autohagiography or else.&nbsp;<div><br /><img alt="burger_01_06_whole_shebang.jpg" src="http://www.themortonreport.com/2019/01/06/burger_01_06_whole_shebang.jpg" width="380" height="340" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Charlie Faye &amp; the Fayettes, <i>The Whole Shebang</i>.</b> Leave it to Austin-based singer Charlie Faye to find a way to take the swinging feel of the '60s girl group era and plug it straight into the new world order of 2019. It had to happen, and it shouldn't be a big surprise that Faye is the person to do it. She has long led the line of singers looking for ways to jump-start a past era with the sounds of today. On their sophomore release, Charlie Faye, along with Fayettes BettySoo and Akina Adderley, leave no room for equivocation: they have come to take this music forward in a way that never loses sight of its fun, but also speaks to the changes going down all around. With players like drummer Pete Thomas, keyboardist Chris Joyner, and guitarists Bill Kirchen and Marcus Watkins firing the instrumental furnace, Faye moves into a whole new musical zone, one based on sass and certainty that her's is a sound ready to step up a notch. Even in good-time Austin, where it's always Saturday night and there is no lack of opportunities for endless frivolities, this aggregation is looking beyond last call into that zone where their songs will have a lasting appeal and listeners can do the limbo and learn something at the same time. It's not always an easy road to walk this walk, but on winners like "I Don't Need No Baby" and "You Gotta Give It Up (Party Song)," Ms. Faye is showing the way. Do not delay.&nbsp;</img></div><div><br /><img alt="BentleyJan19_RandyFox.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_RandyFox.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Randy Fox, <i>Shake Your Hips: The Excello Records Story</i>.</b> Small record labels injected the swagger and dedication that has always made music come alive. They were usually founded by possessed fans who could also smell a dollar waiting to be made. For Excello Records, this meant a laser-like vision on many Lousiana-based artists, from Lightnin' Slim to Slim Harpo and beyond, and an ability to keep the sound and costs low-down. There was never any reason to vary too far from the swamp grooves on hits like "She Shot a Hole in My Soul" to "Ti Na Nee Na Nu," and thankfully Excello stayed true to its bayou roots. This exciting new history, part of BMG Books' RPM series focusing on independent labels, is a cause for rejoicing, journeying into little-known pockets of America's musical backwaters. Writer Randy Fox is more than up for the excursion, understanding that there is a primordial ooze in the grooves of so many Excello recordings, and that's the best place to start in studying the results. The business aspects of all the label accomplished is fascinating, but it's also second-seat to the artists who actually made the music. Add in the bouncing ball of company acquisitions and liquidations, and it's quickly obvious nobody gets out of this business alive. Like most of life's opportunities, it's best to remember to boogie while you can. Calling all cows.&nbsp;</img></div><div><br /><img alt="BentleyJan19_JohnHiatt.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_JohnHiatt.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>John Hiatt, <i>The Eclipse Sessions</i>.</b> Song for song and year for year, has there been a better singer-songwriter than John Hiatt the past four decades? After two somewhat tepid albums for Epic Records made in Nashville during the first half of the '70s, Hiatt started in earnest with the '79 burner <i>Slug Line</i>. Though he was first marketed as an American answer to the Angry Young Englishmen then, the Indiana native was always so much more than that. And boy was he off to the races afterward. His releases kept upping the ante starting in the '80s all the way until today. He has a wizened eye on the romantic comings and goings of wherever he takes aim, and luckily he spares no prisoners&#8212;starting with himself. Somehow the man has figured out the various vagaries of love, and how we all swirl in circles running into hurt and happiness, often at the same time, while chasing that dream. Yes, there is a darkness in John Hiatt, much of it fueled by his early years looking for a foothold in rock &amp; roll. But once he peered deep in the mirror and realized his life was all on him, Hiatt made quantum leaps to the top of the class. Today, on new songs like "Cry to Me," "All the Way to the River" and "Over the Hill," he's got it knocked. And from early songs like "Washable Ink" and "My Edge of the Razor" right up to the current "Aces Up Your Sleeve" and "Robber's Highway," Hiatt can cut a listener to the core with ballads that land like gut punches over and over. It's a joyous day when there is a new John Hiatt album, because as always the truth will be told and his heart will stand bold. Such a life.&nbsp;</img></div><div>&nbsp;
<br /><img alt="BentleyJan19_JohnKilzer.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_JohnKilzer.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>John Kilzer, <i>Scars</i>.</b> Tennessee music sometimes gets so thick you can't stir it with a stick. It also comes in all shapes and sizes, colors and credos. John Kilzer should know. Born in Jackson, and after playing college basketball, graduating, and teaching English at Memphis State University, music called and took control&#8212;as it often does&#8212;of the young man's body and soul. Through a maze of twists and turns, he's now Dr. Kilzer courtesy of a Divinity Ph.D earned in England. But it is still music that fuels the man's fire within. What a raging fire it is, too. On his breathtaking new album <i>Scars</i>, John Kilzer has gathered the forces first displayed on his Geffen Records debut in 1986 and has made a modern revelation of all that early promise. The new songs are a deep and moving meditation on a life full of highs and lulls, and include the kind of power that gets other artists accolades by the tonnage. Maybe that's because this is music that sometimes feels like it lives in a dive bar a few blocks off Beale Street, where a dozen regulars seem to never leave. Others songs shoot for the moon with the kind of insightful inspiration only a handful of classic rockers can still accomplish. That&#8217;s because Kilzer is a full-time realist who isn't afraid to dream or open himself up all the way for others to feel. The thrilling mix of American music from deep inside him is something that's got to come out, and this go-round hopefully it's right on time. John Kilzer's <i>Scars</i> is one of the very first albums released in a brand new year, and the smart bet is there won't be a better one in all of of 2019. He's even written a verse to remember for the next twelve months when it feels like the light switch is impossible to find and the sun won't shine: "May your days be full of wonder / may your nights be full of stars / may you dance at every party / and may you learn to love the scars." Listen and believe.&nbsp;</img></div><div><br /><img alt="BentleyJan19_BryanLee.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_BryanLee.jpg" width="380" height="327" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Bryan Lee, <i>Sanctuary</i>.</b> There aren't that many albums which include John the Baptist in the songwriting credits. But that's exactly what happens on Bryan Lee's moving new release of blues-gospel inspirations, which has a soul-stirring musical version of The Lord's Prayer. It's a chillbumping collection all the way through, proving what many of the blues crew have known forever: Bryan Lee is a down-to-the-bone blues man and isn't afraid to shout out where he came from and where he is now. Anyone who writes songs like "Don't Take My Blindness for a Weakness" and "Jesus Gave Me the Blues" proves that. It is a truly spiritual ethos for Lee today, as he gives thanks to the above for all the years he's spent spreading the beauty of the blues. Bryan Lee lost his sight at age 8, and during his teen years he zeroed in on the guitar as his way forward. Once he came face-to-face with the blues, he knew he was home free. All these years later, and after almost all the originators of the blues have moved on to the spirit world, artists like Lee become more and more valuable. So whether he's bearing down on rip-roaring instrumentals in Bourbon Street bars or gracing a festival stage in Spitsbergen, Norway, count on Mr. Lee to come through with the kind of blues that's good for the heart and the head. The man knows.&nbsp;</img></div><div><br /><img alt="BentleyJan19_MichotsMelodyMakers.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_MichotsMelodyMakers.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Michot's Melody Makers, <i>Blood Moon</i>.</b> The finest music is often a turbo-charged mishmash of old and new styles, played with endless abandon for no other reward than the blood-curdling screams of those in the audience. It all starts there, as it surely does for Michot's Melody Makers. The trio is led by vocalist-fiddler Louis Michot of the Lost Bayou Ramblers, joined by fellow Ramblers Bryan Webre and Kirkland Middleton, along with New Orleans' inspired sonic provocateur Mark Bingham on electric guitar. The Melody Makers cut their early teeth at the Saturn Bar, deep in the cut of New Orleans' Ninth Ward. It's the kind of place where anything can happen, and it's best to keep it on the down low. Once those month-long gigs ended, the band hauled the same intensity to Dockside Studios in Maurice, Louisiana to capture it for posterity. Good thing they did, too, since this mix of Acadian fiddle blues, some pre-accordion Creole creations and, yes, samples from the present day haven't been heard before like this&#8212;if ever. It's music meant to turn the world upside down and take the audience to somewhere else entirely. A blood moon, one so red it's often best not to stare at too long before the fever sets in, can bring out the kind of ghostly vibrations that make the alligators start snapping and the water moccasins start slithering. That is exactly where Michot's Melody Makers want to go, and take their loyal listeners with them. Yeah you right.&nbsp;</img></div><div><br /><img alt="BentleyJan19_ConfessinTheBlues.jpg" src="http://www.themortonreport.com/2019/01/10/BentleyJan19_ConfessinTheBlues.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Various Artists, <i>Confessin' the Blues</i>.</b> No one has done more to spread the word about the power of American blues than the Rolling Stones. They began as almost a tribute band to bluesmen Jimmy Reed and Elmore James, and on their first five albums explored the roots of that music with such dedication and spirit American audiences received a first-hand education on the bedrock of rock &amp; roll. <i>Confessin' the Blues</i> is  a two-disc collection of the big-ticket blues names along with the under-the-radar heroes, ranging from Robert Johnson and Muddy Waters to Big Maceo, and Little Johnny Taylor, many of which the Rolling Stones have covered. While true blues fans won't likely find many surprises among the 42 songs, it is still a mind-boggling walk through the blues forest. The Rolling Stones curated the set, and guitarist Ron Woods even painted the album cover. If that's not credibility, then McKinley Morganfield's stage name wasn't Muddy Waters. Texas blues guitarist Jimmie Vaughan said it best about the blues: "You either love it or you don't like it at all." These are songs that are there to be loved, all these years later, and still somehow point the way forward from a place where so much of our music started. More succinctly, Keith Richards once declared, "The Blues. It's probably the most important thing America has ever given the World." Amen to that, and <i>Confessin' the Blues</i> shows why. Wear it out.</img></div></img></div>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11267';
	var disqus_title = 'Bentley\'s Bandstand: January 2019';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/&t=Bentley's Bandstand: January 2019" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Ffeatures%2Fbentleys-bandstand%2Fbentleys-bandstand-january-2019%2F&title=Bentley%27s%20Bandstand%3A%20January%202019&summary=Music%20industry%20veteran%20Bill%20Bentley%20kicks%20of%20the%20new%20year%20with%20a%20full%20slate%20of%20terrific%20new%20releases%20by%20JD%20Allen%2C%20James%20Booker%2C%20Austin%20Brookner%2C%20Charlie%20Faye%2C%20John%20Hiatt%2C%20John%20Kilzer%2C%20Bryan%20Lee%2C%20and%20more%21&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/&amp;title=Bentley's Bandstand: January 2019" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/&title=Bentley's Bandstand: January 2019" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/&title=Bentley's Bandstand: January 2019&bodytext=Music industry veteran Bill Bentley kicks of the new year with a full slate of terrific new releases by JD Allen, James Booker, Austin Brookner, Charlie Faye, John Hiatt, John Kilzer, Bryan Lee, and more!&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/bill-bentley/"><img src="/mt-static/support/assets_c/2011/06/Bill Bentley-thumb-80x80-3380.jpg" width="80" height="80" /></a></p>


<p>Bill Bentley got his first drum set in 1965 and still has it. He's been a deejay, record store clerk, publicist, writer, concert promoter, record producer and a&r director, sometimes all at once. He's worked at KUT-FM, Austin City Limits, L.A. Weekly, Slash Records, Warner Bros. Records and Vanguard…</p>






	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/bill-bentley/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.facebook.com/people/Bill-Bentley/642237830" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Bill</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2019/">Bentley's Bandstand: January 2019</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/favorite-albums-of-2018-second-half-haiku-reviews/">Favorite Albums of 2018 (Second Half) Haiku Reviews</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-december-2018/">Bentley's Bandstand: December 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-november-2018/">Bentley's Bandstand: November 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/">Bentley's Bandstand: October 2018</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Austin%20Brookner&amp;limit=20">#Austin Brookner</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Bryan%20Lee&amp;limit=20">#Bryan Lee</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Charlie%20Faye&amp;limit=20">#Charlie Faye</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Confessin%20the%20Blues&amp;limit=20">#Confessin the Blues</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=James%20Booker&amp;limit=20">#James Booker</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=JD%20Allen&amp;limit=20">#JD Allen</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=John%20Hiatt&amp;limit=20">#John Hiatt</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=John%20Kilzer&amp;limit=20">#John Kilzer</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Michots%20Melody%20Makers&amp;limit=20">#Michots Melody Makers</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Randy%20Fox&amp;limit=20">#Randy Fox</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            January 2019
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/01/06/" class="daily-highlight" style="display: block;">
                      6
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2019/01/10/" class="daily-highlight" style="display: block;">
                      10
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2019 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>