<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Bentley's Bandstand: March 2018 | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Bentley's Bandstand: March 2018" />
<meta property="og:url" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Music industry veteran Bill Bentley reviews 11 exemplary new releases, including music by David Byrne, Big Shoes, Sue Foley, Grant-Lee Phillips, Nathaniel Rateliff &amp; the Night Sweats, Powell St. John, Chris Smither, and Stephane Wrembel&amp;#8212;plus a concert video by Van Morrison and vinyl box set from The Velvet Underground!" />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/bill-bentley/" />
<meta property="article:published_time" content="2018-03-12">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Big Shoes">
<meta property="article:tag" content="Chris Smither">
<meta property="article:tag" content="David Byrne">
<meta property="article:tag" content="Grant Lee Phillips">
<meta property="article:tag" content="Nathaniel Rateliff">
<meta property="article:tag" content="Powell St John">
<meta property="article:tag" content="Stax Singles Rarities">
<meta property="article:tag" content="Stephane Wrembel">
<meta property="article:tag" content="Sue Foley">
<meta property="article:tag" content="Van Morrison">
<meta property="article:tag" content="Velvet Underground">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/">
<meta name="description" content="Music industry veteran Bill Bentley reviews 11 exemplary new releases, including music by David Byrne, Big Shoes, Sue Foley, Grant-Lee Phillips, Nathaniel Rateliff & the Night Sweats, Powell St. John, Chris Smither, and Stephane Wrembel&#8212;plus a concert video by Van Morrison and vinyl box set from The Velvet Underground!">
<meta name="keywords" content="David Byrne, Big Shoes, Sue Foley, Grant Lee Phillips, Van Morrison, Nathaniel Rateliff, Powell St John, Chris Smither, Stax Singles Rarities, Velvet Underground, Stephane Wrembel">
<meta name="author" http-equiv="author" content="Bill Bentley" />
<meta name="email" http-equiv="email" content="bill.bentley@yahoo.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-murder-on-the-orient-express-2017/" title="Blu-ray Review: Murder on the Orient Express (2017)" rel="bookmark" />
<link rel="next" href="http://www.themortonreport.com/entertainment/music/album-reviews-rolling-stones-on-air-plus-more-new-releases/" title=" Album Reviews: Rolling Stones - On Air, Plus More New Releases" rel="bookmark" />

<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11114,
	permalink: 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/'
};
</script>



  
  
  
    
      
    
  
    
  
    
  
    
  

<!-- features -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11114";
</script>

</head>

<!-- features -->

<body id="features" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-main.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11114" class="entry-asset asset hentry">
			<div id="feature-author"><p>Feature: <a class="writer-name" href="/features/bentleys-bandstand/" title="Read all columns in this feature">Bentley's Bandstand</a></p></div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
			
		
		
		
		
		
		
		
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Bentley's Bandstand: March 2018</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="March 12, 2018 10:20 AM">March 12, 2018</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/bill-bentley/"><span itemprop="author">Bill Bentley</span></a></span>, Columnist</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2018/03/BentleyMar18_DavidByrne-thumb-380xauto-31860.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B077ZCTT1R" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
 <b>David Byrne, <i>American Utopia</i>.</b> In rock &amp; roll, David Byrne has long been the King of Quirk. That's a high compliment, too. Over 40 years since Talking Heads first rolled into CBGB's to start their run, nobody has outdone Bryne in roping in more influences to fuel his creativity, and trolling world music at the same time he mines the highways and byways of America for what he calls "outsider" artists. The way he's folded them into the basic premise of his own sound&#8212;follow the muse wherever it leads&#8212;shows a fearless operator at work. Byrne's new album hits all his strengths just like the very first Talking Heads music did: there is a directness of the man's vision that remains undiminished. In this new age of a shaking future for our country and the world, the rocker remains committed to making music than can at least ask the right questions, and reflect on all the uncertainty roiling the land with a positive attack. It ain't easy, that's for sure, but on songs like "Gasoline and Dirty Sheets," "It's Not Dark Up Here, "Doing the Right Thing," and the first single "Everybody's Coming to My House," there is a specificity of downright amazingness that puts this artist in one of the lead slots of musicians from the Class of '76 still working at the very top of their game. Byrne baby Byrne.&nbsp;<div><br /><img alt="BentleyMar18_BigShoes.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_BigShoes.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Big Shoes, <i>Step on It!</i></b> If ever an itch creeps in for some Los Angeles night crawling with Little Feat, or maybe those boogalooing evenings with the Radiators way down yonder, the current music scene seems to be missing a cog or two. Fear not. Big Shoes are here to help fill those legendary shoes, and with a lineup of Nashville and Muscle Shoals' finest they don't miss a single backbeat or downstroke. The not-so-mellow fellows come ready to burn the house down, and then they do it. There's plenty of pedigrees on their bandstand, including guitarist Will McFarlane and keyboard king Mark T. Jordan (both Bonnie Raitt alumni), along with five other players who are Dixie-fried from note one. It's not possible to play with people like Bobby "Blue" Bland, Van Morrison, Etta James, and Delbert McClinton and not get the boogie woogie barbecued inside. There is plenty of endless frivolity bumped up close to heartbreaking ballads on Big Shoe's second album, proving that even if they have to put on one shoe at a time, as do we all, once they have them on they're more than ready to knock down the doors and shing-a-linging 'till the cows come home. Check them kicks.&nbsp;</img></div><div><br /><img alt="BentleyMar18_SueFoley.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_SueFoley.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Sue Foley, <i>The Ice Queen</i>.</b> Female blues guitarists used to have a lot to prove, often unfairly, in a world dominated by men. The great ones never blinked and showed every night they took backseat to no one. Sue Foley is a modern testament to blues equality, because she's showed over the past decades that when it comes to deep feeling and unfailing fretwork she is without doubt one of the modern masters of the blues. This album, somewhat of a six-string all-star affair, falls solidly into her strong hands and she never flinches. Foley, who started playing professionally at 16, is most definitely all-grown up, and even when joined by guitar heroes Charlie Sexton, Jimmie Vaughan, Billy F. Gibbons, and Derek O'Brien, it is always her show. From back alley romps right into Stratospheric excursions and ending with just the woman and an acoustic guitar, Foley and producer/Hammond organist Mike Flanigin demonstrate how this collection of burning blues proves the music is in good hands. Ice Queen comeths.&nbsp;</img></div><div>&nbsp;
<br /><img alt="BentleyMar18_GrantLeePhillips.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_GrantLeePhillips.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Grant-Lee Phillips, <i>Widdershins</i>.</b> More than a quarter century ago it was starting to look like Grant Lee Buffalo could rule the rock world. The group made the kind of albums critics tripped over themselves praising, and even the public embraced them like pioneering saviors. One single, "Mockingbirds," sounded like the future had arrived. But then it hadn't, and eventually bandleader Grant-Lee Phillips found his way to the solo side of the street. That was the start of a brand new story, and one that is still unfolding with determined brilliance today. Phillips' new album is the best of his long career, a wizened view into a world that isn't only upside down, it appears it's starting to wobble on its axis. His vocals manage to capture despair and hopefulness in one breath, not an easy feat, and are delivered with the strength of a musical shaman. This is someone who has never looked at living as one-dimensional. Instead Grant-Lee Phillips sees a multi-layered civilization struggling to maintain its best intentions at the same time cultural craziness strikes out to threaten its demise. It's not the first time that's happened, and it surely won't be the last. For now, this is music meant to raise the flag of understanding and ring the bell of freedom at the same time pointing the way to inner salvation. Bless Phillips for trying. Widdershins or else.&nbsp;</img></div><div>&nbsp;
<br /><img alt="BentleyMar18_VanMorrison_BD.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_VanMorrison_BD.jpg" width="380" height="485" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Van Morrison, <i>In&nbsp;Concert</i>.</b> Falling under the spell of Van Morrison's music, all the way back to Them's first recordings, is a life-long love affair. It's one that is impossible to break the spell on, because Morrison is truly a musical mystic. Even when he's tethered to earth on nights when the muse remains elusive, there is still a majestic soul always struggling to get out. Just the physical sound of what he sings conjures up feelings of floating among the clouds in a mist of love and levity. No matter that caution lies around every corner as Morrison moves with a brown-eyed girl down Cypress Avenue into the mystic carrying a torch just like Jackie Wilson said. This wondrous live concert recorded in 2016 for the BBC Radio Theatre Radio 2 concert series is an alluring night for all. And while Morrison himself stays semi-land bound, he still manages to show why there will never be anyone else remotely in his league. His ability to turn more recent songs like "Every Time I See a River" and "Keep Me Singing" into new must-hear favorites shows there is still plenty of pure magic left in the Belfast Cowboy, those nights to be missed only with extreme caution. Wild nights calling.&nbsp;</img></div><div>&nbsp;
<br /><img alt="BentleyMar18_NathanielRateliff.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_NathanielRateliff.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Nathaniel Rateliff &amp; the Night Sweats, <i>Tearing at the Seams</i>.</b> Imagine a same-sex marriage between Woody Guthrie and Otis Redding, and the child they raise together is Nathaniel Rateliff. He would surely become an adult who understands the vagaries of life and society percolating in all of us, as well as the 100% soul needed to persevere even in the face of endless obstacles. Rateliff is a singer who can convey vibrating vistas right next to lonely avenues. He sings with the heart of someone who has seen his share of hard roads, but also clings to hope like it's the only oxygen left on the planet. His first three solo albums were essentially a dead-on-arrival affair. Somehow he got a second shot in a business not known for them, and roared all the way to the big time on his next album, which included the unlikely but irresistible single "S.O.B."  Now comes a selection of new songs that shows Nathaniel Rateliff has the power and perseverance to become a permanent presence, one who listeners can listen to with pride. The big-voiced singer walks right down the middle of life with his head held high, kicking things off with a funky nod to a rump-a-bump-bump Camel Walk dance vibe on "Shoe Boot." The red-hot Night Sweats are locked-and-loaded too, flying the flag with an unshaken belief that the path they're on actually matters. Son of a bitch.&nbsp;</img></div><div><br /><img alt="BentleyMar18_PowellStJohn.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_PowellStJohn.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Powell St. John, <i>Sultan of Psychedelia</i>.</b> Deep crate divers often hold the music of Powell St. John in awestruck reverence. For someone who started singing and playing 56 years ago, not a lot is known. His early group, the Waller Creek Boys, featured Janis Joplin several years before she blew out of Austin for those San Francisco nights. St. John kept singing and writing, including three songs on the first 13th Floor Elevators album ("Kingdom of Heaven," "You Don't Know," and "Monkey Island," one on the their second album (the endlessly mysterious "Slide Machine) and then with his own St. John the Conqueroo. The diminutive Texan, who was raised in Laredo on the Texas-Mexico border, had a way of writing lyrics and music that held a light to the truest essence of life. It sounded like capturing butterflies and then flying off with them. A move to San Francisco came in the mid-'60s, along with other Texans like Chet Helms, Janis Joplin, Doug Sahm, Steve Miller, and Boz Scaggs. A year later he was co-fronting Mother Earth with singer Tracy Nelson, who were moving their way up the ballroom ladder fast. St. John's songs mixed humor, pathos, and downright existential angst: "Living with the Animals," "Marvel Group," "I, The Fly," and "I'll Be Moving On" among them. But after a brief stint in Nashville with Mother Earth, he returned to the Bay Area (Berkeley to be exact) and settled into a life of family and far-out visions. This new album is one of very few St. John sightings since his early days. Guess what: it is entirely worth the wait. St. John's voice and harmonica still have the watery sound of the cosmos creaking, discovering previously unspoken truths, and venturing wherever his wandering mind takes him. Special guests include Roky Erickson, Greg Ashley, Mary Ann Price, and others, but this is most definitely Powell St. John's circus. Also included are his paintings on the album package, a color print of his artwork and postcard inside, several historically precious photographs and, naturally, the music of the spheres captured on every song. Heaven starts here.</img></div><div>&nbsp;
<br /><img alt="BentleyMar18_ChrisSmither.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_ChrisSmither.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Chris Smither, <i>Call Me Lucky</i>.</b> There are some musicians who are just born to get all the way over and stay there. For 50 years Chris Smither has been writing permanently passionate songs, playing plenty-fine guitar and generally showing how class acts live. His first album of new songs in six years, recorded at the awe-inspiring Blue Rock Studio in Wimberley, Texas, started out a normal affair with just ten songs to be completed. Instead, they also recorded those original ten songs with very different arrangements on a second disc, along with a few surprises. Smither's voice has aged with all the undeniable beauty of a breathtaking landscape, and with a band that can twist and turn with the best of them once again finds himself in a musical Valhalla. Throw in a mind-bending rendition of Chuck Berry's "Maybellene" and it's easy to hear how artists like Bonnie Raitt, Emmylou Harris, Diana Krall, and others put Chris Smither's name at the top of their persona hit parades. Mr. Lucky indeed.&nbsp;</img></div><div><br /><img alt="BentleyMar18_StaxSingles.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_StaxSingles.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Various Artists, <i>Stax Singles, Vol. 4: Rarities &amp; the Best of the Rest</i>.</b> Memphis has been home to so many stellar adventures, but none more knocked-out and bodacious than Stax Records and all the soul-shuddering records made on MacLemore Avenue. By now, that history has been told and retold with shelves full of reissues. But there is something about this latest 6-disc set. It mines every single style of music Stax released, from country to pop to rhythm &amp; blues to gospel to rock, and goes for both sides of those rare 45 records, no matter how obscure. It's like going to Memphis and getting far away from Beale Street and the ducks in the Peabody Hotel lobby. They&#8217;re instead going all up in the neighborhoods that aren't usually visited, places where some rather crazy goings-on occurred. Like the Afro-American motorcycle club with the sign on the front door written in Marks-A-Lot that read "Rattlesnakes don't commit suicide." Or the juke joints that splashed moonshine into pickle jars and stayed open until the morning papers were being thrown all over town. And the late-night rides in aging Cadillacs with Jerry Lee Lewis in the backseat explaining why he wasn't bigger than Elvis Presley: "I didn't have no manager like the Colonel. Hell, I was unmanageable." That's the real Memphis all the Staxsters put into these grooves, and it's all captured in this small and super-fine red box. Listen and learn how music like this changed everything forever. Do the Dog!&nbsp;</img></div><div><br /><img alt="BentleyMar18_VU_LP_Box.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_VU_LP_Box.jpg" width="380" height="209" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b><i>The Velvet Underground</i>.</b> Over a half-century since the Velvet Underground made their debut in New York, it seems like the world is still struggling to catch up with them. For a band in the second half of the 1960s that prominently featured song lyrics about drug addiction, homosexuality, sado-masochism, murder, God and, yes, rock &amp; roll all wrapped in sonics of feedback, distortion, drones, African drumming, four-part harmonies, and other mayhem, Lou Reed, John Cale, Sterling Morrison, Maureen "Moe" Tucker, Doug Yule, and&#8212;for one album&#8212;Nico, remain in a party of one when it comes to rock experimentation and chill-inducing exoticism. This six-LP box set is a drop-dead collection of their four studio albums, along with Nico's solo release in 1968 and a two-disc compilation of odds and ends from that era. To say it's overwhelming is the understatement of the year: 180-gram vinyl is matched with stereo and mono mixes and original album artwork, along with a 48-page booklet that includes vintage photos, lyrics, and a new foreword by drummer Maureen Tucker. The Velvet Underground permanently remain ahead of their time with no end in sight. Sister Ray rules.&nbsp;</img></div><div><br /><img alt="BentleyMar18_StephaneWrembel.jpg" src="http://www.themortonreport.com/2018/03/12/BentleyMar18_StephaneWrembel.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Stephane Wrembel, <i>The Django Experiment III</i>.</b> When it's time for Django Reinhardt music, first stop is Reinhardt's recordings themselves. But not long after that, guitarist Stephane Wrembel will supply all things Django. Wrembel was born in Paris and raised in Fontainebleau, the home of both Impressionism and Django Reinhardt. And while Wrembel first studied classical piano, once he found his way to guitar the deal was sealed. He soon became a disciple of the gypsy culture and the whiplash and always stirring music that Reinhardt created. For a fellow guitarist to devote himself so thoroughly to one man's music says it all about total devotion. As he developed a worldwide career, Stephane Wrembel's reputation went interplanetary, just like his playing. To listen now is to hear someone who started in one place and has grooved and grown into very much his own space. That is the mark of a true artist, which this musician surely is, and also someone who is never satisfied with the present. The third installment of <i>The Django Experiment</i> albums shows a man still on a mission, and that mission is to find the beauty inside himself, originally inspired by one of the finest musicians of all time. Heritage a go-go.</img></div>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11114';
	var disqus_title = 'Bentley\'s Bandstand: March 2018';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/&t=Bentley's Bandstand: March 2018" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Ffeatures%2Fbentleys-bandstand%2Fbentleys-bandstand-march-2018%2F&title=Bentley%27s%20Bandstand%3A%20March%202018&summary=Music%20industry%20veteran%20Bill%20Bentley%20reviews%2011%20exemplary%20new%20releases%2C%20including%20music%20by%20David%20Byrne%2C%20Big%20Shoes%2C%20Sue%20Foley%2C%20Grant-Lee%20Phillips%2C%20Nathaniel%20Rateliff%20%26%20the%20Night%20Sweats%2C%20Powell%20St.%20John%2C%20Chris%20Smither%2C%20and%20Stephane%20Wrembel%26%238212%3Bplus%20a%20concert%20video%20by%20Van%20Morrison%20and%20vinyl%20box%20set%20from%20The%20Velvet%20Underground%21&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/&amp;title=Bentley's Bandstand: March 2018" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/&title=Bentley's Bandstand: March 2018" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/&title=Bentley's Bandstand: March 2018&bodytext=Music industry veteran Bill Bentley reviews 11 exemplary new releases, including music by David Byrne, Big Shoes, Sue Foley, Grant-Lee Phillips, Nathaniel Rateliff & the Night Sweats, Powell St. John, Chris Smither, and Stephane Wrembel&#8212;plus a concert video by Van Morrison and vinyl box set from The Velvet Underground!&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/bill-bentley/"><img src="/mt-static/support/assets_c/2011/06/Bill Bentley-thumb-80x80-3380.jpg" width="80" height="80" /></a></p>


<p>Bill Bentley got his first drum set in 1965 and still has it. He's been a deejay, record store clerk, publicist, writer, concert promoter, record producer and a&r director, sometimes all at once. He's worked at KUT-FM, Austin City Limits, L.A. Weekly, Slash Records, Warner Bros. Records and Vanguard…</p>






	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/bill-bentley/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.facebook.com/people/Bill-Bentley/642237830" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Bill</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-march-2018/">Bentley's Bandstand: March 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-february-2018/">Bentley's Bandstand: February 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-january-2018/">Bentley's Bandstand: January 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-haiku-reviews-2017/">Bentley's Bandstand: Haiku Reviews 2017</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-best-albums-of-2017-second-half/">Bentley's Bandstand: Best Albums of 2017 (Second Half)</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Big%20Shoes&amp;limit=20">#Big Shoes</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Chris%20Smither&amp;limit=20">#Chris Smither</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=David%20Byrne&amp;limit=20">#David Byrne</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Grant%20Lee%20Phillips&amp;limit=20">#Grant Lee Phillips</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Nathaniel%20Rateliff&amp;limit=20">#Nathaniel Rateliff</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Powell%20St%20John&amp;limit=20">#Powell St John</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Stax%20Singles%20Rarities&amp;limit=20">#Stax Singles Rarities</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Stephane%20Wrembel&amp;limit=20">#Stephane Wrembel</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Sue%20Foley&amp;limit=20">#Sue Foley</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Van%20Morrison&amp;limit=20">#Van Morrison</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Velvet%20Underground&amp;limit=20">#Velvet Underground</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            March 2018
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/05/" class="daily-highlight" style="display: block;">
                      5
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/06/" class="daily-highlight" style="display: block;">
                      6
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/09/" class="daily-highlight" style="display: block;">
                      9
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/12/" class="daily-highlight" style="display: block;">
                      12
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/13/" class="daily-highlight" style="display: block;">
                      13
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/03/14/" class="daily-highlight" style="display: block;">
                      14
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2018 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>