<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Bentley's Bandstand: May 2017 | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Bentley's Bandstand: May 2017" />
<meta property="og:url" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Music industry veteran Bill Bentley reviews ten eclectic new releases. Included this month: Amy Black, The Bluebonnets, BoDeans, Garland Jeffreys, The Chaz Lipp Groove Tripp, Preservation Hall Jazz Band, Texas Mavericks, John Mellencamp featuring Carlene Carter, Red Young &amp; His Hot Horns, and a Jean-Jacques Perrey reissue." />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/bill-bentley/" />
<meta property="article:published_time" content="2017-05-05">
<meta property="article:section" content="Music">
<meta property="article:tag" content="Amy Black">
<meta property="article:tag" content="Bluebonnets">
<meta property="article:tag" content="Bodeans">
<meta property="article:tag" content="Carlene Carter">
<meta property="article:tag" content="Chaz Lipp Groove Tripp">
<meta property="article:tag" content="Doug Sahm">
<meta property="article:tag" content="Garland Jeffreys">
<meta property="article:tag" content="Jean Jacques Perrey">
<meta property="article:tag" content="John Mellencamp">
<meta property="article:tag" content="Preservation Jazz Hall Band">
<meta property="article:tag" content="Sanjaya Malakar">
<meta property="article:tag" content="Texas Mavericks">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/">
<meta name="description" content="Music industry veteran Bill Bentley reviews ten eclectic new releases. Included this month: Amy Black, The Bluebonnets, BoDeans, Garland Jeffreys, The Chaz Lipp Groove Tripp, Preservation Hall Jazz Band, Texas Mavericks, John Mellencamp featuring Carlene Carter, Red Young & His Hot Horns, and a Jean-Jacques Perrey reissue.">
<meta name="keywords" content="Amy Black, Bluebonnets, BoDeans, Garland Jeffreys, Chaz Lipp Groove Tripp, Preservation Jazz Hall Band, Doug Sahm, Texas Mavericks, John Mellencamp, Carlene Carter, Jean Jacques Perrey, Sanjaya Malakar">
<meta name="author" http-equiv="author" content="Bill Bentley" />
<meta name="email" http-equiv="email" content="bill.bentley@yahoo.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/music/album-reviews-thank-you-friends-big-star-third-live-and-more/" title="Album Reviews: Thank You, Friends: Big Star's Third Live... And More, Plus Additional New Releases" rel="bookmark" />


<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 10952,
	permalink: 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/'
};
</script>



  
  
  
    
      
    
  
    
  
    
  
    
  

<!-- features -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=10952";
</script>

</head>

<!-- features -->

<body id="features" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-main.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-10952" class="entry-asset asset hentry">
			<div id="feature-author"><p>Feature: <a class="writer-name" href="/features/bentleys-bandstand/" title="Read all columns in this feature">Bentley's Bandstand</a></p></div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
			
		
		
		
		
		
		
		
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Bentley's Bandstand: May 2017</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="May  5, 2017  6:30 AM">May 05, 2017</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/bill-bentley/"><span itemprop="author">Bill Bentley</span></a></span>, Columnist</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2017/05/rsz_1bentley_may_17_amy_black_memphis-thumb-380xauto-31238.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B06Y3BLD8J" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
 <b>Amy Black, <i>Memphis</i>.</b> The sign on the front door of the African-American motorcycle club in Memphis said "Rattlesnakes do not commit suicide." Makes sense. Bluff City can be a tough road, but once the deep soul of the place reveals itself to visitors, there is no turning back. Singer Amy Black's last album was made in Muscle Shoals, Alabama so it's not a long trip north to Electraphonic Studios in Memphis. But boy is everything different. Memphis music is tough as nails, meant to agitate the innards at the same time it soothes the outtards. Producer Scott Bomar of the certified swingers the Bo-Keys made sure he had the right players, and in this case most of the tracks feature Al Green's former rhythm section at Hi Records: drummer Howard Grimes, keyboardist Charles Hodges, and bassist Leroy Hodges, along with guitarist Joe Restivo. For this kind of gut-punching rhythm &amp; blues, there are none finer. Still, it all comes down to Amy Black's voice and her ability to deliver a song, and for that there is no problem. Concentrating mainly on originals, Black has stepped up to the big girl table to provide a devastating delivery of honest-to-God soul classics. Her co-write with Karen Leipziger, "What Makes a Man," would no doubt sail to the top of the radio charts if this was 1974. Covers of songs by Bobby Bland, Little Willie John, and Otis Clay are right there with them. Really though, what counts the most on an album like this isn't who did the songs first or even who wrote them, but rather do they nail the listener's heart to the wall and spread understanding and joy in a time that could use huge dosages of both. Put this one in the alley and call it mission mightily accomplished.&nbsp;<div><br /><img alt="rsz_bentley_may_17_bluebonnets.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_bluebonnets.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>The Bluebonnets, <i>Tonewrecker</i>.</b> Dominique Davalos takes the lead position in Austin's Bluebonnets, but she's got a ton of power behind her with guitarists Kathy Valentine and Eve Monsees. It's so strong it's almost an embarrassment of riches. Blues, hard rock, and a few other ingredients get jammed all together, and the end result is a crushing album of relentless rock. No one is asking for any breaks here. Instead, the three women and a revolving cast of female drummers and token male, Clem Burke from Blondie, on one track make sure there is no room for doubting what the Bluebonnets are trying to do. They're ready to blow things up. It's obvious from the start this isn't any touchy-feely rock band attempting to do it all. Instead, the band lights the fuse on song one and lets loose. There's plenty of nods to past rockers on tracks like "15 Minutes from 1965" and "Fall &amp; Get Up," but even more there's a focus on modernity&#8212;making something new&#8212;that marks the Bluebonnets for bigger things. While Davalos is the lead singer, both Valentine and Monsees get to grab the mic for a song each to show democracy in action. Female bands have a tried and true history in rock &amp; roll, and this Texas-based bunch is pushing the past forward.&nbsp;</img></div><div><br /><img alt="rsz_bentley_may_17_bodeans.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_bodeans.jpg" width="380" height="377" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>BoDeans, <i>thirteen</i>.</b> Right out of Waukesha, Wisconsin in 1983 BoDeans had a fast-paced trajectory that looked like they were headed for the top and were going to stay there. Led by Kurt Neumann and Sam Llanas, they captured the entire breadth of heartland rock, but did it in a way that was never overly cloying. They had real songs, incredible vocals and an onstage attack that turned heads every time. Their first album was produced by T-Bone Burnett, and all systems were go. Unfortunately, for whatever reason, their beginning ended up being their high point and as the decades rolled on it was impossible to keep the musical momentum. Now, almost 35 years since their formation, Neumann is continuing to push forward without Llanas, and the good news is that BoDeans is still one of the finest American bands. Their songs capture the yearning side of the United States, that place where life doesn't work out as hoped for, but there are no thoughts about giving up. The 11 songs on the album revolve around the idea of what home is really all about, and how it sometimes is the best place in the world and other times maybe not so welcoming. It takes a seasoned eye and ear to write like this, and Kurt Neumann has definitely used his best musical gifts to make sure BoDeans stay true to their highest heritage.&nbsp;</img></div><div>&nbsp;
<br /><img alt="rsz_bentley_may_17_garland_jeffreys.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_garland_jeffreys.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Garland Jeffreys, <i>14 Steps to Harlem</i>.</b> If you wandered from Seattle to Miami Beach, from Portland, Maine to San Diego, there would be no better artist than Garland Jeffrey. For those who started in the 1960s and continue until today, Jeffreys has it knocked. His soul has expanded to passionate proportions, while Jeffreys' songs have zeroed in on exactly what makes people's hearts flutter. "I'm a Dreamer" is right up there in Van Morrison territory for an overpowering dream of true humanity, expressed by a musical explorer unafraid of anything. This whole album is on that level, whether it's the subway token-size chill bumps induced by the "14 Steps to Harlem" title song, the Major Lance "Monkey Time" shenanigans of "Venus," or Jeffreys' pulsating cover of his long-time pal Lou Reed's "Waiting for the Man." Near the end of the collection "Colored Boy Said" takes the singer's mixed-race background head-on, not flinching an inch at laying out the atrocities visited on America's minorities. There are so few musicians jumping off the deep end to address what is happening today, it's all the more amazing that the one doing it the very best is 73 years old. This New Yorker has been that way his whole life: looking at reality with a survivor's gaze and a true believer's spirit. It really doesn't get any better than Garland Jeffreys.&nbsp;</img></div><div><br /><img alt="rsz_good_merlin_album_chaz_lipp.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_good_merlin_album_chaz_lipp.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>The Chaz Lipp Groove Tripp, <i>Good Merlin</i>.</b> It's not easy to take songs like "God Bless the Child" and "Summertime" and bring them alive today. It takes a master's touch, which is exactly what saxophonist Chaz Lipp has. He and his trio are fearless in where they go, and with vocalist Sanjaya Malakar they've created a contemporary collection of timeless jazz. Lipp is an alto saxophonist who clearly has put in the years practicing and performing. He approaches his instrument with such surety and expression that every song and solo feels like there is a world of experience in it. And with Malakar, who was an <i>American Idol</i> finalist in 2007, he's found the perfect partner. The singer's voice goes directly for the core of these American songbook standards, which also include "Take the &#8216;A&#8217; Train," "Nature Boy," "Watermelon Man," "Georgia on Mind," and "Fever." Just to keep things jumping, there are three Chaz Lipp originals that give the band plenty of pasture land to stretch out and jump into the deep end. There are plenty of other artists exploring this territory now, but the Chaz Lipp Groove Tripp has taken the path of people who want to bring something original to their efforts. They succeed here with flying colors&#8212;and then some.&nbsp;</img></div><div><br /><img alt="rsz_bentley_may_17_john_mellencamp.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_john_mellencamp.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>John Mellencamp featuring Carlene Carter, <i>Sad Clowns &amp; Hillbillies</i>.</b> Even though his voice sounds like he might be knocking on heaven's door, John Mellencamp has never made a better album. No doubt John Mellencamp is testing the odds with continuous cigarettes, but that's what freedom is for, right? His vocals could have been recorded in an ashtray, and a heart attack a couple of decades ago didn't seem to slow him down. Of course, to him none of that matters. The Indiana singer-songwriter is clearly in it for the art, and it's no accident he spends a large portion of his time painting. That's how he started before he ever saw the inside of a studio. For this collaboration with Carlene Carter, Mellencamp took deep stock and didn't fool around. These songs are tattoos on reality, and have such a melancholic-cured tone that it can cause the heebie-jeebies when things get a little too close for comfort. Luckily, Carter's voice is so seductive she acts as an anodyne to the dark shadows thrown by songs like "You are Blind" and "Easy Target." And just to make sure a good portion of God's hope gets spread as a possible ticket out of this worldly mess, "My Soul's Got Wings" flies in for the rescue. Mellencamp and Carter are made to go together, just like, well, darkness and light.&nbsp;</img></div><div>&nbsp;
<br /><img alt="Bentley May 17 Jean Jacques Perrey.jpg" src="http://www.themortonreport.com/2017/05/05/Bentley%20May%2017%20Jean%20Jacques%20Perrey.jpg" width="355" height="355" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Jean-Jacques Perrey, <i>Moog Indigo</i>.</b> Moog synthesizers are a double-edged sword. There are a lot of amazing sounds to be had from them, but that's also part of the problem. When is too many too much? Jean-Jacques Perrey was one of the first to try and move the Moog into the innovative edges of modern music with his visionary application of the five-octave instrument. Perrey was a French electronic music brainiac who saw the future and went for it. This 1970 album has it all: some songs sound like the movie <i>Shaft</i> had been based in Beverly Hills instead of Harlem, with popping jazz-rock supplying the background to Moogie machinations. It's all there except a song called "Across Rodeo Drive." Other tracks could have been five gerbils locked in a large metal cage chasing each around, with plenty of bleeps and bloops to satisfy the imagination. There's even a Mooged-up take on "Hello Dolly," just to make sure the older generation has a reason to be pulled in. Overall though, the original album was an adventurous excursion into something brand new, and for that this reissue is a welcome return to a time when electronic instruments were on the forefront. Who knew what lay ahead, or the damage to be done when the Moog would not be stopped? Electronica music today is heavily influenced by what Jean-Jacques Perrey and all the other explorers did when they went deep into the Moogie woogie possibilities of musical machines. Fortunately Perrey knew when to stop.&nbsp;</img></div><div><br /><img alt="rsz_1bentley_may_17_preservation_hall_jazz_band.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_1bentley_may_17_preservation_hall_jazz_band.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Preservation Hall Jazz Band, <i>So It Is</i>.</b> When it's time to set the world free, to let everything slide and go for the gusto, there is no better outfit than the Preservation Hall Jazz Band to supply the soundtrack. There is something so liberating about everything the New Orleans septet plays that it's not only impossible to sit still, it's also a sure thing everyone will live forever one way or another. On a recent trip to Cuba the PHJZ dug deep into the shared grooveology between the Crescent City and the island only 90 miles from Florida and hit pay dirt. Rhythmically, harmonically, and even socially the two cultures have always had a huge overlap and leave it to co-leaders Ben Jaffe and Charlie Gabriel along with their esteemed musical sidekicks to find out how to put that into their new music. This is the band's second release featuring all-new original songs, lovingly produced by a founder of TV on the Radio's David Andrew Sitek, and while it's a long way from the original Preservation Hall Jazz Band of many decades past, the key to any great music is its ability to stay current and update a sound without leaving the past behind. So new originals like "Santiago," "Convergence," and "Mad" are pure-bred examples of how that occurs. Tubas, saxophones, clarinets, trombones, trumpets, keyboards, and of course the lifeblood of it all drums and percussion set each other afire to create something under the boiling sun of that land way down yonder. Catch the glow now and let it lead listeners straight into eternity.</img></div><div><br /><img alt="rsz_bentley_may_17_doug_sahm.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_doug_sahm.jpg" width="380" height="340" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Doug Sahm Presents the Texas Mavericks, <i>Who Are These Masked Men?</i>.</b> Sir Douglas Sahm had the kind of music career that couldn't be made up. Starting on steel guitar when he was still in elementary school, he sat in with Hank Williams, had his own hit when he was 11, and went on to top the charts in '65 with "She's About a Mover." Then things got a little twisty and turny, but all along Sahm stayed true to his inner voice and chased the muse. By 1987 he decided it was time for him and the band to don wrestling masks and call themselves the Texas Mavericks. For real. The good news is that the group's rock &amp; roll abilities were without equal then, and this album for a European label shows it. Doug Sahm originals are scattered with covers of Johnny Cash, Bobby Fuller, Roy Head, Van Morrison (!), and Junior Parker. No other rocker ever had a more egalitarian set list than the San Antonio whirlwind. So this reissue arrives like a love letter from the other side. Doug Sahm has been gone 18 years now, but his Lone Star legend continues to spread. Just for fun, the album includes a bonus disc of a live show recorded in Bremen, Germany with the band gloriously unhinged and Sir Doug swinging for the fences. A year later the Texas Tornados would be born and Sahm, as he liked to say, was "off to the races."&nbsp;</img></div><div><br /><img alt="rsz_bentley_may_17_red_young_live_from_austin.jpg" src="http://www.themortonreport.com/2017/05/05/rsz_bentley_may_17_red_young_live_from_austin.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Red Young &amp; His Hot Horns, <i>Live From Austin</i>.</b> There is nothing more powerful on a bandstand that a stage full of horns. There is something about the human air needed to push the notes out of saxophones, trumpets, and trombones that fills the room with a near-extraterrestrial vibration. Horn bands are few and far-between these days, but Red Young is doing all he can to make sure they don't go away. His seven-man outfit in Austin knows exactly how to turn a nightclub into a place of musical devotion. The singer-keyboardist has been around, working with Eric Clapton, Eric Burdon, and dozens of other well-known names, but leading his own aggregation is absolutely his higher calling. Recording sets at two different clubs in the Texas capital gave him a range of possibilities to choose from, and what songs they are. "I Believe to My Soul," "Compared to What," "Better Git It in My Soul," and five other selections are a non-stop frenzy of action and satisfaction, whether slow or fast, and show what a band like this can do: burn down the house. Young is no slouch as a singer, either, and brings it all the way home on the vocal side. It might not be the most popular thing in music right now, but bands like this uphold a long line of tradition stretching back to Louis Jordan, Roy Milton, Ray Charles, and B.B. King. Young even throws in that Charles Mingus flag-waver to keep things smoking. When it's all over, America feels like a better place knowing someone is looking out for this indispensable sound.</img></div>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '10952';
	var disqus_title = 'Bentley\'s Bandstand: May 2017';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/&t=Bentley's Bandstand: May 2017" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Ffeatures%2Fbentleys-bandstand%2Fbentleys-bandstand-may-2017%2F&title=Bentley%27s%20Bandstand%3A%20May%202017&summary=Music%20industry%20veteran%20Bill%20Bentley%20reviews%20ten%20eclectic%20new%20releases.%20Included%20this%20month%3A%20Amy%20Black%2C%20The%20Bluebonnets%2C%20BoDeans%2C%20Garland%20Jeffreys%2C%20The%20Chaz%20Lipp%20Groove%20Tripp%2C%20Preservation%20Hall%20Jazz%20Band%2C%20Texas%20Mavericks%2C%20John%20Mellencamp%20featuring%20Carlene%20Carter%2C%20Red%20Young%20%26%20His%20Hot%20Horns%2C%20and%20a%20Jean-Jacques%20Perrey%20reissue.&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/&amp;title=Bentley's Bandstand: May 2017" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/&title=Bentley's Bandstand: May 2017" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/&title=Bentley's Bandstand: May 2017&bodytext=Music industry veteran Bill Bentley reviews ten eclectic new releases. Included this month: Amy Black, The Bluebonnets, BoDeans, Garland Jeffreys, The Chaz Lipp Groove Tripp, Preservation Hall Jazz Band, Texas Mavericks, John Mellencamp featuring Carlene Carter, Red Young & His Hot Horns, and a Jean-Jacques Perrey reissue.&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/bill-bentley/"><img src="/mt-static/support/assets_c/2011/06/Bill Bentley-thumb-80x80-3380.jpg" width="80" height="80" /></a></p>


<p>Bill Bentley got his first drum set in 1965 and still has it. He's been a deejay, record store clerk, publicist, writer, concert promoter, record producer and a&r director, sometimes all at once. He's worked at KUT-FM, Austin City Limits, L.A. Weekly, Slash Records, Warner Bros. Records and Vanguard…</p>






	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/bill-bentley/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.facebook.com/people/Bill-Bentley/642237830" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Bill</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-may-2017/">Bentley's Bandstand: May 2017</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-april-2017/">Bentley's Bandstand: April 2017</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/bentleys-bandstand-march-2017/">Bentley's Bandstand: March 2017</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/bentleys-bandstand-february-2017/">Bentley's Bandstand: February 2017</a></li>

  
   
        <li><a href="http://www.themortonreport.com/entertainment/music/bentleys-bandstand-january-2017/">Bentley's Bandstand: January 2017</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Amy%20Black&amp;limit=20">#Amy Black</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Bluebonnets&amp;limit=20">#Bluebonnets</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=BoDeans&amp;limit=20">#BoDeans</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Carlene%20Carter&amp;limit=20">#Carlene Carter</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Chaz%20Lipp%20Groove%20Tripp&amp;limit=20">#Chaz Lipp Groove Tripp</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Doug%20Sahm&amp;limit=20">#Doug Sahm</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Garland%20Jeffreys&amp;limit=20">#Garland Jeffreys</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Jean%20Jacques%20Perrey&amp;limit=20">#Jean Jacques Perrey</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=John%20Mellencamp&amp;limit=20">#John Mellencamp</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Preservation%20Jazz%20Hall%20Band&amp;limit=20">#Preservation Jazz Hall Band</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Sanjaya%20Malakar&amp;limit=20">#Sanjaya Malakar</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Texas%20Mavericks&amp;limit=20">#Texas Mavericks</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/michael-simpson/">Michael Simpson</a>, Home Entertainment Tech
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            May 2017
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2017/05/02/" class="daily-highlight" style="display: block;">
                      2
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      3
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2017/05/05/" class="daily-highlight" style="display: block;">
                      5
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2017 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>