<!DOCTYPE html>
<!--[if lt IE 7]> <html class="no-js ie6" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article#">
<title>Bentley's Bandstand: October 2018 | TMR</title>
	
<!--[if IE]><meta http-equiv="imagetoolbar" content="no" /><![endif]-->
<meta charset="UTF-8">
<meta property="og:site_name" content="The Morton Report"/>
<meta property="fb:app_id" content="137767786282560"/>
<meta property="fb:admins" content="501986181"/>
<meta property="og:title" content="Bentley's Bandstand: October 2018" />
<meta property="og:url" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Music industry vet Bill Bentley is back with reviews of unmissable new releases! This month features Sarah Borges and the Broken Singles, Alejandro Escovedo, Jose James, Willie Nelson, and a whole lot more!" />
<meta property="og:image" content="" />
<meta property="article:author" content="http://www.themortonreport.com/writer/bill-bentley/" />
<meta property="article:published_time" content="2018-10-03">
<meta property="article:section" content="Entertainment">
<meta property="article:tag" content="Alejandro Escovedo">
<meta property="article:tag" content="Chris Darrow">
<meta property="article:tag" content="Eric Hisaw">
<meta property="article:tag" content="Greg Laswell">
<meta property="article:tag" content="Jose James">
<meta property="article:tag" content="Max Buda">
<meta property="article:tag" content="Michael Martin Murphey">
<meta property="article:tag" content="Sarah Borges">
<meta property="article:tag" content="Skylar Gudasz">
<meta property="article:tag" content="Tony Joe White">
<meta property="article:tag" content="Townes Van Zandt">
<meta property="article:tag" content="Willie Nelson">
	
	
<meta name="robots" http-equiv="robots" content="index, follow" />
<meta name="publisher" http-equiv="publisher" content="Eric Olsen" />
<meta name="language" http-equiv="language" content="en" />
<meta name="original-source" content="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/">
<meta name="description" content="Music industry vet Bill Bentley is back with reviews of unmissable new releases! This month features Sarah Borges and the Broken Singles, Alejandro Escovedo, Jose James, Willie Nelson, and a whole lot more!">
<meta name="keywords" content="Sarah Borges, Chris Darrow, Max Buda, Townes Van Zandt, Alejandro Escovedo, Eric Hisaw, Jose James, Greg Laswell, Michael Martin Murphey, Willie Nelson, Tony Joe white, Skylar Gudasz">
<meta name="author" http-equiv="author" content="Bill Bentley" />
<meta name="email" http-equiv="email" content="bill.bentley@yahoo.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<link rel="start" href="http://www.themortonreport.com/" title="Home" />
<link rel="shortcut icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="icon" href="http://www.themortonreport.com/favicon.ico" type="image/x-icon" />
<link rel="image_src" href="" />
<link rel="shortlink" href="" />
<link rel="canonical" href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/"/>
<link rel="prev" href="http://www.themortonreport.com/entertainment/video/4k-ultrahd-review-punisher-war-zone/" title="4K UltraHD Review: Punisher: War Zone" rel="bookmark" />
<link rel="next" href="http://www.themortonreport.com/entertainment/video/blu-ray-review-exorcist-ii-the-heretic-collectors-edition/" title="Blu-ray Review: Exorcist II: The Heretic (Collector's Edition)" rel="bookmark" />

<link rel="apple-touch-icon-precomposed" href="http://www.themortonreport.com/images/touch57.png" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.themortonreport.com/images/touch72.png" />
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://www.themortonreport.com/images/touch114.png" />



<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black" />

<link rel="alternate" type="application/atom+xml" title="The Morton Report" href="http://feeds.feedburner.com/tmr/main" />


<script type="text/javascript">
	mt.entry = { 
	id: 11218,
	permalink: 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/'
};
</script>



  
  
  
    
      
    
  
    
  
    
  
    
  

<!-- features -->

<link href='http://fonts.googleapis.com/css?family=Yanone+Kaffeesatz:light,regular,bold' rel='stylesheet' type='text/css'>
<link href='http://fonts.googleapis.com/css?family=Droid+Serif:regular,italic,bold,bolditalic' rel='stylesheet' type='text/css'>
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/boilerplate.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/grid.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/base-styles.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery-ui.custom.css?v=1" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/jquery.mtcomment.css" type="text/css" />
<link rel="stylesheet" href="/mt-static/support/plugins/tmr/css/colorbox.css?v=1" type="text/css" />
<link rel="stylesheet" href="http://www.themortonreport.com/css/anythingslider.css" /> 
<link rel="stylesheet" href="http://www.themortonreport.com/css/theme-minimalist-square.css" /> 

<script type="text/javascript" src="http://platform.twitter.com/anywhere.js?id=PNqtcwWYSFjjVpac2BDqw&amp;v=1"></script>
<script src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/modernizr-1.7.min.js"></script>

<script>
  var _gaq=[['_setAccount','UA-22457515-1'],['_trackPageview']];
  (function(d,t){var g=d.createElement(t),s=d.getElementsByTagName(t)[0];g.async=1;
  g.src=('https:'==location.protocol?'//ssl':'//www')+'.google-analytics.com/ga.js';
  s.parentNode.insertBefore(g,s)}(document,'script'));
</script>



<!--[if lt IE 7 ]>
<style type="text/css">
img, div, a, input, button { behavior: url(http://www.themortonreport.com/css/iepngfix.htc) }
</style>
<script type="text/javascript" src="/mt-static/support/plugins/tmr/css/iepngfix_tilebg.js"></script>
<![endif]-->

<script type="text/javascript">
var img = new Image();
if (typeof commenter_id == 'undefined') { var commenter_id = ''; }
img.src = "http://www.themortonreport.com/stats.php?u=" + escape(document.location.href) + "&r=" + escape(document.referrer) + "&a=" + commenter_id + "&b=1&t=entry&i=11218";
</script>

</head>

<!-- features -->

<body id="features" class="entry" itemscope itemtype="http://schema.org/Article">

<div id="fb-root"></div>
<script>
  window.fbAsyncInit = function() {
    FB.init({appId: '137767786282560', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_US/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<div id="header" class="container_12 clearfix">
	<div class="grid_12">		
        <div id="ad_leaderboard"><!-- BEGIN UAT - 728x90 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=728x90"></script>
<!-- END TAG -->
</div>	
        <div class="clearfix">			      
            <div class="grid_8 alpha">
				<div id="top-links"><a href="https://twitter.com/themortonreport" class="twitter-follow-button" data-show-count="true">Follow @themortonreport</a></div>
			</div>			
            <div class="grid_4 omega" id="search-box">
                <form method="get" action="http://www.themortonreport.com/cgi-bin/melody/search.cgi">
                <input type="hidden" name="IncludeBlogs" value="1,5,16" />
                <input type="hidden" name="limit" value="20" />
				
                <input id="search-field" class="default-value" name="search" value="Search" />
                <input name="search-button" type="image" class="submit" id="search-button" src="http://www.themortonreport.com/images/search-button.png"/>
                </form>
            </div>           
		</div>
		<div class="clearfix">		
            <div class="grid_12 alpha omega">
				<div id="tagline">Where Popular Culture Meets Swanky Living</div>
			</div>
        </div>
		<div class="clearfix">			
            <div class="grid_12 alpha omega">
				<div id="top-navigation">
                    <ul id="nav">


<li id="tmr_logo"><a href="http://www.themortonreport.com/"><img src="http://www.themortonreport.com/images/logo-main.gif" alt="TMR" /></a></li>




                        <li id="nav1"><a href="http://www.themortonreport.com/celebrity"><span>Celebrity</span></a></li>
                        <li id="nav2"><a href="http://www.themortonreport.com/arts"><span>Arts</span></a></li>
                        <li id="nav3"><a href="http://www.themortonreport.com/entertainment"><span>Entertainment</span></a></li>
                        <li id="nav4"><a href="http://www.themortonreport.com/home-away"><span>Lifestyle</span></a></li>
                        <li id="nav5"><a href="http://www.themortonreport.com/books"><span>Books</span></a></li>
                        <li id="nav6"><a href="http://www.themortonreport.com/discoveries"><span>Science & Fiction</span></a></li>
                    </ul>
                    
				</div>

			</div>

		</div>

		<div class="clearfix">
		
        	<div class="grid_12 alpha omega">
				<div id="user-account"><a href="mailto:tips@themortonreport.com">Send a Tip</a> | <a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></div>
			</div>
		
        </div>

	</div>
</div> <!-- end div id="header" -->   

<div id="content" class="container_12 clearfix">
  <div class="grid_8">
    <div class="clearfix">
      <div class="grid_5 alpha">
        <div id="entry-11218" class="entry-asset asset hentry">
			<div id="feature-author"><p>Feature: <a class="writer-name" href="/features/bentleys-bandstand/" title="Read all columns in this feature">Bentley's Bandstand</a></p></div>
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
		
			
		
		
		
		
		
		
		
			
	          <div class="asset-header">
            <h1 class="asset-name entry-title instapaper_title" itemprop="name">Bentley's Bandstand: October 2018</h1>
            
            <div style="float:right;font-size: 95%;"><span class="byline"><abbr class="published" title="October  3, 2018 12:50 PM">October 03, 2018</abbr></span> </div>

			           
            <div class="asset-author">By <span class="vcard author"><a href="http://www.themortonreport.com/writer/bill-bentley/"><span itemprop="author">Bill Bentley</span></a></span>, Columnist</div>
            

            <div class="asset-meta">

<div class="rdbWrapper" data-show-read="1" data-show-send-to-kindle="1" data-show-print="1" data-show-email="1" data-orientation="0" data-version="1" data-bg-color="transparent"></div><script type="text/javascript">(function() {var s = document.getElementsByTagName("script")[0],rdb = document.createElement("script"); rdb.type = "text/javascript"; rdb.async = true; rdb.src = document.location.protocol + "//www.readability.com/embed.js"; s.parentNode.insertBefore(rdb, s); })();</script>


             </div>
             
          </div>
          <div class="asset-content entry-content">
              <div class="asset-body">


	<div id="entryFeaturePhoto">
		<img itemprop="image" src="http://www.themortonreport.com/assets_c/2018/10/Bentley_10_18_Sarah_Borges-thumb-380xauto-32258.jpg" />
		
	

	
		
	</div>



	<div id="entryRight" class="assetinstapaper_ignore">
	<iframe src="http://rcm.amazon.com/e/cm?lt1=_blank&bc1=FFFFFF&IS2=1&nou=1&bg1=FFFFFF&fc1=000000&lc1=5C2E6B&t=themorrep-20&o=1&p=8&l=as1&m=amazon&f=ifr&ref=tf_til&asins=B07GJDSDW3" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe>	
	</div>





<div class="asset-entry-body instapaper_body" itemprop="articleBody">
 <b>Sarah Borges &amp; the Broken Singles, <i>Love's Middle Name</i>.</b> The only way to enter the rock &amp; roll fray, no matter what age you start, is to know that nothing is going to go as planned. That can be a huge bonus or it can be a bone-crushing killer. In the end, it's all about faith and fortitude. Sarah Borges has been around a few blocks, but the Massachusetts rocker will not stop. With her band the Broken Singles, Borges stares down adversity and starts again. Her new album is a non-stop reward for tenacity and talent, and feels like she has pulled herself up a few rungs and is ready to push the "rock" button harder than ever. Enlisting super producer Eric "Roscoe" Ambel started things off on the good foot, and from there the album bumps and burns like a Saturday night rumble and Sunday morning sleep-in. There is such a range of crazy-good songs and roundhouse playing that Sarah Borges is set up perfectly to bring it all home. And home she rolls, beating the walls and pounding the stage to make sure all demons are invited to the dance, and some are even exorcised as need be. For someone who has accomplished so much, there is also a glowing sense Ms. Borges is in the staring blocks, just like rock &amp; roll has always promised. Joy de jour.&nbsp;<div>&nbsp;
<br /><img alt="Bentley_10_18_Chris_Darrow_Max_Buda.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Chris_Darrow_Max_Buda.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Chris Darrow - Max Buda, <i>Eye of the Storm</i>.</b> For those fortunate enough to have heard the Los Angeles-based band Kaleidoscope in the 1960s, fear not: relief is here. At the time, multi-instrumentalist and world music whiz David Lindley got most of the spotlight in that band, but fellow members Chris Darrow and Max Buda carried plenty of weight as well. The pair partnered up in the band Rank Strangers' for their only album in 1977, and then went on to record this newly released masterpiece EYE OF THE STORM from 1981. It is a folk-funk futuristic fusion of all things strings--and beyond. The level of wild-eyed experimentation in these songs feels like shackles have been ripped off and freedom reigns supreme. Darrow and Buda are joined by keyboardist Jeff Walker and the super-funkified rhythm section of bassist David Jackson and drummer Dave Kemper. They weren't really calling it world music then, but that genre-busting move was right around the corner. With an album cover by psychedelic art's major visionary Rick Griffin, it feels like the clocks have actually been turned forward to where these pioneers were then, if that makes any sense. Time has come.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Townes_Van_Zandt.jpeg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Townes_Van_Zandt.jpeg" width="301" height="449" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Harold E. Eggers Jr. with L.E. McCullough, <i>My Years with Townes Van Zandt: Music, Genius and Rage</i>.</b> Music, Genius and Rage. Walking in the world of Townes Van Zandt, as Harold E. Eggers Jr. did all those years ago as his manager and wingman, was like taking a ride into the dark jungle of total creativity crossed with endless maydays and final endings. Van Zandt is one of the great songwriters of the past half-century, and it would be inconceivable to find many to dispute that. But he is also someone who lived by the "We'll burn that bridge when we get to it" belief of how to run a career in the music business. A lot of those destructo-urges were genetic, which brought electroshock therapy when he was still young.  Clearly, Townes Van Zandt was touched at birth. The buzzsaw thoughts in his brain would often yield insights of crystalline beauty and blinding truths, and when those made it into his songs--from "No Place to Fall" to "Tecumseh Valley" to "Pancho and Lefty" and beyond--the young man was seen as an artist who possessed all the keys to the kingdom. Sadly, he also was psychically wired to make sure he gave those keys away. Over and over. That is the true essence of this artist, an essence so wonderfully captured by Eggers in a spellbinding biography that in the end there is nothing left to say. Van Zandt, and now Eggers with McCullough, have said it all. Sunshine's own nightmares.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Alejandro_Escovedo.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Alejandro_Escovedo.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Alejandro Escovedo with Don Antonio, <i>The Crossing</i>.</b> In so many ways, Texan-turned-Californian Alejandro Escovedo is on the path to another new land. It's been an unrelenting search that's marked this musician his whole career, whether it was in the bowels of New York and San Francisco punk with the Nuns, the pioneering spirit of early cowpunk's Rank &amp; File, the American rock &amp; roll of the True Believers and then his never-ending solo quest thriving to this day with enough albums to fill a bookcase. There have been artistic side streets like plays and other fulfilling projects, but boil it all down and Alejandro Escovedo is a child of the belief that two guitars, bass and drums is the Valhalla of the known world. Recording now with Don Antonio in Italy, it feels like Escovedo has had visions of his past merge so strong with his present that he's found a footing like never before. "Texas is My Mother" emerges as a new theme song for someone whose wanderings are a mark of desire. What's so beautiful about the new music is that it embraces everything Escovedo has ever done, but sounds like it's a signal to what is ahead. Artists like him, and make no mistake an artist is what he is, are never really home. There is always the challenge of tomorrow's song, next week's sunset, next month's new city and next year's lunar surprise. As long as the road can be found, this is a musician who will be on that road to next. Never say goodbye.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Eric_Hisaw.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Eric_Hisaw.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Eric Hisaw Band, <i>Street Lamp</i>.</b> Boerne, Texas, a long walk from San Antonio, might not be a known hot-spot for recording, but one thing is for sure. When the blood starts boiling at Shawn Sahm's Poverty Studio and the Eric Hisaw Band takes over, boots-up rock &amp; roll will be the order of the day. Hisaw has an irresistible everyman attitude about music. That is, he comes out swinging and offers no apologies. These are songs written during long hot summers and blue norther winters, maybe when the gas has been cut off and nothing hits the mailbox but overdue bills. Lone Star state hero Sir Doug Sahm's spirit is looking over the sessions, which means there is no chance there will be any fat left on the bone and the bluebonnet plague is being held at bay. The bass and drums blast away with a beefy finesse while Eric Hisaw sings his heart out and plays guitar like he was born with one in his hands. And there is enough originality in the songs to provide plenty of inspiration to be taken from a man and band that is not asking for favors. Instead, they are just asking to be heard. It's not often easy to keep taking a run at the public, asking for an audience to lend a hand and listen. By ending the seven-song EP with the Doug Sahm classic "Revolutionary Ways," dues are paid and delight is made. Remember the Alamo.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Jose_James.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Jose_James.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Jose James, <i>Lean on Me</i>.</b> Riddle me this: Jose James' new album is an irresistible collection of the Minneapolis man singing the songs of soul king Bill Withers. It is so dead-on deep that it's hard to believe Withers didn't do it himself. For some reason, though, James' albums are racked in the Electronica section of most record stores, slim as they are, hiding from view for those who would most likely fall in love with arresting new versions of songs like "Grandma's Hands," "Use Me," "Hope She'll be Happier" and "Better Off Dead." Any one of those tracks could drop the hammer on listeners in a way that would lay them out on the carpet for the evening. That's because Jose James is a true blue soul singer, and knows exactly how to wiggle inside Bill Wither's songs like he wrote them. Tribute albums can be dicey affairs. Either they're too reverential and don't bring anything new with them, or they miss the point entirely and try to take things to the outer limits. Think Cher Sings Lou Reed. (Come to think of it, that might actually work.) This time around, Jose James, who  has also recorded an album of Billie Holiday songs, walks the tightrope to the other side of heaven, and hopefully reminds everyone just how essential Bill Wither's gorgeous accomplishments have always been. Almost 50 years later, these songs still have no expiration date. Soul for all.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Greg_Laswell.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Greg_Laswell.jpg" width="380" height="382" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Greg Laswell, <i>Next Time</i>.</b> At this point, there has been a small but proud tradition of artists who head off into the psychic desert by themselves, recording albums with almost no input except for someone to maybe turn the knobs on the recording equipment, and sometimes not even that. One of the primary examples of such solitary bliss is Alexander "Skip" Spence's 1969 thriller OAR. Spurred by progressive schizophrenia, the songs show a side of life seldom shared outside a secured room. Greg Laswell didn't have to be locked up to record his new truly solo set, but it's not likely he had much human contact during the sessions. This is one-head music of the most stellar kind. What's most astounding about the results is that it sounds like a full complement of musicians is on hand (they're not; it's all Laswell), and it could have easily taken months to capture such timeless sounds instead of a matter of weeks. That's because the artist is so lasered-in on what he wanted to do, there wasn't any need for endless experimentation or questioning attitudes. It's almost like the ghost of Skip Spence was inside Laswell, nudging him on to the glory road finish line. While he may have grown up in San Diego and Long Beach, the Californian is now a proud resident of the cosmos, achieving the kind of lift-off on these songs that the astronaut in all of us is sure to want to share with fellow travelers. Seat belts required.&nbsp;</img></div><div>&nbsp;
<br /><img alt="Bentley_10_18_Michael_Martin_Murphey.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Michael_Martin_Murphey.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Michael Martin Murphey, <i>Austinology: Alleys of Austin</i>.</b> Among the early believers of the musical marriage of country and rock, Michael Martin Murphey stands among the tallest. When he played the Armadillo World Headquarters in 1972, Willie Nelson was his opening act. Murphey had a voice like golden rays and a songwriting style that made his visions come alive. His song "Geronimo's Cadillac" will always stand as a door-opener for what soon became Cosmic Country, but for the singer himself it was just another song he'd written that happened to help define the new movement. This collection of 17 songs is a righteous victory lap for Michael Martin Murphey, one where friends like Nelson, Lyle Lovett, Steve Earle, Jerry Jeff Walker and more return the favor of his early inspiration with lively duets and pure love. Even though his name is sometimes not featured on the roll call with Willie and Waylon and the boys with others of that mid-'70s era, it doesn't mean he wasn't there turning the first wheels. Listen now and hear what a scene that changed American music sounded like at the start, straight from one of the very first people who helped start it. Time has been very good to Michael Martin Murphey, and Murphey has been just as good to time. The alley survives.&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Willie_Nelson.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Willie_Nelson.jpg" width="380" height="338" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Willie Nelson, <i>My Way</i>.</b> Before it's all over, the Texas human trifecta is likely to end up being Davy Crockett, Lyndon Johnson and Willie Nelson, even if Crockett started out in North Carolina before it was called Tennessee. Considering what each hero accomplished, Nelson is the one who will be sitting highest in the sun when the end days come. The man from Abbott has provided so much peaceful passion and divine love all these years, writing songs that will last forever and singing in a voice that solves the unsolvable, it's like a prophet of the microphone has become our most groovacious guru. So it only makes sense for Willie Nelson to turn to another American north star and pay tribute to Frank Sinatra. Their voices are different enough so there is no unnecessary overlap, but the way each can zero in on the most vibrational parts of the human experience is uncanny. It's into the zen for each of them, pulling classics written by the Gershwins, Rodgers and Hart, Johnny Mercer and other absolutists. Naturally, "My Way" has to end the album, but how could it not? If there is a musician alive who has done it more their way than Willie Nelson, let them stand now and raise their hand immediately. King Willie rules.&nbsp;</img></div><div>&nbsp;
<br /><img alt="Bentley_10_18_Bad_Mouthin.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Bad_Mouthin.jpg" width="380" height="380" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">	
<b>Tony Joe White, <i>Bad Mouthin'</i>.</b> Chop up some rattlesnake meat, throw it in a boiling pan of gut-killing moonshine, cook until the wolves start howling at the scent, and then ask Tony Joe White to whip out his 100-dollar electric guitar and broken-speaker Silvertone amp and sit back and see what happens. For this go-round on the fame machine, the original Polk Salad Playboy has turned his back on modernity, thank goodness, and let his coon tail fly. That's the only way to describe it. This music is so low down not even the raccoons are going to dig it up out of the ground. For someone who has tasted enough success to know that he doesn't need to please anyone but himself, Tony Joe White sounds so mesmerizing now that he could do hypnosis tricks at the local carnival. Freedom might sometimes be a word for nothing left to lose, but in reality it's the strength to do whatever you want and let the cow chips fall where they may. For an album release in 2018 to be so primordially powerful is like a wonder of nature. So listen to what it would sound like if J.J. Cale had jammed it in reverse 40 years ago and backed right up to the levee while the bats and black widows engaged in a holy war. Lonely Louisiana man. 
<br /><br />
<b>Single of the Month</b>&nbsp;</img></div><div><br /><img alt="Bentley_10_18_Skylar_Gudasz.jpg" src="http://www.themortonreport.com/2018/10/03/Bentley_10_18_Skylar_Gudasz.jpg" width="380" height="253" class="mt-image-center" style="text-align: center; display: block; margin: 0 auto 20px;">
<b>Skylar Gudasz, "Free Rider."</b> From the moving elegance of North Carolina comes one of America's somewhat hidden secrets. Singer Skylar Guadasz has made albums, toured and gathered a devoted following. Soon, though, the doors could break wide open because the young singer has ventured into the slipstream of her spirit and found that place where artists like Leonard Cohen and Joni Mitchell always called home. Gudasz is ethereal without becoming untethered to the planet. Her music is based in the idea that people need to connect, and once that connection happens communication with and without words can fill the canyons of our lives with something meaningful. In the coming months and years it is these types of artists that are going to bring about a rebirth of American feelings that build bridges and opens eyes. It might be a small but mighty army now, yet soon&#8212;watch it coming out of the wreckage of the United State Senate's shameful skullduggery&#8212;a new day will arrive. It has to.</img></div>

</div>







  



<p id="fblike">
<script src="http://connect.facebook.net/en_US/all.js#appId=137767786282560&amp;xfbml=1"></script>
<fb:like href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/" show_faces="true" send="true" width="380" ref="morton_report" font=""></fb:like>
</p>
<div id="story-comments">
    <div id="comments" class="comments">
      <div id="comments-list">
        <div class="comments-content"> 

<div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname
	var disqus_url = 'http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/index.php';
	var disqus_container_id = 'disqus_thread';
	var disqus_identifier = '11218';
	var disqus_title = 'Bentley\'s Bandstand: October 2018';

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>

        </div>
      </div>
      <!-- //end #comments-list -->
    </div>
  </div>	

             </div>
          </div>
        </div>
      </div>
      <div class="grid_3 omega">

      <span class="aside-heading">Share this story</span>
      <span class="aside-body">
      <ul id="socialIcons">

<!-- // Facebook -->
    <li id="socialIcon4"><a href="http://www.facebook.com/share.php?u=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/&t=Bentley's Bandstand: October 2018" target="_blank"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
    <li id="socialIcon11"><a href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Fwww.themortonreport.com%2Ffeatures%2Fbentleys-bandstand%2Fbentleys-bandstand-october-2018%2F&title=Bentley%27s%20Bandstand%3A%20October%202018&summary=Music%20industry%20vet%20Bill%20Bentley%20is%20back%20with%20reviews%20of%20unmissable%20new%20releases%21%20This%20month%20features%20Sarah%20Borges%20and%20the%20Broken%20Singles%2C%20Alejandro%20Escovedo%2C%20Jose%20James%2C%20Willie%20Nelson%2C%20and%20a%20whole%20lot%20more%21&source=The%20Morton%20Report" target="_blank"><span>LinkedIn</span></a></li>
<!-- // Stumbleupon -->
    <li id="socialIcon7"><a href="http://www.stumbleupon.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/&amp;title=Bentley's Bandstand: October 2018" target="_blank"><span>Stumble</span></a></li>
<!-- // Reddit -->
    <li id="socialIcon8"><a href="http://reddit.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/&title=Bentley's Bandstand: October 2018" target="_blank"><span>Reddit</span></a></li>
<!-- // Digg -->
    <li id="socialIcon9"><a href="http://digg.com/submit?url=http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/&title=Bentley's Bandstand: October 2018&bodytext=Music industry vet Bill Bentley is back with reviews of unmissable new releases! This month features Sarah Borges and the Broken Singles, Alejandro Escovedo, Jose James, Willie Nelson, and a whole lot more!&media=news" target="_blank"><span>Digg</span></a></li>
<!-- // Delicious -->
    <li id="socialIcon10"><a href="http://delicious.com/save" onclick="window.open('http://delicious.com/save?v=5&amp;noui&amp;jump=close&amp;url='+encodeURIComponent(location.href)+'&amp;title='+encodeURIComponent(document.title), 'delicious','toolbar=no,width=550,height=550'); return false;"><span>Delicious</span></a></li>
<!-- // Google Reader -->
    <li id="socialIcon5"><a href="http://www.google.com/reader/bundle/user%2F10158634878773392329%2Fbundle%2FThe%20Morton%20Report" target="_blank" title="Add The Morton Report to Google Reader"><span>Google</span></a></li>
<!-- // RSS Feed -->
    <li id="socialIcon6"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>

</ul>
</span>


<span class="aside-heading">About the author</span>
      <span class="aside-body about-author">
      <p><a href="http://www.themortonreport.com/writer/bill-bentley/"><img src="/mt-static/support/assets_c/2011/06/Bill Bentley-thumb-80x80-3380.jpg" width="80" height="80" /></a></p>


<p>Bill Bentley got his first drum set in 1965 and still has it. He's been a deejay, record store clerk, publicist, writer, concert promoter, record producer and a&r director, sometimes all at once. He's worked at KUT-FM, Austin City Limits, L.A. Weekly, Slash Records, Warner Bros. Records and Vanguard…</p>






	<p><span class="authorProfile"><a href="http://www.themortonreport.com/writer/bill-bentley/">View Profile</a></span><br>
	<span class="authorWebsite"><a href="http://www.facebook.com/people/Bill-Bentley/642237830" target="_blank">Visit Website</a></span></p>
	

      <div id="entryMoreFrom"><strong>More from Bill</strong></div>


  
   
      <ul id="entryMoreAuthorStories">
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-october-2018/">Bentley's Bandstand: October 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-september-2018/">Bentley's Bandstand: September 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-august-2018/">Bentley's Bandstand: August 2018</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-favorites-of-2018-first-half-haiku-reviews/">Bentley's Bandstand: Favorites of 2018 (First Half) Haiku Reviews</a></li>

  
   
        <li><a href="http://www.themortonreport.com/features/bentleys-bandstand/bentleys-bandstand-july-2018/">Bentley's Bandstand: July 2018</a></li>

      </ul>


      </span>
      


	<span class="aside-heading">Related Tags</span>
	<span class="aside-body">
		<ul id="article-tags">
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Alejandro%20Escovedo&amp;limit=20">#Alejandro Escovedo</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Chris%20Darrow&amp;limit=20">#Chris Darrow</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Eric%20Hisaw&amp;limit=20">#Eric Hisaw</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Greg%20Laswell&amp;limit=20">#Greg Laswell</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Jose%20James&amp;limit=20">#Jose James</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Max%20Buda&amp;limit=20">#Max Buda</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Michael%20Martin%20Murphey&amp;limit=20">#Michael Martin Murphey</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Sarah%20Borges&amp;limit=20">#Sarah Borges</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Skylar%20Gudasz&amp;limit=20">#Skylar Gudasz</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Tony%20Joe%20white&amp;limit=20">#Tony Joe white</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Townes%20Van%20Zandt&amp;limit=20">#Townes Van Zandt</a></li>
			
			<li><a href="http://www.themortonreport.com/cgi-bin/melody/search.cgi?blog_id=1&amp;tag=Willie%20Nelson&amp;limit=20">#Willie Nelson</a></li>
			
		</ul>
	</span>


        <div class="clearfix">
          <div class="grid_3 alpha omega"><div id="ad_skyscraper"><!-- BEGIN UAT - 160x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=160x600"></script>
<!-- END TAG -->
</div>
            <div class="clearfix">
              <div class="grid_3 alpha omega">&nbsp;</div>
            </div>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="grid_4"><div class="ad-rectangle">
<!-- BEGIN UAT - 300x250,300x600 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250,300x600"></script>
<!-- END TAG -->
</div>

    <div class="clearfix">
      <div class="grid_4 alpha omega">

			

            <p style="margin: 0; font: 400 1.5em 'Yanone Kaffeesatz',Helvetica,Arial,Verdana,sans-serif;">Connect With TMR</p>
<ul class="gallerySocialIcons">
<!-- // Newsletter -->
	<li class="gallerySocialIcon1"><a href="http://www.themortonreport.com/newsletter/" title="Subscribe to TMR Insider"><span>Morton Report Insider Newsletter</span></a></li>
<!-- // Twitter -->
	<li class="gallerySocialIcon2"><a href="http://twitter.com/themortonreport" target="_blank" title="Follow us on Twitter"><span>Twitter</span></a></li>
<!-- // Facebook -->
	<li class="gallerySocialIcon3"><a href="http://www.facebook.com/themortonreport" target="_blank" title="Follow us on Facebook"><span>Facebook</span></a></li>
<!-- // LinkedIn -->
	<li class="gallerySocialIcon10"><a href="http://www.linkedin.com/company/the-morton-report" target="_blank" title="Find us on LinkedIn"><span>LinkedIn</span></a></li>
<!-- // YouTube -->
	<li class="gallerySocialIcon12"><a href="http://www.youtube.com/mortonreport" target="_blank"  title="Subscribe to us on YouTube"><span>YouTube</span></a></li>
<!-- // RSS Feed -->
	<li class="gallerySocialIcon5"><a href="http://feeds.feedburner.com/tmr/main" target="_blank" title="Subscribe via RSS"><span>RSS</span></a></li>
</ul>


<div id="accordion">

  <div>
    <h3><a href="#">Recent Comments</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/recent_comments_widget.js?num_items=5&hide_avatars=1&avatar_size=32&excerpt_length=100"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Top Commenters</a></h3>
    <div>
      <script type="text/javascript" src="http://themortonreport.disqus.com/top_commenters_widget.js?num_items=5&hide_mods=0&hide_avatars=1&avatar_size=32"></script>
    </div>
  </div>
  <div>
    <h3><a href="#">Recent Writers</a></h3>
    <div>
      <ul>
    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/chaz-lipp/">Chaz Lipp</a>, Music, Movies, Interviews
            </li>
            
            
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/bill-bentley/">Bill Bentley</a>, Bentley's Bandstand
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/jeff-burger/">Jeff Burger</a>, Music, film, popular culture
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/charlotte-germane/">Charlotte Germane</a>, Royalty, Gardens
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/margaret-holder/">Margaret Holder</a>, Royal Family
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
            <li>
                <a href="http://www.themortonreport.com/writer/matt-rowe/">Matt Rowe</a>, Music News, Reviews
            </li>
            
            
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    

    
    
        
        
    
    
</ul>
    


<p style="text-align:right;"><em><a href="http://www.themortonreport.com/writer/">View all writers &raquo;</a></em></p>    </div>
  </div>
</div>

<div class="ad-rectangle"><script src="http://connect.facebook.net/en_US/all.js#xfbml=1"></script><fb:like-box href="http://www.facebook.com/themortonreport" width="300" show_faces="true" stream="false" header="true"></fb:like-box></div>


<div class="ad-rectangle">
<!-- BEGIN UAT - 300x250 - TheMortonReport: TheMortonReport - DO NOT MODIFY -->
<script type="text/javascript" src="http://ad-cdn.technoratimedia.com/00/01/44/uat_14401.js?ad_size=300x250"></script>
<!-- END TAG -->
</div>


<div id="calendar">

    
      
          <span class="widget-header">
            October 2018
          </span>
        
            <table align="center" cellspacing="7" summary="Issue index" class="archive-calendar">
              <tr>
                <th abbr="Sunday">S</th>
                <th abbr="Monday">M</th>
                <th abbr="Tuesday">T</th>
                <th abbr="Wednesday">W</th>
                <th abbr="Thursday">T</th>
                <th abbr="Friday">F</th>
                <th abbr="Saturday">S</th>
              </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                      1
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      2
                    
                    </td>
                  
              
                
                <td align="center"> <a href="http://www.themortonreport.com/archives/2018/10/03/" class="daily-highlight" style="display: block;">
                      3
                      </a> 
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      4
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      5
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      6
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      7
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      8
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      9
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      10
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      11
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      12
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      13
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      14
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      15
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      16
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      17
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      18
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      19
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      20
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      21
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      22
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      23
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      24
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      25
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      26
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      27
                    
                    </td>
                  
                </tr>
              
                
                  <tr>
                
                <td align="center">
                    
                      28
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      29
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      30
                    
                    </td>
                  
              
                
                <td align="center">
                    
                      31
                    
                    </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
              
                
                <td align="center">
                    
                     </td>
                  
                </tr>
              
            </table>
        
      
    
	
  </div>
<br><br>

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase='http://download.adobe.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,0,0' width='210' height='270' name="331117" id="331117"><param name="movie" value="http://www.blogtalkradio.com/btrplayer.swf?file=http://www.blogtalkradio.com%2Famericas-most-haunted%2Fplay_list.xml%3Fitemcount%3D5&autostart=false&bufferlength=5&volume=80&corner=rounded&callback=http://www.blogtalkradio.com/flashplayercallback.aspx" /><param name="quality" value="high" /><param name="wmode" value="transparent" /><param name="menu" value="false" /><param name="allowScriptAccess" value="always" /><embed src="http://www.blogtalkradio.com/btrplayer.swf" flashvars="file=http://www.blogtalkradio.com%2famericas-most-haunted%2fplay_list.xml%3Fitemcount%3D5&autostart=false&shuffle=false&callback=http://www.blogtalkradio.com/FlashPlayerCallback.aspx&width=210&height=270&volume=80&corner=rounded" width="210" height="270" type="application/x-shockwave-flash" pluginspage="http://www.macromedia.com/go/getflashplayer" quality="high" wmode="transparent" menu="false" name="331117" id="331117" allowScriptAccess="always"></embed></object>

            
      
        <div class="clearfix">
          <div class="grid_4 alpha omega">
            &nbsp;          </div>
        </div>
      </div>
    </div>
  </div>
</div>

<div id="footer" class="container_12 clearfix">
    
	<div class="grid_12" id="copyright">
    
		<ul>
			<li><a href="http://www.themortonreport.com/about-us">About Us</a></li>
			<li><a href="http://www.themortonreport.com/writers-and-editors">Writers &amp; Editors</a></li>
			<li><a href="http://www.themortonreport.com/letters-to-the-editor">Letters to the Editor</a></li>
			<li><a href="http://www.themortonreport.com/send-a-tip">Send a Tip</a></li>
			<li><a href="http://www.themortonreport.com/newsletter">Newsletter</a></li>
			<li><a href="http://www.themortonreport.com/press-information">Press Information</a></li>
			<li><a href="http://www.themortonreport.com/link-to-us/">Link to Us</a></li>
		</ul>
    
		<ul>
		  
			
			<li><a href="http://www.themortonreport.com/contact/">Contact</a></li>
			<li><a href="http://www.themortonreport.com/advertise/">Advertise</a></li>
			
			<li><a href="http://www.themortonreport.com/privacy-policy/">Privacy Policy</a></li>
			<li><a href="http://www.themortonreport.com/copyright-policy/">Copyright Policy</a></li>
			<li><a href="http://www.themortonreport.com/terms-of-use/">Terms of Use</a></li>
	  </ul>

		<ul>
			<li>&copy; 2018 TMR, Reproduction of material from any TMR pages without written permission is strictly prohibited.</li>
		</ul>
  </div>
</div> <!-- end div id="footer" -->

	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript_mt.js"></script>
	<script src="https://www.google.com/jsapi?key=ABQIAAAAbnJho1VhHbJ3wAKMLpkLMRSx0WluoPNs6A9U3RHQJq5JlsYeyBRG7BGXNtsmjnB1bH3vgkX2kDiRwQ" type="text/javascript"></script>
	<script src="//ajax.googleapis.com/ajax/libs/jquery/1.5.1/jquery.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-1.5.1.min.js'>\x3C/script>")</script>
	<script src="//ajax.googleapis.com/ajax/libs/jqueryui/1.8.10/jquery-ui.min.js"></script>
	<script>window.jQuery || document.write("<script src='/mt-static/support/plugins/tmr/js/libs/jquery-ui.min.js'>\x3C/script>")</script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.form.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.phpdate.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtauth.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtgreeting.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.mtcomment.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.colorbox-min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.pollposition.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.anythingslider.fx.min.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/jquery.easing.1.2.js"></script>
	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/carousel.js"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/swfobject.js"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/plugins.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/scripts.js?v=1"></script>
	<script type="text/javascript" src="/mt-static/support/plugins/tmr/js/libs/theme.js?v=1"></script>
	<script type="text/javascript" src="http://www.themortonreport.com/js/javascript.js"></script>

	

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-95N0dOoe8sMkM"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-95N0dOoe8sMkM.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->	




<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'themortonreport'; // required: replace example with your forum shortname

    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function () {
        var s = document.createElement('script'); s.async = true;
        s.type = 'text/javascript';
        s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
        (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
    }());
</script>
   
</body>
</html>